Vai al contenuto
  • Promozione valida per il 2017
    I clienti in Italia e Svizzera possono ricevere il kit completo (Genius e Trasdata) pagando circa 200€ al mese per 24 mesi.
    Investimento iniziale zero, risultati subito e garantiti, contattaci per maggiori informazioni +41.76.802.82.31 (anche Whatsapp).

    Abbonamenti forum
    Informazioni sui prezzi e modalità degli abbonamenti mensili per abilitare il download dei file dal forum.

    Corsi di rimappatura centraline
    Rimani aggiornato sulle date dei corsi di formazione per chip tuning.

    Database online
    Elenco di tutte le centraline con aumento di potenza e riduzione di consumi, compra un file originale o modificato tramite internet.

    Installatori autorizzati ETP
    Diventa un nostro installatore! Offri tutti i servizi di programmazione in massima sicurezza e velocità.

    Prodotti
    Visualizza i nostri prodotti, sicurezza totale per la programmazione centraline.

    Servizi e modifiche offerte
    Elenco delle modifiche disponibili da ETP e dagli installatori certificati.

giuseppe1374

Smart Benzina e pressione Turbo!?!?

Recommended Posts

Buon Giorno a tutti, ho una smart a benzina la quale non prende la pressione turbo da centralina, premetto che ho fatto tutte le prove possibili e immaginabili, se aumento il turbo meccanicamente (dalla asta della Wastegate) essa sale ma elettricamente non ne vuole sapere, ho controllato tutti i tubi e sembrano apposto ho cambiato la valvola elettronica ma niente allego mappa ma penso che non sia li il problema.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

salve, ogni cosa che chiedo su questo forum non ricevo nessun aiuto, se non sono ben accetto o se sto antipatico a qualcuno basta dirlo anche in mp e tolgo subito le tende, saluti a tutti.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
il problema e uno ma che conoscenza hai delle mappe e di quel piccolo motore quello lo rompi con facilita se sbagli

ciao, hai raggione che si rompe facilmente ma il mio problema non è perchè vorrei potenziarlo ma semplicemente risolvere un difetto che ha questa macchina, la prex non sale oltre i 0,4 da manometro, i tubi sono apposto la pierburg è stata sostituita, ho fatto la diagnosi con axone ma non mi da nessun errore ci sto impazzendo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
controlla la westgate

ciao,la wastgate lo cambiata, la pierburg lo cambiata, i tubicini per sicurezza li ho cambiati, o controllato lo schema dei tubicini se qualcuno potesse essere messo sbagliato ma tutto apposto, l intercooler è ok sono disperato, puoi controllare se è problema di mappa magari.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite
ho risolto da solo grazie.

propio da solo non direi :(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

propio da solo non direi :(

ti assicuro che per il turbo ho risolto da solo per altre cose ho ricevuto aiuto ma per la pressione della turbina no. :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Salve, ho un problema al quanto strano.

Ho rimappato smart 600 con motore 700.

La smart va in recovery, prende tutti i giri motore ma la turbina non entra in azione.

Ho sostituito tutto, valvole temporizzatore, wastegate, tubi aspirazione , tubicini depressione, turbo , sensore pressione aspirazione ecc.

La pressione di picco è 1.2 bar data dalla centralina, rimosso il limitatore giri e velocità.

La macchina va una bomba e tra l'altro non entra in recovery quando si tira ma quando si va a basse velocità, appena riprendi il gas entra in blocco e in diagnosi ufficiale da i seguenti errori:

pressione turbo troppo alta e scostamento pressione turbo.

Come potrei risolvere????

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
6 ore fa, step749 ha scritto:

Salve, ho un problema al quanto strano.

Ho rimappato smart 600 con motore 700.

La smart va in recovery, prende tutti i giri motore ma la turbina non entra in azione.

Ho sostituito tutto, valvole temporizzatore, wastegate, tubi aspirazione , tubicini depressione, turbo , sensore pressione aspirazione ecc.

La pressione di picco è 1.2 bar data dalla centralina, rimosso il limitatore giri e velocità.

La macchina va una bomba e tra l'altro non entra in recovery quando si tira ma quando si va a basse velocità, appena riprendi il gas entra in blocco e in diagnosi ufficiale da i seguenti errori:

pressione turbo troppo alta e scostamento pressione turbo.

Come potrei risolvere????

intanto ti invito a postare sia il file originale che la modifica cosichè si possa definire un argomento su un lavoro visibile, per il resto potrebbe essere questione di overboost da quanto descrivi...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
6 ore fa, step749 ha scritto:

Salve, ho un problema al quanto strano.

Ho rimappato smart 600 con motore 700.

La smart va in recovery, prende tutti i giri motore ma la turbina non entra in azione.

Ho sostituito tutto, valvole temporizzatore, wastegate, tubi aspirazione , tubicini depressione, turbo , sensore pressione aspirazione ecc.

La pressione di picco è 1.2 bar data dalla centralina, rimosso il limitatore giri e velocità.

La macchina va una bomba e tra l'altro non entra in recovery quando si tira ma quando si va a basse velocità, appena riprendi il gas entra in blocco e in diagnosi ufficiale da i seguenti errori:

pressione turbo troppo alta e scostamento pressione turbo.

Come potrei risolvere????

guarda rimetti il file ori , prendi un manometro per pressioni turbo e misuralo , mi e' capitato che su quelle c e' chi gli prudono le mani e giocano con la regolazione della wastgate  . assicurati intanto che non sia stata toccata

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La cosa strana è che lo fa anche a vettura ferma. La metto in moto e dopo 5 minuti la trovo con i suddetti errori ed in recovery, credo ci sia un problema nella mappa a questo punto ma non saprei dove

Modificato da step749

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sensore pressione smontalo e puliscilo o sostituiscilo...  se hai cambiati wastegate tubi elettrovalv... ti rimane quello ... dopo di che hai qualcosa in turbina che nn va 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se nn e` neanche il.sensore  . 

Si trova sopra vicino dove si effetua rabbocco olio

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

E cmq riprova file ori.. in ogni caso..prima di.impazzire ed e` qualcosa in mappa nn va 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Salve, ho risolto il problema rimappando ma utilizzando un altro software di base ... adesso però ho un altro problema che poi era quello di partenza prima di avere il problema di pressione turbo...

Errore p2046 errore di carico nel modulo di sorveglianza

 

 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

A quanto pare sembra legato alla depressione... ma tutto è ok . Insonnia-75 riesci ad aiutarmi ?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, step749 ha scritto:

A quanto pare sembra legato alla depressione... ma tutto è ok . Insonnia-75 riesci ad aiutarmi ?

col file ori il problema sparisce???  se si carica ori e modo vediamo 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si con file originale non lo fa. in genere succede dai 3.500 giri in su in accelerazione sotto carico.. nelle lunghe percorrenze.

Se per brevi tratti accelero e sfrutto al massimo il motore non si blocca provandoci in tutti i modi!!!!

 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 23/10/2017 at 16:50 , step749 ha scritto:

Si con file originale non lo fa. in genere succede dai 3.500 giri in su in accelerazione sotto carico.. nelle lunghe percorrenze.

Se per brevi tratti accelero e sfrutto al massimo il motore non si blocca provandoci in tutti i modi!!!!

 

 

Se posti I file sia ori che mod sarebbe meglio.senno la.vedo dura poterti aiutare:D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
    • 38 Posts
    • 256 Views
    • 7 Posts
    • 63 Views
    • 6 Posts
    • 89 Views
    • 12 Posts
    • 175 Views
    • 6 Posts
    • 80 Views

×
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+