Jump to content
  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

mokambo

m1.5.5

Recommended Posts

salve, ho m155 947-649 di 156 1.8 twinspak, gli ho buttato il file di scodifica 947-390 (con gallo) perchè non avevo nientaltro ed adesso, la ecu si legge, scrive hw 947 con sw no data; se si tenta di scriverci qualsiasi file da errore init1-2, non inizia nemmeno la scrittura, vi è capitato? cosa posso fare?

grazie a tutti.

Share this post


Link to post
Share on other sites
Guest

devi mandarla a qualcuno che abbia l'attrezzatura adatta per ripristinarla, è un'operazione che non è facile da farsi.

Share this post


Link to post
Share on other sites
Guest

no il gallo non basta per ripristinarla.

il motivo del blocco è che hai sbagliato totalmente la procedura per fare la scodifica e il cambio di sw.

Share this post


Link to post
Share on other sites

devi fare una procedura aprendo la centralina un po delicata per cancellare i dati immo dalla e2p altrimenti non riesci a programmarla saluti se non sei pratico lascia perdere la rompi

Share this post


Link to post
Share on other sites

la procedura che ho fatto è semplice perchè lo faccio anche per 59f: metto puntale sul boot e a massa prima di accendere l'alimentatore, on l'alimentatore ed puntale sul boot per 1-2 sec, lascio, leggo con gallo; carico file, sparo, scrive 100%, off tensione, di nuovo boot come prima, quando leggo mi da hw947 ok ma sw ed il resto nodata. Qualunque file ci sparo dentro, non parte neanche la scrittura con err. init1-2

ho sbagliato qualche passaggio?

nb: liguoriracing sono del centro.

Share this post


Link to post
Share on other sites
Guest

il boot di cui parliamo noi è diverso da quello che tu fai o che segui da procedura pinout.

Va aperta la centralina, cè un punto ben preciso sulla pista (sono tra l'altro 3 diversi tipi di schede elettroniche) dove va messo in boot,

dopo di che è possibile cambiare configurazione alla centralina e/o ripristinarla.

Non è una cosa semplice, .......sulla piazzola dove viene messo il boot ci sono esattamente 2 microfili ....(visti a microscopio),............ se uno di questi viene interrotto la ecu è da buttare, tra l'altro se si interrompe è difficile anche vederli per mezzo di quella schifezza di gel che ricopre tutta la parte elettronica.

Quindi affidati a qualcuno che abbia gia fatto questo lavoro, io ne faccio e ne ho fatti moltissimi ma con auto in officina e non lavoro a distanza, ci sono altri utenti che lo fanno anche a distanza, chiedi a TEX.... o qualche altro utente.

Share this post


Link to post
Share on other sites

risolto!!!!!!!!!!!!! avevate ragione, ho sbagliato la sincronizzazione del boot d'avvio per la scrittura, adesso tutto ok! due domande:

1) dopo aver messo boot la centralina, ha una scadenza in secondi o no?

2) la versione sw originale della centralina è 649 mentre adesso è diventato 390 perchè non ho il file aggiornato: il motore potrebbe avere problemi adesso con un sw piu' vecchio dell'originale?

grazie a tutti.

Share this post


Link to post
Share on other sites
Guest

1. lascialo il boot senza toglierlo

2. non ci sono problemi per un sw differente, anche perchè il file che hai utilizzato è una scodifica totale :lol::roll:

3pers. ti è andata di cxlo il ripristino, quando si inchiodano la procedura per ripristinarla è quella descritta sopra

Share this post


Link to post
Share on other sites

caro edt-alfa, io ho fatto gia' le 59f, tutte ok, non è esatto dire "ti è andata di cxlo il ripristino "come dici tu, ma per semplice motivo che come stavo facendo non mi andava neanche in boot!!!!!

soltando un piccolo errore di procedura!!!!

ciao.

Share this post


Link to post
Share on other sites

ciao a tutti qualcuno può aiutarmi per la scodifica di una iaw 16 f montata su di una 500 cc 900 un grazie a tutti quelli che hanno pazienza e voglia di aiutarmi (so che c'e un file cloc ma non sono in posesso per verificare)

Share this post


Link to post
Share on other sites
Guest

il file di clock è stato postato su un'altro topic usa il pulsante cerca e scrivi immo off 16f

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+