Jump to content
  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

felix

Alfa romeo 147 1.9 150cv mj

Recommended Posts

ciao ragazzi ho un piccolo problema con questa auto ? mi si accende la spia avaria sistema motore, l'errore con la diagnosi e :presente quantita aria

cosa puo' essere x voi mi aiutate in qualche modo a risolvere il problema ?

premetto che l' errore esce sia ad auto mod che originale

ho cambiato gia il sensore sull' aspirazione ma niente si accende sempre la spia. l'auto va benissimo non avverte nessun problema

grazie anticipatamente

Share this post


Link to post
Share on other sites
ciao ragazzi ho un piccolo problema con questa auto ? mi si accende la spia avaria sistema motore, l'errore con la diagnosi e :presente quantita aria

cosa puo' essere x voi mi aiutate in qualche modo a risolvere il problema ?

premetto che l' errore esce sia ad auto mod che originale

ho cambiato gia il sensore sull' aspirazione ma niente si accende sempre la spia. l'auto va benissimo non avverte nessun problema

grazie anticipatamente

DTC esatto???

Es. P0101

La quantità aria è misurata dal debimetro!

Share this post


Link to post
Share on other sites

ciao alfared69 si errore dtc p1238 presente quantita' aria , ma se e il debimetro il motore dobrebbe risentire e fumare almeno un po'

Share this post


Link to post
Share on other sites

grazie francesco ma non e nemmeno il circuito o la pompa gasolio gia ' controllata e un vero dilemma

Share this post


Link to post
Share on other sites
Guest

Ho letto su un forum tedesco, che uno aveva lo stesso errore DTC sulla 156 150cv. Dopo tante prove con vari sensori e altro, ha pulito l'EGR e dopo la pulitura tutto ritornato a posto... strano a mio avviso ma col gruppo fiat, tutto e possibbile.

 

Share this post


Link to post
Share on other sites

grazie mille alfy ma la valvola egr e nuova sostituita anche quella ma la spia si accende ugualmente :wink:

Share this post


Link to post
Share on other sites

ciao felix a me e' capitato su una 156 1900 16v. e oltre a l'errore mi dava in diagnosi anche dati sballati sulla massa aria misurata, sostituito debimetro, e egr, ma niente poi ho provato con il sensore di pressione, quello sul collettore di asp. e ho risolto il problema, non dico che e' quello

anche da te ma tu prova.

ciao reinzg :wink:

Share this post


Link to post
Share on other sites

ciao reinzg grazie mille ma il sensore di pressione e stata la prima cosa che ho cambiato , sto diventando pazzo con questa alfa :wink:

Share this post


Link to post
Share on other sites
Guest

qualche connessione elettrca no eh???masse,fili in corto......

Share this post


Link to post
Share on other sites

controlla con una pompa a vuoto i tubicini che controllano la geom variabile, a monte ed a valle dell'elettrovalvola pierburg.

Share this post


Link to post
Share on other sites

stranissimo di solito o e' la valvola egr o e' il sensore pressione, comunque controlla tutti quei tubicini in depressione sia quelli del turbo sia quelli dietro il motore, un'ultima cosa che puo' sembrare una cazzata ma a me e' successa controlla la guarnizione tra la valvola egr e il collettore di aspirazione a volte cade giu' e poi da li aspira aria.

ciao reinzg

Share this post


Link to post
Share on other sites

grazie reinzg provvedo oggi a controllare tutti i tubicini , come se non bastasse ora devo combattere con una focus tdci 1.8 che si spegne quando arriva intorno a 120km ora

Share this post


Link to post
Share on other sites

ciao ciccio si ma focus e originale ho cambiato anche il sensore sul albero a camme ma nulla

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

    • 4 Posts
    • 46 Views
    • 20 Posts
    • 335 Views
    • 10 Posts
    • 66 Views
    • 26 Posts
    • 282 Views
    • 2 Posts
    • 63 Views

×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+