Jump to content
  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

Guest autoremap

galletto 1260 non legge fabia 1.9 101cv anno 2000

Recommended Posts

Guest

ciao ragazzi stavo per leggere la mia skoda fabia 1'9 101CV quando mi dice impossibile aprire la porta ed a vevo il qudro acceso.....mi sapete dire come faccio a leggerla?vi ringrazio ciao!!!

Share this post


Link to post
Share on other sites

allora: i driver li hai installati bene ???

se provi a fare dati ecu ti da quel messaggio...

chiudi il prog stacca e riattacca il gallo e apri il prog e dicci se ti da ancora errore

Share this post


Link to post
Share on other sites
Guest

se faccio dati ecu mi dice sempre impossibile aprire la porta.e poi scusate il mio galletto nel cd che i hanno dato basta aprire un eseguibile(.exe) e apre il programma non mi fa installare niente...è normale?ho controllao anche se il fusibile del quadro (11) potrva bloccarmi la porta ma ho controllato e quel fusibile non ce lo propio che mi consigliate di fare?

Share this post


Link to post
Share on other sites
Guest

no ragazzi non me la sento di dissaldare...sapete se per la yaris del 2004 d4d posso farlo in obd?grazie ragazzi

Share this post


Link to post
Share on other sites
Guest
ma vale uhuale per il golf4 101,110 e 115?si fanno tutti e tre in obd?

golf 4 101 cv fatta da obd togliendo fussibile n°11

Share this post


Link to post
Share on other sites

il suo problema ragazzi e' che il pc non riconosce l'interfaccia.....quando dice impossibile aprire la porta non riconosce il gallo, le cose sono 2 o non ha installato bene (ne sono certo) o non funge. Fai cosi: se attacchi il gallo senza aprire il sw ti dice "trovato nuovo hardware".......contattami l'istallazione la facciamo insieme o per lo meno ti do una mano ripartendo da zero..... :wink:

Saluti

Share this post


Link to post
Share on other sites
Guest

L'interfaccia va installata.

Devi installare i driver FTDI ke ti chiede la prima volta le colleghi l'usb

Share this post


Link to post
Share on other sites
L'interfaccia va installata.

Devi installare i driver FTDI ke ti chiede la prima volta le colleghi l'usb

infatti quello che intendevo dire...se non installa i driver il gallo non lo riconosce.

Share this post


Link to post
Share on other sites
Guest

allora ragazzi grazie per tutte queste informazioni.comunqye quando o collegato il galletto o fatto installa harduwer di windows quindi prima o fatto riconoscere la periferica al pc.poi apro la cartella del galletto e clicco su l'eseguibile .exe ma invece andrebbe installato?e come?

Share this post


Link to post
Share on other sites
Guest

e cmq mi dice impossibile aprire la porta dall'interfaccia del galletto però imposto wosvagen perchè skoda no cè però metto il modelli di centralina esatto poi clicco su fabia 1.9 tdi mi dice lettura ecu....impossibile aprire la porta

spero di essere stato abbastanza chiaro in moo da farvi capire be :wink::wink:

Share this post


Link to post
Share on other sites

ma nooo neanche quella;

la leggo normamente da obd...

nn so che versione è effettivamente la tua ma sul mio gallo clone ce anche skoda...

imposta audi e guarda bene

Share this post


Link to post
Share on other sites

e indifferente vai su audi imposti edc15.......v e se guardi ce anche skoda

ma nn e il tuo problema...

tu hai problemi si driver

Share this post


Link to post
Share on other sites
Guest

Per il gallo clone devi per forza installare i driver manualmente e non lasciare che windows lo facia in automatico!!!

Deinstalla il driver e installla tutto di nuovo manualmente e vedrai che funziona.

Share this post


Link to post
Share on other sites
Guest

ragazzi ho risolto in parte ho trovato i driver giusti e sono riuscito ad installarlo.vado clicco su dati centralina mi da i dati pioi inizia la lettura e a metà si interrompe dicendomi spengere e rianccendere il quadro e riprovare e sul quadro si accendo la spia gialla,ho provato di nuovo e mi dice la stessa cosa,,....che devo fare?

Share this post


Link to post
Share on other sites
Guest

prova e riprova, appena inizia a leggere non toccare nulla e vedrai che lo scarica, in caso fa la cattivella e rompe le biglie......allora prendi martello e scarpello e prova a togliere il fusibile 11 e riprovi.

Share this post


Link to post
Share on other sites
Guest

allora io il fusibile 11 ho gia controllato e nion ce lo.....ma siccome ogni volta che si interrompe la lettura sento tipo un rumore di relè e si accende questa spia ho paura che blocco la centralina...o sbaglio?

Share this post


Link to post
Share on other sites
Guest

puoi darmi i dati della ecu,

quelli che ti compaiono quando fai dati ecu.

Share this post


Link to post
Share on other sites
Guest

eccomi ragazzi ora posto l'immaggine del galletto quella che mi dice spengere e riaccendere il quadro e riprovare,io ho provato due volte poi ho avuto paura di mandare in blocco qualcosa anche perchè si accende una spia gialla sul quadro,comunque in questa immaggine ci sono anche i dati della mia centralina....vi ringrazio ed a presto.... :wink:

post-26765-12994841286365_thumb.jpg

Share this post


Link to post
Share on other sites
Guest

ma stai provando sempre selezionando lo stesso driver?

prova con l'altro driver

:wink:

Share this post


Link to post
Share on other sites
Guest

Vai in audi Seleziona Audi VW 1900 edc15 29f400bt

Se non legge così prova con Va slow speed oppure con P

Share this post


Link to post
Share on other sites
Guest

tunig inside scusa ma non ho capito bene cosa devo fare...prima provo sott audi se non legge cosa faccio?

Share this post


Link to post
Share on other sites

ma skoda nn ce l hai da nessuna parte? in audi nn hai soda?? strano :wink:

cmq sicuro sicuro la leggi in vm...

cmq se nn va prova in slow speed

Share this post


Link to post
Share on other sites
Guest

ragazzi allora io non riesco a capire scusate...allora skoda nel driver non cè qui ho provato a entrarci da wolkwagen e poi metto skoda fania 1.9 tdi.e mi da questo problema ....quindi come devo entrarci?che significa vm slow speed?grazie ragazzi :wink:

Share this post


Link to post
Share on other sites
Guest

Fai come ti ho detto vai in audi scegli uno di quei driver che ti ho indicato e prova.

Slow speed significa lettura a bassa velocità

Share this post


Link to post
Share on other sites

ciao tutti ..alora io queli tipi di car li facio con un cavo che ataco sul cavo di galetto tipo reduzione ma a dentro una modifica con una rezistenza pull-up...x alqune car va solo cozi

Share this post


Link to post
Share on other sites
Guest

allora ragazzi o aperto il galletto per controllare questa cosa della v invece deve essere p perche iniettore pompa,allora apro audi poi metto la centralina con la P e soltanto che trova favia 1.9 pd perche?

perche non cè scritto tdi?a una cosa ragazzi a fare queste prove a leggere la centralina cè pericolo di bloccarla?grszie ciao!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

    • 2 Posts
    • 318 Views
    • 5 Posts
    • 417 Views
    • 7 Posts
    • 531 Views
    • 2 Posts
    • 262 Views
    • 15 Posts
    • 2275 Views

×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+