Jump to content
  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

Sign in to follow this  
Guest djmattm

Prima volta galletto 1260

Recommended Posts

Guest

Salve a tutti, oggi ho provato per la prima volta a usare il mio gallo clone (25 euro...) sulla mia opel corsa c 1.0 12v del 2001; allora premo "dati ecu" e mi viene fuori questo (che dovrebbe essere giusto):

WOLOXCF0814087672

09115111 BYBOS 0112

0261206072

1037360700

Z10XE

Bene dico, poi premo "leggi ecu" e mi viene subito fuori l'errore:

errore SK2: -9

ERRORE SilentKey

Che vuol dire? Un grazie enorme a chi mi sa risolvere questo problema

Share this post


Link to post
Share on other sites
Guest

bhe che tu voglia smanettare OK.......

stai per mettere mani su una ecu che in caso di blocco poi saranno PISELLINI MOLTO AMARI...... visto la tua esperienza è a 0.

Share this post


Link to post
Share on other sites
Guest

ho contattato anche il venditore ma sinceramente mi fiderei di più di pareri di gente competente come quella presente su questo forum; esattamente, io vorrei quantomeno riuscire a capire perchè mi da quell'errore, forse sono io che faccio qualcosa di sbagliato, forse no, è per questo che chiedo aiuto a voi, poi è logico che se non riesco nemmeno a leggere non mi metto a provare a scrivere che so benissimo che se si blocca son volatili acidi.....

Share this post


Link to post
Share on other sites

a me su x12xe il gallo ha letto senza problemi.Ci ha messo 20 minuti ma senza alcun problema.Di sicuro le centraline sono differenti poichè la mia ha un file di 128Kb mentre la tua 512 ma di base dovrebbero essere simili.

Hai selezionato il driver giusto Bosch m1.5.5E4? La mia invece La vede come 1.5.5E3

Share this post


Link to post
Share on other sites
Guest

metti il boot....

se non sai cosa è allora ti consiglio un'attenta lettura di tutto questo forum. :lol:

Share this post


Link to post
Share on other sites
Guest

secondo me una buona soluzione per capire se il problema e' il gallo oppure la macchina e' di provare con un'altra auto.

Share this post


Link to post
Share on other sites
Guest

Grazie a tutti, si ho selezionato il driver giusto, e poi per sfizio ho selezionato anche l'altro ma mi da lo stesso errore; proverò a leggere la corsa 1.2 e vedere se con quella va

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
    • 10 Posts
    • 201 Views
    • 5 Posts
    • 133 Views
    • 13 Posts
    • 790 Views
    • 2 Posts
    • 362 Views
    • 26 Posts
    • 6624 Views

×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+