Jump to content
  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

djbiugi

ADATTATORE SIEMENS

Recommended Posts

Ciao raga!

se possibile,mi piacerebbe sapere se il mio schedino Siemens clone è fatto come si deve,mi spiego meglio:

mi sono messo li col tester ed ho provato tutte le varie piste....qui in allegato vi mostro la foto esplicativa di come sono

mi sareste di grande aiuto perche sabato ho provato a fare una SID 803,ma non ne ha voluto sapere di interfacciarsi..e siccome ho avuto anche un problema con la guida del connettore FLAT,volevo essere sicuro ke l'adattatore sia fatto bene come l'originale...

ovviamente ho rispettato PIN 1 a sinistra come da manuale CMD...e guardando il FLAT lato BDM,la striscia rossa è a destra

HELP ME PLEASE

:wink:

PS : aggiungo anke come ho fatto i collegamenti col BDM

post-14380-12994838277922_thumb.jpg

post-14380-1299483829044_thumb.jpg

Share this post


Link to post
Share on other sites

Nessuno ke ha la possibilita' col tester di vedere se anche nel suo schedino i contatti seguono queste piste??

:wink:

Share this post


Link to post
Share on other sites

consuma il dentino che ce sul cavo flat lato adattatore ed invertilo, a me e successa la stessa cosa, era il cavo flat invertito....

Share this post


Link to post
Share on other sites

ESATTO! purtroppo non funzia lo stesso...ho limato la guida LATO SCHEDINO e risulta cosi come in figura..ma niente da fare cazz.. 8)

prima con la guida com'era messa,lo schedino risultavo rivolto coi buchetti verso sinistra

sto impazzendo :shock:

Puoi postarmi una tua foto col tuo adattatore come dovrebbe essere please?

Ricordo ke è un clone 1251 CMD

Share this post


Link to post
Share on other sites
Guest
ESATTO! purtroppo non funzia lo stesso...ho limato la guida LATO SCHEDINO e risulta cosi come in figura..ma niente da fare cazz.. 8)

prima con la guida com'era messa,lo schedino risultavo rivolto coi buchetti verso sinistra

sto impazzendo :shock:

Puoi postarmi una tua foto col tuo adattatore come dovrebbe essere please?

hai toccato i piedini dell adattatore?

se si cambia schedino e non lo toccare,mi ci sono impazzito un mese!!

Ricordo ke è un clone 1251 CMD

hai toccato i piedini dell adattatore?

se si cambia schedino e non lo toccare,mi ci sono impazzito un mese!!

Share this post


Link to post
Share on other sites

hai toccato i piedini dell adattatore?

se si cambia schedino e non lo toccare,mi ci sono impazzito un mese!!

No no assolutamente...anche perche' il tester mi segna ke c'è resistenza fra un pin lato FLAT e un pin lato ECU

Immagino ke anke tu abbia un BDM come il mio (lo puoi ben vedere nell'altro topic similare)...hai provato a vedere se effettivamente lo schema coincide al mio?

Share this post


Link to post
Share on other sites
Guest

No no assolutamente...anche perche' il tester mi segna ke c'è resistenza fra un pin lato FLAT e un pin lato ECU

Immagino ke anke tu abbia un BDM come il mio (lo puoi ben vedere nell'altro topic similare)...hai provato a vedere se effettivamente lo schema coincide al mio?

Share this post


Link to post
Share on other sites
Guest
Volevi scrivere qualcosa MORGAN?? xkè non vedo il tuo testo :idea:

si che i collegamenti sono come il mio.fai una foto del retro.

Share this post


Link to post
Share on other sites

a me è capitato sia il flat invertito che lo schedino in corto circuito con due piedini saldati insieme!!!

ho risolto invertendo il blocchetto senza limare il dentino e staccando la sandatura fra i due piedini in corto :idea:

Share this post


Link to post
Share on other sites

guardate ragazzi la foto che ho appena fatto

ho messo i pin strip in entrambi i lati del FLAT

Considerate che il lato destro (pin1) del FLAT lo vedete li tutto a destra

DEVO BESTEMMIARE ADESSO SECONDO VOI??????

PRATICAMENTE IL PIN 1 LATO BDM (CHE GUARDANDOLO è IN BASSO A DESTRA) VA A RIFINIRE NEL PIN SUPERIORE LATO ADATTATORE AL POSTO DI ESSERE IN BASSO A SINISTRA,PRATICAMENTE IN ALTO A SINISTRA

post-14380-12994838321585_thumb.jpg

Share this post


Link to post
Share on other sites

Un altra cosa ragazzi......

guarda attentamente la foto : il pin 1 si trova li in BASSO A DESTRA o è IN ALTO A DESTRA????

perche mi sorge il dubbio che chi abbia fatto il puntino si sia sbagliato

post-14380-1299483832263_thumb.jpg

Share this post


Link to post
Share on other sites

Sono comunque arrivato ad una conclusione utilizzando un altro FLAT che ho trovato in negozio da me,ovvero:

SE IL PIN 1 LATO SCHEDINO DEVE ESSERE IN BASSO A SINISTRA COME DA MANUALE CMD,OBBLIGATORIAMENTE IL PIN 1 LATO BDM (GUARDANDOLO COME QUI SOPRA IN FOTO) è IN ALTO A DESTRA

IO HO PROVATO AD INSERIRLO COSI COME DETTO QUI SOPRA,MA NIENTE DA FARE

Non ci capisco piu niente ragazzi... :idea:

Qualcuno ke ha questo BDM sa dirmi per filo e per segno le posizioni degli schedini e del FLAT?

Share this post


Link to post
Share on other sites
esatto, ma tu l'adattatore sulla ecu come lo posizioni?

ma gli adattatori che usi sono quelli in vendita su ebay a 120euro?

1)L'adattatore lo posiziono come da manuale CMD

2) No,i miei schedini fatto parte del BDM acquistato su ebay da clarotuning (Alex)...te dove l'hai preso? e da chi?

Share this post


Link to post
Share on other sites
Guest

1)L'adattatore lo posiziono come da manuale CMD

2) No,i miei schedini fatto parte del BDM acquistato su ebay da clarotuning (Alex)...te dove l'hai preso? e da chi?

ti posto la foto del mio bdm.è uguale al tuo.secondo me sbagli a stringere il flet sul connettore.

Share this post


Link to post
Share on other sites
metti i connettori come in foto :wink:

immagino ke guardando la foto, quello di sinistra va al BDM e quello di destra allo schedino vero?

quindi presupposta questa combinazione,ho messo i pin stip da una parte e dall'altra del FLAT e ho notato col tester che se LATO SCHEDINO il pin1 sta in basso a sinistra come da manuale CMD,il pin1 LATO BDM risulta in alto a destra,mentre chi mi ha venduto il BDM mi ha segnato il pin 1 in basso a destra! (riferimento figura a meta' topic)

te Mark lo schedino lo metti uguale uguale a come lo mettono sul manuale CMD?

post-14380-1299483835076_thumb.jpg

Share this post


Link to post
Share on other sites

magari foto un po piu piccole..... :wink:

ps hai il flat invertito; identico problema che avevo io...

fai una cosa collega il flat in modo da avere la stessa disposizione che hai sul lato che va al bdm, cosi anche girando il flat coincida alla stessa maniera, non so se mi sono spiegato...

praticamente se il lato che va al bdm lo inverti con il lato che va sull'adattatore vedrai che adesso non ti trovi con i pin...

se invece prendi come esempio il lato che va al bdm e lo fai uguale anche sull'altro capo dell'flat vedrai che anche invertendo il flat sarà uguale e tutto funzionera....

io cosi ho risolto...

fammi sapere.

Share this post


Link to post
Share on other sites

se invece prendi come esempio il lato che va al bdm e lo fai uguale anche sull'altro capo dell'flat vedrai che anche invertendo il flat sarà uguale e tutto funzionera....

io cosi ho risolto...

fammi sapere.

scusami sa80libero,ma non ho proprio capito...riesci a fare una foto riassuntiva? :wink:

Cmq una cosa mi interessa sapere : è giusto ke lato BDM il PIN1 sia in basso a destra come mi è stato segnalato o no?

Share this post


Link to post
Share on other sites

posso mettere come mi pare il risultato non mi cambia!!!!

quindi fallo come in foto

ps. prova a mettere tu il tuo flat come in foto e vedi se ha la stessa posizione uguale alla foto!!!!

Share this post


Link to post
Share on other sites

ripeto ho gia confrontato il tuo con il mio.

il tuo cavo flat e invertito si il pin e giusto lato bdm.

devi invertire il lato che va all'adattatore.

Share this post


Link to post
Share on other sites

Ragazzi,sono stato illuminato dal manuale della EVC riguardo al loro BDM 100

c'è scritto come identificare nel BDM il PIN1 !!!!

Lo sapevate vuoi come trovarlo senza ke nessuno ve lo dicesse anticipatamente??

Guardate ve lo allego

leggete il testo in inglese

Poi dopo aver trovato i 2 pin di massa è un attimo trovare il PIN 1 nel BDM!!!

ed infatti il mio non è in basso a destra come mi ha segnato "clarotuning"!!!

ed infatti messo nella posizione corretta tutto combacia! :!:

Lo schedino infatti era apposto: il PIN 1 lato schedino è identificato da un ciondolino ke sembra uno "zero" nella parte sotto

post-14380-12994838359441_thumb.jpg

  • Like 1

Share this post


Link to post
Share on other sites
quindi sei riuscito a collegarti con la centralina?

No,la SID 803 è sulla 307 del mio amico :evil: xò vedo di organizzarmi al piu presto!!

Comunque ragazzi,qualcuno sapeva di questa chicca ke vi ho mostrato??

:!: hihihi... :evil:

Spero di aver spianato la strada ad eventuali disguidi come è capitato a me

Share this post


Link to post
Share on other sites

ciao djbiugi ,

mi e' appena arrivato il bdm uguale al tuo .

Ho voluto controllare i pin prima di bruciare la centralina

per individuale il pin di massa ground l'ho aperto

il pin 5 collegato a massa proveniente dallo spinotto per l'alimentatore

pin 7 e 8 non collegati gli altri sono tutti collegati.

Ho misurato con il multimetro positivo al pin9 negativo al pin 3

mi da - 3,3volt (pin 1 fila in basso parte opposta al led)

Anche il tuo ha una tensione negativa?

Sbaglio qalcosa ..... di sicuro

Puoi controllare il tuo e dirmi se e uguale?

Grazie.

Share this post


Link to post
Share on other sites
Si,esattamente!!! dalla parte opposta del LED verde

allora e' in basso a sinistra non in alto perchè il connettore non ti permette di mettere il rosso in alto a sx

Share this post


Link to post
Share on other sites

stesso problema,stess bdmo, flat pinzato a contrario e risultato una bosch bruciata, purtroppo è cosi' stupido io ch non ho controllato prima.pazienza succede.Cmq ringrazio un bel po' di utenti del forum x assistenzaal tel,Un sentito grazie a guidotacco.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

    • 29 Posts
    • 6007 Views
    • 1 Posts
    • 265 Views
    • 6 Posts
    • 3726 Views
    • 1 Posts
    • 389 Views
    • 7 Posts
    • 816 Views

×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+