Jump to content
  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

marcogolfnera

presa obd fiat bravo 1.9 jtd anno 2000..dove si trova???

Recommended Posts

lato passeggero vicino al duomo dell'ammortizzatore destro presa a tre pin conviene farla a banco se vuoi se non hai l'adattatore

Share this post


Link to post
Share on other sites

potrebbe essere un jtd 105cv con presa obd !! se fosse cosi la presa diagnosi si trova nel cruscotto lato guida , smonta il coperchio in basso e trovi la presa obd :wink:

Share this post


Link to post
Share on other sites

grazie delle risposte,nel cruscotto non c'e niente,la macchina è un 77kw euro 2.ho trovato la presa nel cofano come diceva frantik.c'e uno spinotto a tre poli, di cui solo due connessi!!come devo fare a fare i collegamenti?posto la foto del connettore!posso usare il galletto con l'adattatore da banco?

post-894-12994838089794_thumb.jpg

Share this post


Link to post
Share on other sites

Si puoi utilizzare il galletto con adattatore....colleghi la linea k a quella presetta li dove c'è il cavo bianco...mi sembra che in mezzo c'è il nero poi sul lato il bianco...poi sempre al gallo colleghi anche i 12V...

leggi e scrivi tranquillo è una EDC15C2 Euro 2

ciao

Share this post


Link to post
Share on other sites

ciao ragazzi io non ci riesco...

il programma si blocca come mai?

io collego il tutto con l'adattatore metto il 12v e la massa nell'apposita batteria il gallo si accende, giro il quadro della macchina faccio dati ecu ma si blocca

sapete perche?

l'adattatore a 3pin: e normale che nel lato dei 3 pin il pin del centro non e collegato da nessuna parte?

cioe 1 e il 3 sono collegati nella presa femina obd invece nel 3 pin dell'auto il 2 e nero e il 3 e bianco

potrebbe essere collegato male?

voi potete controllare se corrispondono nel vostro adattatore

grazie

Share this post


Link to post
Share on other sites

ciao ragazzi io non ci riesco...

il programma si blocca come mai?

io collego il tutto con l'adattatore metto il 12v e la massa nell'apposita batteria il gallo si accende, giro il quadro della macchina faccio dati ecu ma si blocca

sapete perche?

l'adattatore a 3pin: e normale che nel lato dei 3 pin il pin del centro non e collegato da nessuna parte?

cioe 1 e il 3 sono collegati nella presa femina obd invece nel 3 pin dell'auto il 2 e nero e il 3 e bianco

potrebbe essere collegato male?

voi potete controllare se corrispondono nel vostro adattatore

grazie

che vuol dire metto il piu' e il meno nell'apposita batteria?

la linea k, la hai collegata al filo bianko della presa 3 pin?

Share this post


Link to post
Share on other sites

Il nero e viola è la massa, il bianco e rosso e la linea k, la corrente prendila dalla batteria.Se nel tuo adattatore non hai il pin al centro ti manca la Kline, sfilalo e spostalo.

Share this post


Link to post
Share on other sites

vi mando uno schemino che ho fatto

obd immagine femmina

3pin immagine maschio

e giusto?

penso che il cavo sia sbagliato

cordili saluti

(ops ho scritto cordili saluti forza d'abitudine scusate)

post-5787-0-51555900-1321174596_thumb.jp

Share this post


Link to post
Share on other sites

Che senso ha usare una batteria esterna se la presa sta a 10cm dalla batteria dell'auto? L'examiner plus ha proprio la pinzetta per collegarsi al positivo della batteria dell'auto e la massa sulla presa a 3 pin, il sistema è fatto apposta, altrimenti ad ogni diagnosi che fai ti porti dietro una batteria?

E comunque, 4-5 massa, 16 positivo,7 kline, poi sulla presa a tre poli è sbagliata perchè la massa sta al centro e la k line è la 3b

Share this post


Link to post
Share on other sites
Guest magprotech

devi per forza collegarti con il piu ed il meno sulla batteria della macchima,altrimenti non andrà mai.....queste prove le ho effettuate con l'axone 2000 che ha il cavo alimentazione esterno,e collegandomi con una batteria esterna non va in diagnosi,mentre se ci si collega con la batteria della car stessa va in diagnosi senza problemi.questo perchè la massa deve essere collegata alla diagnosi o come in questo caso il programmatore

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

    • 11 Posts
    • 160 Views
    • 2 Posts
    • 112 Views
    • 3 Posts
    • 403 Views
    • 11 Posts
    • 1929 Views
    • 9 Posts
    • 2250 Views
    • Guest j0nj0nny
    • Guest j0nj0nny



×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+