Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Problema misterioso


zerosei
 Share

Recommended Posts

Ho una Citroen 1.4HDi 68cv del 2006 con 370mila km.

A circa 100mila km (2014) ho fatto rimappare la centralina. Il tecnico smontò la EPPROM, la mise in un dispositivo e poi, da PC, cambiò i parametri. Rimanemmo d'accordo sul fare qualcosa che non aumentasse pressione turbina, nè consumi. Solo più spinta nella ripresa. Dal rendimento del motore, ipotizzammo di essere passati da 68 a circa 75CV. 

La macchina continuava a fare i suoi 30km/l, come originale, (se non meglio) e fumo nero, zero assoluto. Quindi ottima riuscita rimappatura.

Dal 2016 circa (250mila km) il rendimento ha cominciato a diminuire drasticamente (soprattutto la ripresa), mentre aumentava scandalosamente il fumo nero e i consumi.

Sono arrivato al 2019 (340mila km) che fumava come un TIR e il consumo era arrivato a circa 21km/l.

Dal 2019 fino adesso abbiamo (col meccanico):

1. lavato collettore aspirazione (fumo nero sparito)

2. sostituita EGR (con una Valeo rigenerata)

3. sostituito debimetro (con uno originale VDO Siemens)

4. decarbonizzazione a idrogeno Hydromaverick 

5. 2 test iniettori (da diversi pompisti) che hanno detto che gli iniettori sono perfetti.

Non è mai cambiato assolutamente niente, consumi sempre intorno ai 20km/l e rendimento scarso. Inoltre, dopo decarbonizzazione fatta a 350mila km, pochi giorni fa (quindi dopo soli 20mila km) ho smontato il tubo di acciaio che porta alla EGR ed era di nuovo già sporco un bel po'.

Tutti i meccanici e pompisti che ho visitato mi hanno sconsigliato un test compressione cilindri in quanto, dal rumore, lo sentono tutti in perfetto stato.

Preciso che il motore è sempre stato molto curato, tagliandi sempre fatti con olio di ottima qualità e spesso anche con additivo antiattrito. 3 volte fatto anche lavaggio interno motore con Flush. 90% dei km fatti con bludiesel (o diesel tech).

Quello che volevo sapere è: potrebbe essere che il problema (escludendo ormai tutto il resto), sia la EPROM che magari abbia "perso la programmazione"? Cioè è possibile che dei valori siano variati autonomamente e adesso siano "sballati"? 

Ma, in ogni caso, il problema potrebbe essere ricondotto alla rimappatura centralina?

 

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
Posted (edited)

MAdonna, sembra una cosa coerente ma mai sentito prima. Ma succede anche cambiando regolarmente l'olio?

Da cosa mi accorgerei, visivamente, che è consumato? Mi vergogno un po' a dirlo al meccanico (già pensa male di tutte le mie idee...) e visto che so aprire da solo il coperchio punterie...

 

Edited by zerosei
Dimenticanza
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...