Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Odissea con MJD 6JF.S4


DjDecibel
 Share

Recommended Posts

Ciao a tutti, sono solo un nabbo alle prese con una Fiat Panda 4x4 1.3 del 2003 che sta diventando per me un odissea.

La centralina in questione è:
55180280
MJD 6JF.S4/HW02A/1092-S464

iniziamo dal principio:
la chiave è difettosa quindi veniva letta una volta su 10 (quando la spia del lucchetto andava via l'auto partiva regolarmente)

a quel punto ho deciso per una scodifica, non avendo attrezzature molto avanzate ho deciso di leggere direttamente l'eeprom 95320 (dissaldandola) pensando di poter fare una scodifica parziale solo su di essa, e ignorantemente per provare ho processato il file con Immodec selezionando mjd 6j3
(mi son detto alla fine se dovesse andar male ricarico la dump e tutto torna ok)

Invece così non è stato, l'auto non è più partita e anche ripristinando l'eeprom come in origine la centralina non viene neanche vista più via OBD, niente diagnosi e multiecuscan mi dice "rimossa" dandomi vari errori

allora son andato da un meccanico di zona che sapevo avesse il ktag con la dima BDM e gli ho affidato la centralina e i file "vergini" che mi ha fornito un amico che combaciano con modello, hw e sw (mpc da 452 + eeprom)

lui ha scritto i file direttamente senza fare la lettura di quelli originali

dopo la scrittura in BDM la centralina viene vista senza problemi anche in diagnosi e non da nessun errore, ma continua a non partire anche con la spia immo spenta!

allora ho letto con il kess la flash in OBD e processato il file con volta sperando che fosse l'immo il problema..
niente, l'auto non parte, appena accendo il quadro la pompa benzina si aziona per mezzo secondo e stacca subito


Secondo voi cosa può essere accaduto?
cosa posso provare a fare prima di impazzire?

Link to comment
Share on other sites

provato a caricarci in bdm:
un set di file vergini -> niente
un backup completo di un altra centralina identica -> niente
Backup completo di altra centralina con file mpc processato con volta -> niente

risultato sempre identico: pompa che attacca un secondo e auto che gira e non parte..
la cosa bella è che da diagnosi mi da avviamento consentito

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...