Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Allineamento proxy Alfa 159 non andato a buon fine


The46doctor
 Share

Recommended Posts

Buongiorno a tutti, sono nuovo del forum e vorrei esporvi il mio problema: ho un'alfa romeo 159 1.9 16v e volevo aggiungere il Cruise control (optional). Fatto tutti i collegamenti corretti e il Cruise funzionava (l'ho provato una giornata) senza accendere nessuna spia. Il giorno seguente ho abilitato la funzione Cruise tramite l'app alfaobd e fatto in seguito un allineamento proxy. Appena inserisco la chiave viene mostrata la spia Cruise, ma esso non funziona più. Parlando con un conoscente abbastanza esperto mi ha detto che potrebbero essersi chiusi i nodi del Cruise in centralina e che non è possibile aprirli con alfaobd i multiecuscan (in mio possesso), purtroppo non ho fatto un backup del proxy. Qualcuno può aiutarmi?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...