Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Problema centralina?


Recommended Posts

Buonasera, sempre lancia delta 1.6 mjt 120cv rimappata su centralina edc16c39. Dopo mille smanettamenti fusibili saltati diagnosi e autoapprendimenti con multiecuscan e alfaobd è successa una cosa assurda. In diagnosi il corpo farfallato mi legge le posizioni al contrario! Quando apre fisicamente risulta aperta al 4,97% e quando chiude allo spegnimento risulta aperta al 97%!!!! Può essere un problema del corpo farfallato o devo verificare o buttare la centralina?

Link to post
Share on other sites
40 minuti fa, jackk11111 ha scritto:

Buonasera, sempre lancia delta 1.6 mjt 120cv rimappata su centralina edc16c39. Dopo mille smanettamenti fusibili saltati diagnosi e autoapprendimenti con multiecuscan e alfaobd è successa una cosa assurda. In diagnosi il corpo farfallato mi legge le posizioni al contrario! Quando apre fisicamente risulta aperta al 4,97% e quando chiude allo spegnimento risulta aperta al 97%!!!! Può essere un problema del corpo farfallato o devo verificare o buttare la centralina?

Ciao ti consiglio di postare il file di lettura della centralina con relativo id per verificare le modifiche che sono state fatte. Ma quando ti hanno mappato la centralina il problema è nato subito oppure dopo tempo ?

Link to post
Share on other sites

Il file non ce l'ho. Non so se me lo da se lo chiedo. Comunque è stata mappata due volte. La prima volta andava bene e dopo un po di tempo sentivo l'auto stanca. Non contento la faccio mappare la seconda volta. Auto più spinta della prima mappa. Ma dopo un mesetto stesso problema. Auto che perde ai bassi regimi.  In diagnosi me ne sono accorto ora di come risulta la posizione del corpo farfallato. Prima non so. 

Link to post
Share on other sites
9 ore fa, jackk11111 ha scritto:

Il file non ce l'ho. Non so se me lo da se lo chiedo. Comunque è stata mappata due volte. La prima volta andava bene e dopo un po di tempo sentivo l'auto stanca. Non contento la faccio mappare la seconda volta. Auto più spinta della prima mappa. Ma dopo un mesetto stesso problema. Auto che perde ai bassi regimi.  In diagnosi me ne sono accorto ora di come risulta la posizione del corpo farfallato. Prima non so. 

Purtroppo se non posti qualcosa dubito che in questo modo qualcuno possa aiutarti perchè ripeto dovresti postare il file con id centralina e relativa mappa originale oltre che alla lettura del file che hai attualmente in centralina, anche se non è detto che il problema possa essere sulla mappa ma non è da escludere.

Link to post
Share on other sites
Posted (edited)
7 ore fa, Gianniglf ha scritto:

Il problema non è  quello. In diagnosi quel valore in percentuale come viene chiamato?

Apertura elettrovalvola a farfalla. E mi dà 4,97℅, ma fisicamente è aperta. Invece posizione misurata e posizione obbiettivo del turbo mi da mm senza alcun valore e senza alcun errore. Per quanto riguarda gli errori da mappa è disattivato solo DPF ed egr.

Edited by jackk11111
Link to post
Share on other sites
Posted (edited)

Elettrico. Cmq ho avuto una serie di elettrovalvole danneggiate del NCM a causa di un corto circuito per collegamento errato ed è saltato un fusibile di gestione motore che alimentava anche il corpo farfallato. Siccome i sensori di posizione venivano gestiti da centralina, e varie masse del ncm, è possibile che questo corto abbia danneggiato la ECU? 

Edited by jackk11111
Link to post
Share on other sites

Quel valore in percentuale secondo me non indica il valore dell'apertura fisica, ma la percentuale del segnale elettrico, quindi definirei una sbagliata interpretazione/definizione della diagnosi... per il momento lascerei perdere questo discorso. Al massimo rimetti ori e vedi se si sistema. Altra cosa da controllare se quel valore diagnostico che leggi sia un valore obbiettivo o misurato. In ogni caso,da quello che dici, il funzionamento della farfalla é corretto. Che problema ha la macchina? Che dtc ci sono in memoria?

Link to post
Share on other sites

Ecco lo schema. Partiamo dall'inizio:

Collegamento di centraline che comandano delle lampadine led per dare doppia funzione di colorazione. Per dargli altri 30 secondi di alimentazione allo spegnimento dell'auto sono stati collegati i due positivi delle due centraline delle lampadine unite da un unico cavo al fusibile f11. Nel tempo queste lampadine hanno cominciato a fare accendi e spegni. Staccato cavo dal fusibile. C'è stato qualche corto circuito forse nell'inserimento non so di preciso che ha fatto saltare il fusibile f11. Dopo averlo sostituito e rimesso in moto, fatto test vari attuatori, senza alcun errore in centralina non rispondevano i seguenti componenti dando comunque esito positivo!:

L103

L036

Esito positivo funzionante ma con valori apparentemente opposti:

N075

Test non funzionante nemmeno con diagnosi in marcia

K206

Valori anomali con auto in marcia ma ferma

K041

P.s. schema della versione 2.0 165cv. L064 non presente nella versione 1.6 quindi da non considerare.

Sostituiti:

L103 (test ora sempre funzionante)

L036 (appena sostituito ha funzionato. Dopo aver sostituito L103 ha smesso di funzionare)

Ora. Potrei anche sostituire tutti questi componenti. Ma la mia paura è che si sia danneggiata la ECU. 

PDF UNITO (1).pdf

Link to post
Share on other sites

Qualcuno in Puglia cortesemente mi potrebbe verificare la ECU a livello hardware? In diagnosi Non visualizzo sensore posizione obiettivo e misurato della wastegate. C'e' scritto mm senza alcun valore. Elettrovalvola scembiatore egr se metto in moto mi dice disinserito. Se giro solo il quadro dice inserito. Corpo farfallato legge la percentuale di apertura al contrario. Apertura overboost quando accelero diminuisce la percentuale. È come impazzito. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...