Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Problemi comunicazione obd


Recommended Posts

Salve non sapevo in che categoria postare questo problema, spero vada bene questa, ho un problema con una mia auto che ho principalmente come muletto da divertimento, una Ford focus 1.8tdci ffda delphi 100cv del 2003,il problema è il seguente, quando vuole lei non mi fa comunicare con la centralina motore da obd, ne con strumento diagnosi delphi ne per fare letture o scritture con kess, senza apparente motivo ci sono molte volte che non da problemi ma altre che non ne vuole sapere niente, delphi mi dice che il protocollo non ha risposto, kess dice ecu non supportata, eppure ho letto e scritto diverse volte, molte delle quali faceva errore senza motivo è dovevo ripartire da 0 anche se poi alla fine riuscivo a concludere senza grossi problemi, ho provato a tirar giù la centralina giusto per controllare visivamente i connettori ecc ma è tutto perfetto, in diagnosi mi fa entrare solo nella centralina Abs e airbag qualcuno ha qualche consiglio da darmi? Posso verificare in qualche modo se ce un qualche problema sull connettore obd Dell auto? Apparte una valutazione  visiva? Grazie a tutti 

Ps : dimenticavo che ovviamente va in moto senza problemi e senza errori, ho staccato la batteria per qualche minuto e niente, ho messo un altra batteria e niente, con il caricatore e niente. Ho finito le prove random 😂

Edited by katanzaro93
Link to post
Share on other sites

AGGIORNAMENTO: nel caso qualcuno un giorno vagando tra i forum si ritrova in questo problema, la causa potrebbe essere il fascio cavi che dalla centralina (posizionata dietro il porta oggetti del cruscotto direzione ruota),  muovendo la connessione si ripristina per qualche secondo, ancora non ho identificato il punto preciso ma ormai è evidente che il problema si trova nel punto dove dal abitacolo passa al vano motore, non era bello lasciare la domanda senza una soluzione, visto che dopo ore e ore di sbattimenti con tester e prove empiriche il mistero inizia a risolversi 

Link to post
Share on other sites

Aggiungo anche che c'è la possibilità che questo problema porti anche alla comparsa di errori come nel mio caso errore P0251, errore strano se contiamo che ogni componente come pompa iniettori e sensori sono stati sostituiti senza però risolvere il problema, penso che una comunicazione ad intermittenza possa portare a questo tipo di errore.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...