Jump to content

ATTENZIONE: Servizi limitati al 50% dal' 8 al 20 Luglio 2019.

Durante questo periodo sarà possibile richiedere file originali e modificati, tuttavia ci saranno alcune limitazioni.
I tempi di attesa saranno più lunghi, inoltre vi consigliamo di evitare richieste come Stage 2 o Stage 3.
Al termine di questo periodo le attività torneranno alla normalità.
Vi ricordiamo che dal 12 al 24 Agosto 2019 saremo chiusi per le ferie estive.
Grazie a tutti e scusateci per questo disservizio, vi auguriamo buone ferie, saluti dallo staff di ETP Solutions!

  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

ballopeppe

Fiat 600 iaw 4af m9 hw204 Alimentazione pazza

Recommended Posts

Ciao a tutti,posseggo una Fiat 600 del 2004, ho un problema che mi sta facendo diventare matto. Durante l'accelerazione e la marcia a velocità costante sembra che periodicamente qualcuno "chiude la benzina" .

Sono stati verificati: sonde lambda, sensore di battito e sensore di pressione aspirazione. Tutto ok anche cavi e bobine. 

Con diagnosi non si evidenzia nessun errore.  Fra le numerosissime prove, ho scoperto che se stacco il sensore di pressione si accende la spia sul cruscotto ma il problema sparisce!!! La macchina va benissimo. Ovviamente ho cambiato il sensore ma il problema rimane.

Qualcuno può spiegarmi cosa bypassa la centralina nel caso si stacchi il sensore di pressione/temperatura?

Share this post


Link to post
Share on other sites
55 minuti fa, Francesco gatta ha scritto:

pompa benzina

 

Ciao Francesco, grazie per la risposta. Pompa provata con manometro....3bar...

La cosa che mi sta facendo diventare matto è che se stacco il connettore del sensore (pressione atmosferica/temperatura), la machina va benissimo (ovviamente con la spia DTC accesa). Da qui deduco che non ci sia nulla di malfunzionante al livello hardware

Share this post


Link to post
Share on other sites

Si, perfettamente in fase.  Ho rifatto testa e distribuzione per altre ragioni ed il problema era gia presente.

Non voglio essere noioso .....ma ripeto che, con il connettore del sensore di pressione assoluta staccato, il motore gira perfettamente

Share this post


Link to post
Share on other sites

L errore subdolo non autodiagnisticato e il peggiore.

Se fa cosi quello e il sensore piu importante della strategia iniezione 

Va verificato o provare a cambiarlo.

Pur essere che si sia autoadattata su un sensore udurato.

Share this post


Link to post
Share on other sites

A me sembra un chiaro sintomo  di un sensore di giri che difetta. Convalida anche il discorso che non trovi errori che n memoria. Hai provato a controllarlo

Share this post


Link to post
Share on other sites
2 ore fa, PaoloT ha scritto:

L errore subdolo non autodiagnisticato e il peggiore.

Se fa cosi quello e il sensore piu importante della strategia iniezione 

Va verificato o provare a cambiarlo.

Pur essere che si sia autoadattata su un sensore udurato.

Ho sganciato la Ecu per mezza giornata ma non è cambiato nulla.

Sonde lambda, sensore di battito e sensore di pressione assoluta sono stati sostituiti ....non è cambiato nulla

Share this post


Link to post
Share on other sites
16 minuti fa, Gianniglf ha scritto:

A me sembra un chiaro sintomo  di un sensore di giri che difetta. Convalida anche il discorso che non trovi errori che n memoria. Hai provato a 

Se fosse il sensore di giri, non dovrei avere il difetto anche quando stacco la spina del sensore di pressione?

Share this post


Link to post
Share on other sites

Se c e compressione.

pressione 3.5iniezione .

E non ha guasti meccanici.

Ho che ha il difetto in iniezione.

Ho e da far benedire!!

Share this post


Link to post
Share on other sites
11 ore fa, ballopeppe ha scritto:

Se fosse il sensore di giri, non dovrei avere il difetto anche quando stacco la spina del sensore di pressione?

Tirati fuori dal cablaggio e 3 fili del sensore pressione assoluta. Magari qualcuno e spellato e tocca a massa

Share this post


Link to post
Share on other sites

Con il tester leggo in tempo reale i valori di questi sensori e non visto cose strane, ma il controllo del cablaggio è una buona idea. Lo farò. 

Nel frattempo una domanda per voi esperti...e se fosse la centralina?

Share this post


Link to post
Share on other sites

ciao, 

il fatto che leggi 3 bar al manometro ti dice solo che c'è pressione ma non sai se la portata è costante... io un occhio alla pesca all'interno del serbatoio gliela darei.... se c'è la reticella come filtro toglila e provi la macchina 

Share this post


Link to post
Share on other sites

La prova l'ho fatta con motore in moto. Se cala la portata deve calare  anche la pressione. 

Se fosse la pompa della benzina, il difetto dovrei averlo sempre, giusto?

Invece sono 30 giorni che vado in giro con il connettore del sensore di pressione  assoluta staccato, e la macchina va che è una meraviglia 

Share this post


Link to post
Share on other sites

non è detto che se cala la portata cala anche la pressione, perché tu puoi avere la stessa pressione ma con portata diversa... fidati. 

non ho parlato di pompa benzina ma di pesca carburante nel serbatoio... togli la reticella del pescaggio e la provi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

    • 28 Posts
    • 531 Views
    • 3 Posts
    • 45 Views
    • 3 Posts
    • 92 Views
    • 7 Posts
    • 76 Views
    • 5 Posts
    • 142 Views



×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+