Jump to content
  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

puntospeed1.3

Avaria generica puntoevo 1.3 95cv

Recommended Posts

Buonasera a tutti. Praticamente mappando la mia puntoevo 95cv 8df2con dpf e egr on, se si affonda pieno sia ai bassi che fino a 3000 3500 giri; taglia gasolio di colpo e poi riprende normalmente accende avaria triangolo giallo con annesso start e stop non disponibile. In diagnosi motore non da nessun errore. Mentre finche si tiene un 70 80% di gas l'auto accelera bene spingendo bene. Loggando l auto sembra tutto apposto. Tranne la.pressione rail obiettivo 1675 misurata solo.1636bar. Ho sentito vagamente parlare di questo errore quando si supera il valore di 12800 nella richiesta pedale. Domani posto la mappa, ora sono fuori. 

Grazie.

Share this post


Link to post
Share on other sites

Ciao, non so se hai risolto ma il problem non è nella coppia, ma nel rail ti sei dimenticato un limitatore a 1F90B8. Mi sembra che gli altri li hai presi tutti. per quanto riguarda la coppia non so sei soddisfatto ma la farei molto più lineare

Share this post


Link to post
Share on other sites
20 minuti fa, puntospeed1.3 ha scritto:

 

 

Il 15/10/2019 at 15:20 , flamingsn3AK3r ha scritto:

Ciao, non so se hai risolto ma il problem non è nella coppia, ma nel rail ti sei dimenticato un limitatore a 1F90B8. Mi sembra che gli altri li hai presi tutti. per quanto riguarda la coppia non so sei soddisfatto ma la farei molto più lineare

hai avuto modo di provarlo? mi pare avevi problemi simili. e' una mappa 4x1? 

grazie.

Share this post


Link to post
Share on other sites
Il 31/10/2019 at 14:57 , flamingsn3AK3r ha scritto:

Si lo provai al tempo, infatti avevo risolto. Il problema era il medesimo

Niente Non ho risolto. Ho lasciato anche la pressione rail originale. Forse dscar ha ragione. Ma che problema ha la mappa pedale.?? Sul full gas da 1500 2000 taglia secco e poi riprende...invece se si da gas graduale poi 100% va bene. Non ho errori in memoria motore. Solo triangolo avaria generica quando succede. 

Share this post


Link to post
Share on other sites
4 ore fa, puntospeed1.3 ha scritto:

Niente Non ho risolto. Ho lasciato anche la pressione rail originale. Forse dscar ha ragione. Ma che problema ha la mappa pedale.?? Sul full gas da 1500 2000 taglia secco e poi riprende...invece se si da gas graduale poi 100% va bene. Non ho errori in memoria motore. Solo triangolo avaria generica quando succede. 

Allora hai dimenticato anche qualche limitatore di coppia, come ti avevo scritto mi successe anche a me solamente che a differenza tua saltai anche i limitatori del rail. Controllo sulla mia mappa e vediamo, purtroppo è già diverso tempo che non la apro.

P.s.: nelle vecchie MJD6 mi ricordo c'era una curva che bloccava la coppia al 75% in funzione del pedale e una che calcolava in base alla marcia l'accelerazione massima (quest'ultima non ricordo se la modificai)

Share this post


Link to post
Share on other sites
6 ore fa, flamingsn3AK3r ha scritto:

Allora hai dimenticato anche qualche limitatore di coppia, come ti avevo scritto mi successe anche a me solamente che a differenza tua saltai anche i limitatori del rail. Controllo sulla mia mappa e vediamo, purtroppo è già diverso tempo che non la apro.

P.s.: nelle vecchie MJD6 mi ricordo c'era una curva che bloccava la coppia al 75% in funzione del pedale e una che calcolava in base alla marcia l'accelerazione massima (quest'ultima non ricordo se la modificai)

Grazie mille per la disponibilità magari riusciamo a risolvere qualcosa.   Anche xke c'è una mappa che somiglia alla NM to IQ  che non ho toccato xke nn l ho capita fino in fondo differisce tra le varie motorizzazioni. 

Share this post


Link to post
Share on other sites
Il 13/1/2020 at 05:36 , flamingsn3AK3r ha scritto:

Allora hai dimenticato anche qualche limitatore di coppia, come ti avevo scritto mi successe anche a me solamente che a differenza tua saltai anche i limitatori del rail. Controllo sulla mia mappa e vediamo, purtroppo è già diverso tempo che non la apro.

P.s.: nelle vecchie MJD6 mi ricordo c'era una curva che bloccava la coppia al 75% in funzione del pedale e una che calcolava in base alla marcia l'accelerazione massima (quest'ultima non ricordo se la modificai)

Quindi niente? 

Share this post


Link to post
Share on other sites
Il 27/1/2020 at 22:45 , puntospeed1.3 ha scritto:

Quindi niente? 

Scusa la tarda risposta, dunque guarda se hai modificato una curva simile al pedale, ovvero se usi ECM molto probabilmente ti farà modificare come mappa affine una curva che "non va toccata", la noti perchè sembra monodimensionale.

 

Cattura.thumb.PNG.7f8406db1fd136a87d4c58e6f158850c.PNG

Share this post


Link to post
Share on other sites
19 ore fa, flamingsn3AK3r ha scritto:

Scusa la tarda risposta, dunque guarda se hai modificato una curva simile al pedale, ovvero se usi ECM molto probabilmente ti farà modificare come mappa affine una curva che "non va toccata", la noti perchè sembra monodimensionale.

 

Cattura.thumb.PNG.7f8406db1fd136a87d4c58e6f158850c.PNG

Intanto grazie per la risposta. Effettivamente hai ragione. Si le ho modificate. Uso ecm faccio tutto in 2d. C'è quella che hai fatto lo screen che e' la prima poi altre 2 c'è ne sono.

Il fatto e' che in altre mappe da esempio, tutti le modificano e non ho sentito lamentare questi problemi.  Io ero arrivato invece alla conclusione che alzare più di 10240 cioè 240 Nm fosse il problema, ma lo volevo testare. Anche xke finché premevo sull. 80 90% di gas più o meno quello era il valore richiesto. 

Anche perché la mappa conversione NM to IQ ((quelle 3 mappe in 8 bit dopo i limiter h20))  si ferma proprio a 240 sull asse della coppia.  

Share this post


Link to post
Share on other sites

Anche se gli assi si fermano non significa che il pedale "segue" il breakpoint. Sennò molte auto avrebbero avuto il solito difetto. Comunque hai risolto o devi ancora provare?

Share this post


Link to post
Share on other sites

Ho aspettato la tua risposta di ieri invece di provare a vuoto. Cmq proverò in settimana. Quindi tu dici di lasciare ori solo quella mappa (screen) , o quel blocco di 3?   

Curioso capire col damos come le classifica quelle mappe li. 

Share this post


Link to post
Share on other sites
9 minuti fa, puntospeed1.3 ha scritto:

Ho aspettato la tua risposta di ieri invece di provare a vuoto. Cmq proverò in settimana. Quindi tu dici di lasciare ori solo quella mappa (screen) , o quel blocco di 3?   

Curioso capire col damos come le classifica quelle mappe li. 

No lascia solo quella ori le altre le puoi modificare.

Per quanto riguarda la curva vai a modificare: bit di conversione coppia (boolean 1-0), attivazione di controllo boolean, controllo su posizione pedale.

Quella precedente è la limitazione di coppia su controllo PID (quelle che te vedi tutti a 1) e altre curve un po' più complesse.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

    • 37 Posts
    • 822 Views
    • 2 Posts
    • 533 Views
    • 64 Posts
    • 2036 Views
    • 8 Posts
    • 667 Views

×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+