Vai al contenuto
  • Promozione valida per il 2017
    I clienti in Italia e Svizzera possono ricevere il kit completo (Genius e Trasdata) pagando circa 200€ al mese per 24 mesi.
    Investimento iniziale zero, risultati subito e garantiti, contattaci per maggiori informazioni +41.76.802.82.31 (anche Whatsapp).

    Abbonamenti forum
    Informazioni sui prezzi e modalità degli abbonamenti mensili per abilitare il download dei file dal forum.

    Corsi di rimappatura centraline
    Rimani aggiornato sulle date dei corsi di formazione per chip tuning.

    Database online
    Elenco di tutte le centraline con aumento di potenza e riduzione di consumi, compra un file originale o modificato tramite internet.

    Installatori autorizzati ETP
    Diventa un nostro installatore! Offri tutti i servizi di programmazione in massima sicurezza e velocità.

    Prodotti
    Visualizza i nostri prodotti, sicurezza totale per la programmazione centraline.

    Servizi e modifiche offerte
    Elenco delle modifiche disponibili da ETP e dagli installatori certificati.

Accedi per seguirlo  
bomberad5

kit avviamento mercedes w203

Recommended Posts

Buonasera a tutti, sono alle prese con una mercedes w203 del 2001, a causa di problemi sul ezs, ho montato un kit avviamento (ezs,esl, ecu motore) usato. Dopo la programmazione della ecu motore con la stringa di codifica della centralina originale, la vettura parte e funziona praticamente tutto.

Problema: non si leggono più i km totali sul quadro strumenti, escono solo trattini ----------.

Qualcuno può aiutarmi a risolvere?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Come dicevo ho montato ezs,esl ed ecu motore di un'altra car, la vettura funziona bene ma il quadro strumenti non indica i km totali. Io credo che quadro strumenti ed ezs avendo 2 telai e 2 kilometraggi diversi non sono allineati e si vedono i trattini. Non so come risolvere.

Ho provato anche con tool originale mercedes ma niente 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ok scusa, ho scritto sulla "nuova" centralina motore la stringa di codifica variante di quella vecchia ed è partita. Senza scrivere la variante non faceva avviamento nonostante il bloccasterzo si sbloccava regolarmente

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
9 ore fa, bomberad5 ha scritto:

Come dicevo ho montato ezs,esl ed ecu motore di un'altra car, la vettura funziona bene ma il quadro strumenti non indica i km totali. Io credo che quadro strumenti ed ezs avendo 2 telai e 2 kilometraggi diversi non sono allineati e si vedono i trattini. Non so come risolvere.

Ho provato anche con tool originale mercedes ma niente 

Dici bene devi allineare il quadro all ezs. Se non puoi da obd legfere6il quadro. Fallo a banco 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
Accedi per seguirlo  
    • 6 Posts
    • 79 Views
    • 7 Posts
    • 72 Views
    • 1 Posts
    • 112 Views
    • 7 Posts
    • 152 Views

×
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+