Vai al contenuto
  • Promozione valida per il 2017
    I clienti in Italia e Svizzera possono ricevere il kit completo (Genius e Trasdata) pagando circa 200€ al mese per 24 mesi.
    Investimento iniziale zero, risultati subito e garantiti, contattaci per maggiori informazioni +41.76.802.82.31 (anche Whatsapp).

    Abbonamenti forum
    Informazioni sui prezzi e modalità degli abbonamenti mensili per abilitare il download dei file dal forum.

    Corsi di rimappatura centraline
    Rimani aggiornato sulle date dei corsi di formazione per chip tuning.

    Database online
    Elenco di tutte le centraline con aumento di potenza e riduzione di consumi, compra un file originale o modificato tramite internet.

    Installatori autorizzati ETP
    Diventa un nostro installatore! Offri tutti i servizi di programmazione in massima sicurezza e velocità.

    Prodotti
    Visualizza i nostri prodotti, sicurezza totale per la programmazione centraline.

    Servizi e modifiche offerte
    Elenco delle modifiche disponibili da ETP e dagli installatori certificati.

napuck46

Id sconosciuto/codice iso non valido

Recommended Posts

Buonasera, 

ho già visto che ci sono altri due thread al riguardo, ma nessuno dei due con una risposta.

Quindi ci riprovo io, ho una 147 1.9 8v centralina bosch edc16c39.

Dopo aver caricato una mappa acquistata è successo che la macchina non presenta alcun problema, tranne il fatto che entrando in diagnosi con il dephi mi viene segnalato "id sconosciuto" e non mi vengono piu dati i valori in tempo reale.

Ho provato allora con il multiecuscan, che invece mi dice "codice iso non valido" e mi da si alcuni valori in tempo reale, ma completamente sballati (Ex. tensione batteria a piu di 400v, e giri motore al minimo 3500)

Qualcuno di voi puo aiutarmi?

Seguito a postare il file originale e il file modificato (la modifica non è nient'altro che l'esclusione dell'egr che ho provato a fare con ecm, essendo i miei primissimissimi approcci con questi dispositivi)

alfa

ALFA.MOD

 

Grazie anticipatamente

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

prima del caricamento della mappa era tutto ok, ora provvederò a ricaricare il file originale per vedere se la situazione torna alla normalità

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho provato a ricaricare l'originale, e niente, allora avevo un'altro file ori, stessa centralina e stesso tutto, ho provato a caricarlo e niente. E' come se di fatto non me li caricasse, visto che l'egr è anche chiusa fisicamente dovrebbe accendere la spia motore con il file originale, e invece non lo fa, oltre a non darmi i dati in tempo reale come prima. Ora sto provando a fare una lettura e proverò a postare qui il file che mi leggerà. Per caso hai qualche idea su cosa possa essere accaduto?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

questo è il file della lettura che ho fatto ora... ed è effettivamente il file originale dove l'egr dovrebbe essere funzionante...eppure l'egr è chiusa fisicamente con due tappi e non mi da nessun codice guasto al riguardo.

Abbiamo un esorcista che possa correre in mio aiuto?

 

 

alfa 2

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 11/11/2018 at 17:52 , Tky ha scritto:

Medesima anomalia di diagnosi la hai con mappa originale?

Sai per caso darmi qualche consiglio? Se in caso trovare un modo per riportare la centralina a vergine potrebbe essere una soluzione?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 11/11/2018 at 19:30 , napuck46 ha scritto:

questo è il file della lettura che ho fatto ora... ed è effettivamente il file originale dove l'egr dovrebbe essere funzionante...eppure l'egr è chiusa fisicamente con due tappi e non mi da nessun codice guasto al riguardo.

Abbiamo un esorcista che possa correre in mio aiuto?

 

 

alfa 2

confrontalo al tuo file ori del primo post e noterai differenze... non c'è nessuno mistero..è unicamente svista da parte tua.

1 ora fa, napuck46 ha scritto:

Sai per caso darmi qualche consiglio? Se in caso trovare un modo per riportare la centralina a vergine potrebbe essere una soluzione?

carica il file originale senza modifiche... e fai una verifica.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 11/11/2018 at 17:49 , napuck46 ha scritto:

Buonasera, 

ho già visto che ci sono altri due thread al riguardo, ma nessuno dei due con una risposta.

Quindi ci riprovo io, ho una 147 1.9 8v centralina bosch edc16c39.

Dopo aver caricato una mappa acquistata è successo che la macchina non presenta alcun problema, tranne il fatto che entrando in diagnosi con il dephi mi viene segnalato "id sconosciuto" e non mi vengono piu dati i valori in tempo reale.

Ho provato allora con il multiecuscan, che invece mi dice "codice iso non valido" e mi da si alcuni valori in tempo reale, ma completamente sballati (Ex. tensione batteria a piu di 400v, e giri motore al minimo 3500)

Qualcuno di voi puo aiutarmi?

Seguito a postare il file originale e il file modificato (la modifica non è nient'altro che l'esclusione dell'egr che ho provato a fare con ecm, essendo i miei primissimissimi approcci con questi dispositivi)

alfa

ALFA.MOD

 

Grazie anticipatamente

tanto per chiarimenti... la mod di esclusione qui è sbagliata.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
6 minuti fa, Tky ha scritto:

tanto per chiarimenti... la mod di esclusione qui è sbagliata.

in che senso è sbagliata? ci sta che sia un mio errore, ma non capendo quale sia mi sono rivolto a persone più competenti come voi proprio per un aiuto. Ho caricato purtroppo il file originale senza modifiche, e purtroppo non è cambiato nulla

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se il file senza modifiche che citi è "alfa 2", come già detto, il file non è originale.. hai modifiche nella zona egr.. compara il file "alfa 2" al tuo originale del primo post e vedrai tu stesso

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Hai incollato il contenuto con la formattazione.   Rimuovi formattazione

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

    • 11 Posts
    • 2257 Views
    • 1 Posts
    • 471 Views
    • 7 Posts
    • 2382 Views
    • 13 Posts
    • 797 Views



×
×
  • Crea nuovo...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+