Vai al contenuto
  • Promozione valida per il 2017
    I clienti in Italia e Svizzera possono ricevere il kit completo (Genius e Trasdata) pagando circa 200€ al mese per 24 mesi.
    Investimento iniziale zero, risultati subito e garantiti, contattaci per maggiori informazioni +41.76.802.82.31 (anche Whatsapp).

    Abbonamenti forum
    Informazioni sui prezzi e modalità degli abbonamenti mensili per abilitare il download dei file dal forum.

    Corsi di rimappatura centraline
    Rimani aggiornato sulle date dei corsi di formazione per chip tuning.

    Database online
    Elenco di tutte le centraline con aumento di potenza e riduzione di consumi, compra un file originale o modificato tramite internet.

    Installatori autorizzati ETP
    Diventa un nostro installatore! Offri tutti i servizi di programmazione in massima sicurezza e velocità.

    Prodotti
    Visualizza i nostri prodotti, sicurezza totale per la programmazione centraline.

    Servizi e modifiche offerte
    Elenco delle modifiche disponibili da ETP e dagli installatori certificati.

audio86

Fiat bravo 1.6 2014 non supera 25km/h

Recommended Posts

Buon giorno a tutti voi del forum ho un problema con un Fiat bravo 2014 dopo aver azzerato il service nella centralina motore una edc17c49 la macchina non supera i 25km/h il motore gira bene se pigio la frizione mentre se sono in strada non mi supera i 25km/h. Avete mai avuto un problema del genere? Grazie in anticipo 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Da come descrivi Sembrerebbe che sia tornata in "modalità trasporto" 

Prova a vedere se ne le attivazioni della tua diagnosi hai la voce cancellazione modalità trasporto 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma se la vettura è tornata in modalità trasporto lo stereo non deve funzionare e poi anche in modalità trasporto la macchina cammina normale non h limitazioni. La modalità trasporto serve solo per disabilitare gli accessori in auto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

in diagnosi hai qualche errore? hai provato ad accedere anche su body ed eventuali altri dispositivi?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
8 ore fa, audio86 ha scritto:

Ma se la vettura è tornata in modalità trasporto lo stereo non deve funzionare e poi anche in modalità trasporto la macchina cammina normale non h limitazioni. La modalità trasporto serve solo per disabilitare gli accessori in auto

Sono sicuro e personalmente mi é Capitato su new panda dopo aver corretto l odometro è andata in modalità trasporto e la velocità era bloccata a circa 30kmh

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non riesco a fare la diagnosi al body. Ho provato con multiecuscan e texa e non mi fa entrare

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Stacca la batteria per far scaricare l'impianto e riprova.. avvolte devi far contatto dei poli per scaricarlo ma non è proprio una mossa sicura

Ti si é bloccata la linea o il PC...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho scollegato la batteria ed il body ma comunque non mi fa dialogare.

Ho acceso la macchina staccato l'abs e provato l.'auto tutto ok riattacco l'abs e difetto ritorna. 

Per me è un problema Dell centralina motore precisamente del file eeprom. Purtroppo non riesco a trovare nessuno che mi dia un file per una svodifica vergine così provo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 13/10/2018 at 16:55 , audio86 ha scritto:

Ho scollegato la batteria ed il body ma comunque non mi fa dialogare.

Ho acceso la macchina staccato l'abs e provato l.'auto tutto ok riattacco l'abs e difetto ritorna. 

Per me è un problema Dell centralina motore precisamente del file eeprom. Purtroppo non riesco a trovare nessuno che mi dia un file per una svodifica vergine così provo

se stacchi la centralia abs e non da noie, cosa centra la centralina motore.. sarà l'abs ad avere noie no?

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho detto che è la centralina motore perché ho avuto un problema analogo su un Alfa mito che dopo aver fatto la revisione aveva o collegato il pc e dopo la macchina non andava più,staccando l'abs la macchina andava bene, in quel caso ho sostituito il file nella ecu e la macchina è andata bene per questo ho detto che è la ecu però non avendo file per poterli scrivere non so come fare 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho portato la macchina in fiat e mi hanno detto che non deve avere nessun aggiornamento, lo so che aggiornando la ecu si risolve ma se la ecu non deve avere aggiornamenti non possono farlo loro neanche forzandolo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Aprila e riscrivi la flash in bdm.. ma ti serve un backup

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Lo so che bisogna riscriverla ma non ho backup. adesso mi sono appoggiato ad un amico che dovrebbe avere file di quella ecu. appena ho novità vi aggiorno

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Scusate, io ho lo stesso problema su alfa 4c..

ho un backup totale fatto con multiecuscan..

ma come si fanno a caricare tutti i byte di programmazione?

io sono in grado di caricare solo quelli del body computer tramite allineamento proxy..

quelli della ecu come si fanno a caricare?

Grazie anticipatamente. 

NB: allego foto.. come potete vedere cambiano dei valori tra destra e sinistra.. uno è il backup che funzionava e l’altro è quello attuale che non funziona..

79FF64C4-D23C-4F41-B224-20AF8E0E4EB8.jpeg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 21/10/2018 at 08:07 , aladino81 ha scritto:

ciao prova.alfaobd che postai io tempo fa !!!!

Ma è compatibile con interfaccia OBDII ELM 327 ed i relativi connettori colorati?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

comunque ne alfaobd e miltiecuscan possono programmare almeno per.ti avvicinare a examiner ci vuole il multiplex ....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Perdonami ma su internet avevo visto un alfaOBD per PC vecchio molto probabilmente...

Ma il multiplex cosa sarebbe? Su internet non trovo nessun programma che si chiama così..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

allora ne multiecuscan originale e alfaobd compreso multiplex compatibili entrambi con protocolli elm327 ver.1.5b possono aggiornare i parametri centraline solo reset di fabbrica tipo ruota fonica e accessori per poter programmare bisogna disporre di altri tool

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

però sia multiecuscan che alfaobd posso riconfigurare la linea proxy che secondo me di quella che hai bisogno 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Buongiorno a tutti, mi sono informato un po' e molto probabilmente sembrerebbe un blocco velocità che impone il body computer quando non esegue correttamente il checksum.

Sembra che non si sia intaccata la ECU anche perchè nel motore funziona tutto.

Quindi il problema è nel Body...

Molto probabilmente pacioccando con i valori di allineamento proxy devo aver fatto qualche passaggio strano e quindi di conseguenza il body non eseguendo bene il checksum imposta il limite a 25km.. Ora il punto è come togliere questo blocco.

Sarebbe da ripristinare tipo ad impostazioni di fabbrica secondo me.

Voi che ne dite?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

multiecuscan le ultime.versione.possono riconfigurare il veicolo secondo me.ha toccato la.logistoc mode allora. fai cosi imposta una.volta.che.diventate rossa devi fare allineamento altrimenti non salva i cambiamenti che effettui capito la ligistic mode deve stare impostata sul normale 

Modificato da aladino81

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
    • 7 Posts
    • 136 Views
    • 10 Posts
    • 113 Views
    • 3 Posts
    • 37 Views
    • 1 Posts
    • 17 Views
    • 5 Posts
    • 60 Views

×
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+