Jump to content
  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

FC Tuner Calabria

verifica chilometraggio

Recommended Posts

non saprei cosa bisogna fare, ma dato che che hai parlato di allineamento proxi perchè non provare, oppure lo hai già fatto?

Share this post


Link to post
Share on other sites
17 ore fa, FC Tuner Calabria ha scritto:

ho provato allineamento proxi ma non va.

Ma l'odometro lampeggiava anche prima di correggere i km ?

Share this post


Link to post
Share on other sites

no non lampeggiava,secondo me è stato sostituito,devo trovare assolutamente una soluzione per mettere sia al body computer e sia in centralina i km effettivi che sono 160 mila e qualcosa anzichè 76mila e qualcosa che segnava al tachimetro.Dimenticavo di dire che ci sono state anche manomissioni al body computer,ho trovato evidenti segni di cacciavite piatto per aprirlo.

Edited by FC Tuner Calabria

Share this post


Link to post
Share on other sites
12 ore fa, FC Tuner Calabria ha scritto:

no non lampeggiava,secondo me è stato sostituito,devo trovare assolutamente una soluzione per mettere sia al body computer e sia in centralina i km effettivi che sono 160 mila e qualcosa anzichè 76mila e qualcosa che segnava al tachimetro.Dimenticavo di dire che ci sono state anche manomissioni al body computer,ho trovato evidenti segni di cacciavite piatto per aprirlo.

Nel body non si correggono i km,non sono presenti,la 93c86 del quadro la devi leggere e scrivere in 8bit,

quando fai l'allineamento proxi,il nodo non configurato ,risulta essere il quadro?

Share this post


Link to post
Share on other sites

la 93c86 l'ho letta e scritta in 16bit e i chilometri sul quadro sono 160.000 precisi,quando provo a fare l'allineamento non mi permette in alcun modo l'allineamento.Una cosa non mi è chiara,quando collego MES,non ricordo da quale funzione mi compare un chilometraggio di 76mila e qualcosa,come è possibile?Se i chilometri non sono presenti nel body computer da dove spuntano questi 76 mila e qualcosa?Dalla ECU??

Share this post


Link to post
Share on other sites
8 ore fa, FC Tuner Calabria ha scritto:

ho letto la eeprom della ecu e processando il file con Nyo i chilometri risultano 215999 qualcuno di voi sa dirmi a quale indirizzo si trovano?

eugenioalfa147.EPR

Nel body ti assicuro al 100% che non risulta nulla,per quanto riguarda la lettura con mes,bisogna vedere dove sei entrato in diagnosi,comunque su quell'auto sono presenti in ecu motore e quadro,il file che hai postato adesso è della ecu motore?

Share this post


Link to post
Share on other sites

si il file che ho postato è la eeprom del motore,la eeprom del tachimetro è stata già modificata da 76mila a 160.000,la sola prova che mi rimane da fare è modificare i km nella eeprom motore e portarli a 160.000 cosi come è sul tachimetro.Con Mes sono entrato nel menù Strumentazione e nel menù Motore e alla scritta ODOMETRO mi compare un valore di 215999 km quindi penso che siano quelli della eeprom della centralina.

Share this post


Link to post
Share on other sites
2 ore fa, FC Tuner Calabria ha scritto:

si il file che ho postato è la eeprom del motore,la eeprom del tachimetro è stata già modificata da 76mila a 160.000,la sola prova che mi rimane da fare è modificare i km nella eeprom motore e portarli a 160.000 cosi come è sul tachimetro.Con Mes sono entrato nel menù Strumentazione e nel menù Motore e alla scritta ODOMETRO mi compare un valore di 215999 km quindi penso che siano quelli della eeprom della centralina.

Si,se sei entrato in diagnosi motore e alla scritta ( odometro )ti  da come valore 215999,quelli sono quelli reali.Ma anche portandoli uguali come sul quadro,non risolvi il problema dell'allineamento proxi,avrai un problema su qualche centralina.

Ti ho chiesto nel post più sopra,quando fai l'allineamento proxi e fallisce,qual'è la centralina che non si configura?E non mi hai risposto.

Per quanto riguarda la correzione dei km in ecu motore,visto che l'hai letti con nyo,puoi correggerli con quello stesso.

Share this post


Link to post
Share on other sites
10 ore fa, FC Tuner Calabria ha scritto:

Sisco la tua presenza sul forum è qualcosa di geniale,non lampeggia più nulla,grazie infinite!

Sono contento che hai risolto,ma qualcosa non torna,ti posso garantire che la differenza di km tra quadro e ecu motore su queste auto,non porta al lampeggio dell'odometro.

Comunque l'importante è che hai risolto :)

  • Thanks 1

Share this post


Link to post
Share on other sites

ok sono contento che hai risolto, spero che non ci siano problemi in futuro perchè reputo Dil68 molto più esperto di me

Edited by sisco
  • Thanks 1

Share this post


Link to post
Share on other sites
6 ore fa, sisco ha scritto:

ok sono contento che hai risolto, spero che non ci siano problemi in futuro perchè reputo Dil68 molto più esperto di me

Sisco,nessun problema,ci mancherebbe altro ;)

  • Thanks 2

Share this post


Link to post
Share on other sites
12 ore fa, DIL 68 ha scritto:

Sono contento che hai risolto,ma qualcosa non torna,ti posso garantire che la differenza di km tra quadro e ecu motore su queste auto,non porta al lampeggio dell'odometro.

Comunque l'importante è che hai risolto :)

DIL 68 probabilmente c'era qualcosa che non andava,ho staccato il quadro e l'ho riscritto,ho staccato la ecu e riscritto la eeprom,ho ricollegato la batteria dopo mezzagiornata e tutto è andato perfettamente.Non me lo spiego nemmeno io,comunque grazie anche a te DIL 68 per la tua costante presenza e aiuto.

Share this post


Link to post
Share on other sites
9 ore fa, FC Tuner Calabria ha scritto:

DIL 68 probabilmente c'era qualcosa che non andava,ho staccato il quadro e l'ho riscritto,ho staccato la ecu e riscritto la eeprom,ho ricollegato la batteria dopo mezzagiornata e tutto è andato perfettamente.Non me lo spiego nemmeno io,comunque grazie anche a te DIL 68 per la tua costante presenza e aiuto.

Ok :thumbsup:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

    • 9 Posts
    • 139 Views
    • 9 Posts
    • 280 Views
    • 9 Posts
    • 692 Views
    • 29 Posts
    • 1380 Views



×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+