Jump to content
  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

FLO90

problema gruppo farfalla panda 1.2 8v 4x4 IWA 5NF.S8

Recommended Posts

Buona sera a tutti , ho un problema con panda 1.2 4x4 l'auto rimane a minimo e non acellera nonostante sia il gruppo farfalla sia l'acceleratore sono nuovi , mi è stato detto che potrebbe essere la centralina sopra citata "in rete ho trovato un kit riparazione vendono integrati resistenze e condenzatori " domando a voi forum con persone davvero preparate ... cosa mi consigliate di fare ??

Saluti

Share this post


Link to post
Share on other sites
13 ore fa, Moreno ha scritto:

In diagnosi sale la% del pedale??

Allora in diagnosi la percentuale rimane fissa a 2.8%

Share this post


Link to post
Share on other sites

Allora stacca il connettore del pedale..e controlla le piste..dovrebbero misurare da 0.1v a 5v..e un'altra da 5 a 12v..se funziona e problema di cablaggio

Share this post


Link to post
Share on other sites
1 ora fa, Moreno ha scritto:

Allora stacca il connettore del pedale..e controlla le piste..dovrebbero misurare da 0.1v a 5v..e un'altra da 5 a 12v..se funziona e problema di cablaggio

grazie della info , domani tento a misurare vediamo cosa esce fuori

Share this post


Link to post
Share on other sites

ragazzi altra informazione , supponiamo che ho veramente la ecu guasta .... ma se acquisto un'altra ecu usata come mi conviene fare la scodifica ? ho letto diverse soluzioni , io ho pensato di dissaldare la memoria eprom dalla centralina vecchia e sostituirla in quella che andro a compreare usata . Che ne pensate può essere una buona soluzione ?? o mi conviene scodificare e non smontare pure la mia ?

Share this post


Link to post
Share on other sites

Queta a 2 integrati driver che si guastano,  in particolare questa , la eeprom e normale ma dalla parte dei pettini, per dissaldarla devi smenbrare la ecu , o forare l alluminio, impossibile,  si fa o con tool decode dedicatiin  k-line, o con upa , attraverso una connessione sul pcb, gli schemi c sono sul forum sia in download che in discussioni.

Share this post


Link to post
Share on other sites
1 ora fa, PaoloT ha scritto:

Queta a 2 integrati driver che si guastano,  in particolare questa , la eeprom e normale ma dalla parte dei pettini, per dissaldarla devi smenbrare la ecu , o forare l alluminio, impossibile,  si fa o con tool decode dedicatiin  k-line, o con upa , attraverso una connessione sul pcb, gli schemi c sono sul forum sia in download che in discussioni.

Grazie è l'informazione che mi serviva ! Si può avere la sigla degli driver da sostituire? È una cosa fattibile ? Io non ho upa ho xprog si può lo stesso ??

Share this post


Link to post
Share on other sites

Cerca sul web accuratamente .ma se li trovi sicuramente su siti sudamericani. Se hai fortuna anche più fattibile. 

Io penso del  averti già indirizzato. 

Cerca sul forum da google per li schema upa per la scodificata 

 

Share this post


Link to post
Share on other sites

Si infatti grazie per avermi indirizzato al meglio , unica cosa per caso qualcuno conosce la sigla dei driver da sostituire ??? Sul web ho letto che vanno sostituiti anche resistente e condensatori boh 

 

Saluti 

Share this post


Link to post
Share on other sites
22 ore fa, salvosub ha scritto:

Mc33186dh + i condensatori gialli 336v  e le 4 resistenze 1r0 che ci sono dietro

buona sera, grazie per l'informazione preziosa ... ma mi sapete dire dove acquistare il materiale ?? le resistenze sono dietro cioè si deve dissaldare il pettine?

 

saluti

Share this post


Link to post
Share on other sites
5 ore fa, FLO90 ha scritto:

buona sera, grazie per l'informazione preziosa ... ma mi sapete dire dove acquistare il materiale ?? le resistenze sono dietro cioè si deve dissaldare il pettine?

 

saluti

Ciao,non fai prima a trovarne una usata,la rivergini,la monti e hai risolto.

Share this post


Link to post
Share on other sites

Dipende fa prima se ha l'attrezzatura per farla seriale altrimenti non so se fa prima....  Comunque le resistenze sono dietro i condensatori affianco il driver non devi dissaldare il pettine

 

Share this post


Link to post
Share on other sites
16 minuti fa, salvosub ha scritto:

Dipende fa prima se ha l'attrezzatura per farla seriale altrimenti non so se fa prima....  Comunque le resistenze sono dietro i condensatori affianco il driver non devi dissaldare il pettine

 

Salve, si oggi ho controllato e li ho viste le 4 resistenze da sostituire, comunque si è vero se ne compro un'altra vergine faccio prima , ma è sempre un piacere cercarla di sistemarla e vederla in funzione (almeno ci tento ) se poi non funziona ne comprerò un'altra pazienza ... Vi tengo aggiornati

Share this post


Link to post
Share on other sites

Buona sera , stasera avevo 10 minuti da dedicare a questa bella 5NF , e quindi nell'attesa che mi vengono consegnati i componenti da sostituire ho voluto fare una letture della 95160 però non con upa ma con xpro attraverso una connessione pcb . La lettura l'ho fatta e non ho avuto errori ma la cosa troppo strana è che a me sembra vuoto cioè sono solo FFF e basta ... Può essere ? Ha letto male ? 

Share this post


Link to post
Share on other sites
In questo momento, salvosub ha scritto:

Xprog su p.b.c. Non va bene non funziona 

grazie per le risposte immediate , allora sembra che legge e non da errori , ma il file letto è vuoto

5NF EEPROM.bin

Share this post


Link to post
Share on other sites

in allegato le foto in sostanza ho collegato come segue :

allora il P1 collegato al B0

il P2 collegato al B1

E cosi via

xprog.thumb.jpeg.27297384b28867ba399b29d693e204a9.jpeg

95160 upa.jpeg

Share this post


Link to post
Share on other sites
3 minuti fa, salvosub ha scritto:

Dissaldala vai sul sicuro

Si deve dissaldare tutto il pettine è un casino oppure faccio il buco ...

ma non so neppure il punto preciso da forare per creare meno danno possibile

Share this post


Link to post
Share on other sites

Riparala senza toccare niente col buco la rovini 90%,  il pettine e difficile se non hai l'attrezzatura adatta, da sopra come la foto non la leggi con xprog gia provato

Share this post


Link to post
Share on other sites
11 minuti fa, salvosub ha scritto:

Riparala senza toccare niente col buco la rovini 90%,  il pettine e difficile se non hai l'attrezzatura adatta, da sopra come la foto non la leggi con xprog gia provato

ok conviene comprare upa usb , ma comunque come collegamento non ho sbagliato giusto ?? è proprio xprog che non legge bene ?

Share this post


Link to post
Share on other sites

Xprog e un bel prodotto il problema e che devi leggere tutto smontato da scheda..poi x consiglio non fidarti mai da letture e scritture  su scheda puoi intoppare in situazioni sgradevoli... 

Share this post


Link to post
Share on other sites
13 minuti fa, salvosub ha scritto:

Xprog e un bel prodotto il problema e che devi leggere tutto smontato da scheda..poi x consiglio non fidarti mai da letture e scritture  su scheda puoi intoppare in situazioni sgradevoli... 

ok grazie della dritta , supponiamo che acquisto una ecu usata per scodificarla mi consigli cosa ? compro Upa?

Share this post


Link to post
Share on other sites

Buona sera a tutti, vi volevo aggiornare sul mio lavoro , allora ho risolto il problema sostituendo i componenti che mi ha suggerito salvosub quindi un ringraziamento particolare a lui e anche a tutto il gruppo ... Saluti 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

    • 9 Posts
    • 1734 Views
    • 2 Posts
    • 65 Views
    • 39 Posts
    • 2911 Views
    • 13 Posts
    • 195 Views
    • 11 Posts
    • 409 Views



×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+