Vai al contenuto
  • Promozione valida per il 2017
    I clienti in Italia e Svizzera possono ricevere il kit completo (Genius e Trasdata) pagando circa 200€ al mese per 24 mesi.
    Investimento iniziale zero, risultati subito e garantiti, contattaci per maggiori informazioni +41.76.802.82.31 (anche Whatsapp).

    Abbonamenti forum
    Informazioni sui prezzi e modalità degli abbonamenti mensili per abilitare il download dei file dal forum.

    Corsi di rimappatura centraline
    Rimani aggiornato sulle date dei corsi di formazione per chip tuning.

    Database online
    Elenco di tutte le centraline con aumento di potenza e riduzione di consumi, compra un file originale o modificato tramite internet.

    Installatori autorizzati ETP
    Diventa un nostro installatore! Offri tutti i servizi di programmazione in massima sicurezza e velocità.

    Prodotti
    Visualizza i nostri prodotti, sicurezza totale per la programmazione centraline.

    Servizi e modifiche offerte
    Elenco delle modifiche disponibili da ETP e dagli installatori certificati.

Maverikwart

DPF off Jeep Patriot 2.0 tdi

Recommended Posts

buongiorno ragazzi, sto avendo un problema con questa macchina o meglio....il proprietario ha voluto togliere il fap ho letto la centralina in bdm e fin qui tutto ok...poi ho visto che con volta riuscivo a modificare il file riguardante il dpf quindi fatto il file carico tutto sulla centralina e l errore fap che prima si presentava sparito finalmente,mentre l errore P0101e centralina in blocco dopo i 120km orari riguardante il debimetro mi resta ok,decido di sostituire il debimetro la sia sparisce,la macchina va bene ma a bassi regimi mi seghetta in maniera esagerata possibile un debimetro guasto?se vi posto il file della lettura in bdm della flash potete darci un occhio e dirmi se qualcosa non va secondo la vostra esperienza?grazie mille a tutti!!!

jeep.patriot.bdm.fap_off.ori_Flash

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
18 minuti fa, Maverikwart ha scritto:

buongiorno ragazzi, sto avendo un problema con questa macchina o meglio....il proprietario ha voluto togliere il fap ho letto la centralina in bdm e fin qui tutto ok...poi ho visto che con volta riuscivo a modificare il file riguardante il dpf quindi fatto il file carico tutto sulla centralina e l errore fap che prima si presentava sparito finalmente,mentre l errore P0101e centralina in blocco dopo i 120km orari riguardante il debimetro mi resta ok,decido di sostituire il debimetro la sia sparisce,la macchina va bene ma a bassi regimi mi seghetta in maniera esagerata possibile un debimetro guasto?se vi posto il file della lettura in bdm della flash potete darci un occhio e dirmi se qualcosa non va secondo la vostra esperienza?grazie mille a tutti!!!

jeep.patriot.bdm.fap_off.ori_Flash

il problema è sorto dopo che hai fatto il file con volta ? quel programma azzera molti dtc e come dpf off molte volte sbaglia 

quindi il mio consiglio è di rimettere ori la flash , quel defap non va 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, scican25 ha scritto:

posta il file ori 

ciao scican vuoi che posto il file originale?

tutto e' nato per il fap,ma lamentava anche dei seghettamenti prima ma accentuati dopo aver fatto fap off..

questo e' l'originale quello di prima e' quello modificato con volta

daniele.jeep ptriot.ori

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 23/12/2017 at 10:58 , Maverikwart ha scritto:

ciao scican vuoi che posto il file originale?

tutto e' nato per il fap,ma lamentava anche dei seghettamenti prima ma accentuati dopo aver fatto fap off..

questo e' l'originale quello di prima e' quello modificato con volta

daniele.jeep ptriot.ori

scusami se non ti ho risposto , ma non ho il pc sotto mano , ma con tia gtc sei un buone mani

  • Like 2

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 minuto fa, scican25 ha scritto:

scusami se non ti ho risposto , ma non ho il pc sotto mano , ma con tia gtc sei un buone mani

Grazie per la fiducia! :D

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 23/12/2017 at 13:11 , TiaGtc ha scritto:

Ciao prova questo file, ti allego anche un mappack per Winols per DPF ed EGR, fammi sapere se risolvi

 

WinOLS (Chrysler Jeep (DPF_EGR_DTC_OFF) - 390630).kp

WinOLS (Chrysler Jeep (DPF_EGR_DTC_OFF) - 390630)

grazie mille!!!!domattina mi riporta la macchina e carico il file,secondo te se lo faccio da obd e' meglio o vado di seriale?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
37 minuti fa, Maverikwart ha scritto:

grazie mille!!!!domattina mi riporta la macchina e carico il file,secondo te se lo faccio da obd e' meglio o vado di seriale?

Diciamo che hai detto la stessa cosa, OBD e seriale sono sinonimi, essendo una edc16u31 direi vai sereno da obd (presa seriale) e fammi sapere come va.

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
3 ore fa, TiaGtc ha scritto:

Diciamo che hai detto la stessa cosa, OBD e seriale sono sinonimi, essendo una edc16u31 direi vai sereno da obd (presa seriale) e fammi sapere come va.

SCUSAMI hai ragione volevo dire in bdm o seriale:Dok domani ti aggiorno faccio il primo file o il secondo?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il primo file e il mappack per winols, il secondo e il file MOD vero e proprio 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
16 ore fa, TiaGtc ha scritto:

Il primo file e il mappack per winols, il secondo e il file MOD vero e proprio 

quindi quello da 2mb  e' il file mod vero?e quello kp da 9,32kb e' il mappack?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
8 minuti fa, Maverikwart ha scritto:

quindi quello da 2mb  e' il file mod vero?e quello kp da 9,32kb e' il mappack?

esattamente!

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 minuto fa, TiaGtc ha scritto:

esattamente!

mi ha appena portato la macchina ora lo faccio e ti faccio sapere grazie mille!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
In questo momento, Maverikwart ha scritto:

mi ha appena portato la macchina ora lo faccio e ti faccio sapere grazie mille!!!

Figurati, certo fammi sapere se è tutto ok.

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
8 minuti fa, TiaGtc ha scritto:

Figurati, certo fammi sapere se è tutto ok.

fatta adesso la provo ho fatto uno screen,alla fine mi dice di spegnere il quadro attendere 10 secondi riaccenderlo ed attendere 10 secondi ma quando do l'ok mi dice di accendere i quadro ma io l'ho gia' acceso probabile che sbaglio qui?ma....cmq mi dice scrittura ok

jeep cattura.PNG

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
48 minuti fa, TiaGtc ha scritto:

il veicolo va in moto?

ciao si si va in moto e sembra giri molto meglio ed errori spariti per ora adesso la provo che dici 

Modificato da Maverikwart

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 minuto fa, Maverikwart ha scritto:

ciao si si va in moto e sembra giri molto meglio ed errori spariti per ora adesso la provo che dici 

Beh ti ho chiuso anche la EGR, quindi un minimo di differenza dovresti notarla.

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
2 minuti fa, TiaGtc ha scritto:

Beh ti ho chiuso anche la EGR, quindi un minimo di differenza dovresti notarla.

yes ora la provo ti aggiorno tra un pochino 

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
In questo momento, Maverikwart ha scritto:

yes ora la provo ti aggiorno tra un pochino 

vai, non ci sono problemi!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
14 minuti fa, TiaGtc ha scritto:

vai, non ci sono problemi!

Allora la macchina non seghetta più è perfetta,spie zero ma a 100 km orari mi va in blocco e mi esce errore  P0299 pressione sovralimentazione bassa

1514370382979382058153.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora nel mio file hai solo DPF ed EGR OFF, quindi penso che a questo punto va verificato quel codice guasto. 

fai una rapida verifica alle tubazioni, soprattutto dove stringi le fascette a volte si usurano i tubi in corrispondenza delle fascette, verifica il sensore MAP, puliscilo magari con spray freni/carburatori/contatti, e controlla il corretto funzionamento della valvolina turbo, quella a cui arrivano i tubi della depressione.

Modificato da TiaGtc
  • Thanks 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
13 minuti fa, TiaGtc ha scritto:

Allora nel mio file hai solo DPF ed EGR OFF, quindi penso che a questo punto va verificato quel codice guasto. 

fai una rapida verifica alle tubazioni, soprattutto dove stringi le fascette a volte si usurano i tubi in corrispondenza delle fascette, verifica il sensore MAP, puliscilo magari con spray freni/carburatori/contatti, e controlla il corretto funzionamento della valvolina turbo, quella a cui arrivano i tubi della depressione.

quoto elettrovalvola pressione turbo da sostituire ( se le tubazioni sono sane )

  • Like 1
  • Confused 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
6 minuti fa, Maverikwart ha scritto:

poi vi dico come va a finire,domani dovrebbe arrivare la valvola per ora ringrazio tutti per l'aiuto:D

Figurati, il forum serve anche a questo.

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
2 ore fa, TiaGtc ha scritto:

Figurati, il forum serve anche a questo.

grazie ancora,poi volevo chiederti una cosa se possibile ma non voglio mischiare le cose...era er una lettura che non riesco a fare a banco con una centralina che ho preso per delle prove

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
In questo momento, Maverikwart ha scritto:

grazie ancora,poi volevo chiederti una cosa se possibile ma non voglio mischiare le cose...era er una lettura che non riesco a fare a banco con una centralina che ho preso per delle prove

Se non lo hai già fatto, apri un post dedicato, e vediamo se possiamo aiutarti.

  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
34 minuti fa, TiaGtc ha scritto:

Se non lo hai già fatto, apri un post dedicato, e vediamo se possiamo aiutarti.

ok grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao a tutti aggiorno il treadh:D....sostituita l'elettrovalvola la macchina e' perfetta grazie mille a tutti non so come ringraziarvi!!!!mi sono tolto un peso.....ora vedo di riuscire a capire come mettere in boot la sid 804:huh:siemens...non ci riesco proprio

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
33 minuti fa, Maverikwart ha scritto:

ciao a tutti aggiorno il treadh:D....sostituita l'elettrovalvola la macchina e' perfetta grazie mille a tutti non so come ringraziarvi!!!!mi sono tolto un peso.....ora vedo di riuscire a capire come mettere in boot la sid 804:huh:siemens...non ci riesco proprio

Di nulla, l'importante è risolvere, e il guasto era evidente, quindi sei stato indirizzato nella sostituzione della elettrovalvola turbo, la famosa N75 VAG.

Modificato da TiaGtc
  • Like 1

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
54 minuti fa, TiaGtc ha scritto:

Di nulla, l'importante è risolvere, e il guasto era evidente, quindi sei stato indirizzato nella sostituzione della elettrovalvola turbo, la famosa N75 VAG.

si si grazie mille ancora!!!!:lol:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
    • 3 Posts
    • 50 Views
    • 7 Posts
    • 107 Views
    • 6 Posts
    • 128 Views
    • 21 Posts
    • 4376 Views
    • 5 Posts
    • 277 Views



×
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+