Jump to content
  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

alex.patane

ford fiesta 1,4 hdi 68cv problemi in scrittura

Recommended Posts

ciao a tutti , volevo chiedere ai più esperti , mi e capitata una cosa strana , in pratica mi e arrivata una ford fiesta 1.4 hdi e volevo dare un po di incremento al pedale perche a un vuoto in accelerazione , quindi o letto il file ori con kess  (lo allego qui) ecm lo riconosce tt ok , vado a modificarlo e lo scrivo , metto in moto ma la macchina resta acelerata a 3mila giri e non sente il pedale  quindi o pensato di avere esagerato con la mappa rimetto ori e tutto ok , ri guardo il file e abbasso le percentuali e fa la stessa cosa poi provo a dare solo un bit per vedere se e un problema di file e lo fa ancora , morale della favola io credo ci sia un anti tuning o non so . quindi chiedo a voi se per caso potreste consigliarmi come fare a risolvere ? grazie mille 

HW: 5MUCQR01FM15700
SW: 710100874AA 
VIN: WF0HXXWPJH7U37351
Ver.SW: 
Ricambio: 7S61-12A650
Motore: 
Ver.HW: 
SW agg.: 
Impianto: 

ori

Share this post


Link to post
Share on other sites

é capitato anche a me qualche anno fa, ricordo che il problema é una mappa che indica il titanium che non bisogna modificare, il resto sono Ok. Se trovo i files ti indico quale mappa é

Share this post


Link to post
Share on other sites
15 ore fa, Dany88 ha scritto:

questa ecu non ha antituning,posta anche la mod!

ciao la mod lo cancellata perche o pensato fosse corrotta poi o dato 1 percento per provarla ma il difetto lo fa uguale , puoi provare a fare una mod e io la carico vediamo se lo fa ancora 

Share this post


Link to post
Share on other sites
Il 27/11/2017 at 12:37 , Dany88 ha scritto:

Strano,rifai la mod come l'hai fatta in principio e guardiamo di vedere il problema!

qualsiasi mod faccia non va bene la macchina resta a 3 mila giri e non sente più il pedale  cmq e una cosa strana domani ri provo ogni singola mappa e vediamo se riesco a capire il problema , lunica cosa e che o paura che a furia di scrivere e cancellare mi si blocchi la ecu speriamo di no :lol:

Share this post


Link to post
Share on other sites
Il 26/11/2017 at 19:24 , JoyHF ha scritto:

é capitato anche a me qualche anno fa, ricordo che il problema é una mappa che indica il titanium che non bisogna modificare, il resto sono Ok. Se trovo i files ti indico quale mappa é

se controlli e mi dici quale casella evitare tene sarei grato joy 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

    • 7 Posts
    • 112 Views
    • 4 Posts
    • 851 Views
    • 2 Posts
    • 42 Views
    • 19 Posts
    • 134 Views
    • 8 Posts
    • 1695 Views



×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+