Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Smart 450 - Errore 46 "errore di carico nel modulo di sorveglianza" Spia triangolo accesa e acceleratore non risponde


step749
 Share

Recommended Posts

Salve, a tutti ho lo stesso identico problema. La smart funziona bene , se la stresso sotto carico in brevi percorrenze tutto ok.

Se invece la stresso in lunghe percorrenze di colpo mi si accende il triangolo del TRUST PLUS e l'acceleratore non risponde più. I giri motore oscillano costantemente tra i 900 e i 2000 giri e sono costretto a fermarmi per spegnere e riaccendere la macchina. Riparto e poi è tutto ok per ricapitare subito dopo alle stesse condizioni.

Fatta diagnosi con MBSTAR il DAS da errore  " 46 Errore di carico nel modulo di sorveglianza".

Tra i possibili controlli mi si propone quello di controllare tutto il sistema di aspirazione, wastegate, sensore pressione collettore aspirazione, sensore temperatura aria aspirata, turbina ed eventuali sfiati da manicotti o fascette allentate ecc...

Smonto il posteriore della smart e incomincio a fare un controllo accurato di tutti i componenti.

Trovo un manicotto crepato e la turbina che gocciola olio nella parte di assemblaggio con la parte fredda.

Monto tutti i manicotti nuovi, turbina nuova, tutti i tubicini wastegate nuovi, il sensore pressione collettore aspirazione nuovo, sensore temperatura aria aspirata nuovo, valvole solenoide comando wastegate nuove, wastegate nuova, corpo Farfallato nuovo, pedale acceleratore nuovo, controllate tutte le continuità nel cablaggio.... ma il problema persiste!

L'unica parte che non ho attenzionato è il collettore di aspirazione della smart.. magari potrebbe essere crepato nella parte inferiore e da sopra sembra tutto ok.

Mi riuscite a dare consigli?

Quello che so è che la diagnosi mi porta a controllare il sistema aspirazione per eventuali perdite o sfiati... ma sembra tutto ok.

C'è chi mi ha detto di controllare gli anelli ABS se sono integri o sporchi o con qualche dente saltato ma tutto sembra ok, Oppure il sensore di accelerazione trasversale ma da diagnosi , dopo la registrazione del punto zero del sensore di acc. trasversale il valore riscontrato corrisponde con quello nominale quindi credo sia ok.

 

Una delle prove che non ho fatto è quella di disattivare il trust plus e provare la vettura per capire se non va più in blocco.

A quel punto posso ricondurre il problema all'ABS o ai sensori giri ruota anche se in diagnosi nulla di tutto questo....

Accetto consigli utili..Grazie mille

Edited by Tky
Link to comment
Share on other sites

  • 1 year later...
  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...