Jump to content
  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

LUKE13

file eprom bosch edc15

Recommended Posts

Buona sera, ho un problema con una ecu bosch 0281001940 con eprom 24c04 montata su una polo 1.4tdi del 2000, avrei bisogno di un file scodificato...

In diagnosi con texas mi da errore p1570 centralina bloccata guasto meccanico. L'auto si accende per 5 secondi poi si spenge, c'è qualcuno che può aiutarmi.

grazie in anticipo...

Share this post


Link to post
Share on other sites

Si magari, la eeprom e stata persa prima di leggerla. Non so se è possibile avere un file già scodificato...Se fosse a portata di mano...Comunque grazie lo stesso...

 

Share this post


Link to post
Share on other sites

Mi sa che si fa direttamente col vag dash can l'immooff di questa ecu.. dovresti provare..

ho anche trovato questi online ma devi provarli.. non garantisco nulla..

FM24C04V.rar

Edited by Tky
  • Like 1

Share this post


Link to post
Share on other sites

scusate sono uscito adesso da lavoro....grazie del file ma non so perchè l' abbonamento non mi è ancora partito.

non so se è una p+...ho il codice Bosch 0281001940....ora vedo l' abbonamento prima poi scarico il file....

 

Share this post


Link to post
Share on other sites
2 minuti fa, LUKE13 ha scritto:

scusate sono uscito adesso da lavoro....grazie del file ma non so perchè l' abbonamento non mi è ancora partito.

non so se è una p+...ho il codice Bosch 0281001940....ora vedo l' abbonamento prima poi scarico il file....

 

dorebbe essere cosi:

0281001940 EDC15P+ AMF 1037352591

Share this post


Link to post
Share on other sites

Apposto adesso posso scaricare...poi ho anche io qualcosa da condividere....grazie Tky adesso scarico però per la prova devo aspettare Lunedi

Share this post


Link to post
Share on other sites

scusami Tky, una domanda i file delle 24c04 montate sulle bosch 0281001940 EDC15P+ delle polo tdi 1.4 sono tutti uguali?

Share this post


Link to post
Share on other sites
23 ore fa, LUKE13 ha scritto:

scusami Tky, una domanda i file delle 24c04 montate sulle bosch 0281001940 EDC15P+ delle polo tdi 1.4 sono tutti uguali?

non so dirti.. l'unica è vedere la grandezza del file se corrisponde e provare a scrivere quei file e vedere se funziona.. tanto male che vada hai il backup

Share this post


Link to post
Share on other sites

tutto ok, grazie Tky per il file, va benissimo...l' unica cosa è che si pensava di risolvere il problema con la scodifica ma ogni tre o quattro avviamenti l' auto non parte senza aver scollegato la batteria per qualche minuto....in questo modo la polo riparte, ma dopo altri quattro avviamenti si ripete...Comunque questo problema era presente anche all' inizio. Ho fatto caso a una cosa però quando la macchina non parte stacco per un attimo il relè principale  (6x0906361) e lei riparte.va be intanto una cosa è stata recuperata, grazie ancora... 

  • Like 1

Share this post


Link to post
Share on other sites
15 ore fa, LUKE13 ha scritto:

tutto ok, grazie Tky per il file, va benissimo...l' unica cosa è che si pensava di risolvere il problema con la scodifica ma ogni tre o quattro avviamenti l' auto non parte senza aver scollegato la batteria per qualche minuto....in questo modo la polo riparte, ma dopo altri quattro avviamenti si ripete...Comunque questo problema era presente anche all' inizio. Ho fatto caso a una cosa però quando la macchina non parte stacco per un attimo il relè principale  (6x0906361) e lei riparte.va be intanto una cosa è stata recuperata, grazie ancora... 

sicuramente quel relè sta intrippato o il body in quella zona ha problemi.. non credo che risolvi con immooff.. li va fatto un intervento hardware.. cmq.. ottimo lavoro per l'individuazione del problema ;)

Share this post


Link to post
Share on other sites

risolto anche il problema del relè....dentro c'è un pic 12c503 che comanda l' alimentazione della ecu , del body e comando candelette. bastava ripassare le saldature. il codice errore era p 1570 se qualcuno in futuro fosse in dificolta come mi sono trovato io può intanto dare un occhiata al relè principale

Edited by Tky
fai pace co le mani e non quotarti da solo..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

    • 1 Posts
    • 19 Views
    • 2 Posts
    • 27 Views
    • 1 Posts
    • 17 Views
    • 1 Posts
    • 14 Views
    • 5 Posts
    • 43 Views

×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+