Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

info mercedes classe e (W212)


michelebir
 Share

Recommended Posts

salve a tutti, mi è capitata una cosa strana ho defappato una mercedes classe e 2200 170 cv 2010 delphi crd2 cambio automatico, allora prima del dpf off l'auto andava in recoveri (normale) dopo riprogrammazione tutto ok spie spende la car non rigenerava più ma il problema che con le marce in modalità manuale l'auto va benissimo tira come una bestia invece se metto la D automatica non va cioè le marce si cambiano velocemente e non va! ho sbagliato qualcosa sul file oppure e andata storta la programmazione? letta scritta con kess, come è possibile? ce da dire che ne ho fatto un altra stessa ecu e va una meraviglia! grazie in anticipo

classe e.zip

Link to comment
Share on other sites

54 minuti fa, michelebir ha scritto:

salve a tutti, mi è capitata una cosa strana ho defappato una mercedes classe e 2200 170 cv 2010 delphi crd2 cambio automatico, allora prima del dpf off l'auto andava in recoveri (normale) dopo riprogrammazione tutto ok spie spende la car non rigenerava più ma il problema che con le marce in modalità manuale l'auto va benissimo tira come una bestia invece se metto la D automatica non va cioè le marce si cambiano velocemente e non va! ho sbagliato qualcosa sul file oppure e andata storta la programmazione? letta scritta con kess, come è possibile? ce da dire che ne ho fatto un altra stessa ecu e va una meraviglia! grazie in anticipo

classe e.zip

Ciao, non conosco questa ecu per poter dar giudizi ma credo che qualcosa è stato toccato di troppo.. fai un confronto tra la ori e la mod e vedi le zone col damos se sono inerenti il FAP.. sicuramente ha toccato molte più zone di quanto serviva per defap e non sembrano dtcoff..

Link to comment
Share on other sites

59 minuti fa, michelebir ha scritto:

salve a tutti, mi è capitata una cosa strana ho defappato una mercedes classe e 2200 170 cv 2010 delphi crd2 cambio automatico, allora prima del dpf off l'auto andava in recoveri (normale) dopo riprogrammazione tutto ok spie spende la car non rigenerava più ma il problema che con le marce in modalità manuale l'auto va benissimo tira come una bestia invece se metto la D automatica non va cioè le marce si cambiano velocemente e non va! ho sbagliato qualcosa sul file oppure e andata storta la programmazione? letta scritta con kess, come è possibile? ce da dire che ne ho fatto un altra stessa ecu e va una meraviglia! grazie in anticipo

classe e.zip

Prova a ricontrollare il file in 2D con quelli che hai già fatto per vedere se ci sono delle zone che hai toccato male

hai defappare von softwhare

in diagnosi ci sono errori in ecu motore e cambio

prova fare un reset dei parametri del cambio con diagnosi

hai provato a rimettere file ori per capire se è il cambio o il tuo file processato

ciao

Link to comment
Share on other sites

questi sono gli errori che mi porta quando carico il file ori, invece se metto la mod spariscono. non va solo la D del cambio automatico ho forse la macchina l'aveva già prima questo difetto? il file e stato processato con dpf remover originale

IMG-20170823-WA0010.jpg

Link to comment
Share on other sites

1 ora fa, michelebir ha scritto:

o forse la macchina l'aveva già prima questo difetto?

eh questo è il dilemma di tutti quelli che moddano senza provare prima l'auto ori.. rimarrai col dubbio a vita!

Per gli errori col file ori, sembrerebbe qualche errore col protocollo di scrittura o cks errato o non so.. non credo sia un problema di ecu ma di integrità del file ori che con la mod hai fixato (salvo il problema del cambio su D)

Link to comment
Share on other sites

4 ore fa, michelebir ha scritto:

Come potrei risolvere? Si potrebbe fare direttamente da file? O con diagnosi

per me si e sprogrammato qualcosa dagli errori sembra da fare allineamento centralina motore con i sistemi forse il file processato cancella molti dtc devo ancora visionare file

allineamento configurazione solo con texter ufficilai 

tienici aggiornati

bella rogna

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...