Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Launch control su Edc16c39


DragGMS
 Share

Recommended Posts

Salve a tutti, è stato affrontato più volte questo argomento ma fin'ora non si è ancora capito bene come attivare il launch control su queste ecu. C'è qualcuno capace di farlo e magari che ha la voglia di spiegare come si fa? Grazie a tutti:D

Link to comment
Share on other sites

Il 20/8/2017 at 19:08 , Overbooster ha scritto:

prova con questi suggerimenti , hai auto x fare test?

Ciao grazie, si ho un alfa 156 e una 159 per fare i test.. purtroppo ho già provato tutti i suggerimenti di quella discussione ma non funzionano.. sbaglio qualcosa sicuramente ma non capisco cosa:(

Link to comment
Share on other sites

1 ora fa, ecuofflimits ha scritto:

Questo metodo potrebbe funzionare ma non su tutte le gestioni di bosch edc16c39, io ad esempio modifico due soli bit e solo il primo limitatore di coppia massima della prima marcia e funziona testato su tante bosch edc16c39 

Le mod su limitatore seconda e terza marcia non hanno nulla a che fare con il launch. Dovresti saperlo!!!

Link to comment
Share on other sites

18 ore fa, enzopezzano ha scritto:

Le mod su limitatore seconda e terza marcia non hanno nulla a che fare con il launch. Dovresti saperlo!!!

Io ti ho risposto in quel modo proprio perché so benissimo che il launch control interviene sulla prima marcia appunto ........... Vedendo le foto mi sono chiesto come mai gli altri limitatori di coppia niente di più e cmq ha una vita che faccio il launch su queste gestioni :-).

  • Like 1
Link to comment
Share on other sites

4 ore fa, ecuofflimits ha scritto:

Io ti ho risposto in quel modo proprio perché so benissimo che il launch control interviene sulla prima marcia appunto ........... Vedendo le foto mi sono chiesto come mai gli altri limitatori di coppia niente di più e cmq ha una vita che faccio il launch su queste gestioni :-).

Allora dovresti sapere che non erano mod inerenti al launch.

Link to comment
Share on other sites

53 minuti fa, enzopezzano ha scritto:

Funziona tutto. E poi il cruise mica lo usi in prima!!!

ovviamente no.. anche se per il traffico di roma, avrebbe molto senso :D

ma il comportamento del cruise sarebbe da provare per curiosità più che altro..

Link to comment
Share on other sites

35 minuti fa, enzopezzano ha scritto:

Ecco a voi. Edc16c39

1503830467061519822012.jpg

1503830524360-1721262450.jpg

1503830568728-173078920.jpg

150383060745571568798.jpg

Grazie mille, provato su alfa 159 e funziona benissimo:D

Purtroppo però ho provato a fare lo stesso su alfa 156 con EDC16C8 e non funziona. Non appena schiaccio in fondo e arriva a 2700 giri si ferma un attimo e poi continua a salire di giri normalmente:unsure:

  • Like 1
Link to comment
Share on other sites

58 minuti fa, Fgperformance ha scritto:

Grazie mille, provato su alfa 159 e funziona benissimo:D

Purtroppo però ho provato a fare lo stesso su alfa 156 con EDC16C8 e non funziona. Non appena schiaccio in fondo e arriva a 2700 giri si ferma un attimo e poi continua a salire di giri normalmente:unsure:

prova a mettere a -1000 la coppia della prima marcia negli rpm dopo il taglio.. in teoria va a disabilitare l'incremento ma non so se funziona.. non ho mai provato..

Edited by Tky
errata corrige
Link to comment
Share on other sites

4 minuti fa, Tky ha scritto:

prova a mettere a -1000 la coppia della prima marcia negli rpm dopo il taglio.. in teoria va a disabilitare l'incremento ma non so se funziona.. non ho mai provato..

Va bene grazie, dopo provo e vi faccio sapere:D

Link to comment
Share on other sites

5 ore fa, enzopezzano ha scritto:

Ragazzi ma un minimo di applicazione!!! Ho detto che funziona anche su c8, ma i valori non sono uguali a C39. Primo bit da 700 a 0, secondo bit da 1300 a 700.

Si infatti ho fatto così ma non funziona purtroppo..

Link to comment
Share on other sites

6 ore fa, Tky ha scritto:

prova a mettere a -1000 la coppia della prima marcia negli rpm dopo il taglio.. in teoria va a disabilitare l'incremento ma non so se funziona.. non ho mai provato..

Provato e funziona, grazie mille:D

  • Like 1
Link to comment
Share on other sites

39 minuti fa, enzopezzano ha scritto:

Ma non diciamo fesserie per cortesia. Metti una foto di come hai fatto la mod. Anche del limitatore prima marcia. 

Invece di fare book fotografici, postate file ori con solo le mod indicate.. Almeno si ha visibilità nel confronto. Grazie

  • Like 1
Link to comment
Share on other sites

In questo momento, enzopezzano ha scritto:

Ma non diciamo fesserie per cortesia. Metti una foto di come hai fatto la mod. Anche del limitatore prima marcia. 

Ecco, l'ho fatto in questo modo e non funziona..

Ma ho risolto il problema provando il metodo consigliato da Tky:D

ALFA 156 1.9JTDM 140HP Launch 2750 rpm

ALFA 156 1.9JTDM 140HP 0281011425 7372039.ori

  • Like 2
Link to comment
Share on other sites

  • 3 weeks later...
In questo momento, patrickmotors ha scritto:

non ho capito cosa  bisogna mettere a -1000 nella c8

Devi mettere -1000 nel limitatore di coppia della prima marcia nel punto in cui vuoi impostare il launch. Per esempio, se vuoi che il launch funzioni a 3000 rpm metti 1000 nm fino a 3000rpm e poi il resto a -1000nm.

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

Salve mi riallaccio a questa discussione in quanto ho un problema attivando il lunch (edc16c39  E4) come descritto da enzo pezzano in pratica la macchina mi limita da fermo solo con la frizione non premuta non appena vado a premere la frizione mi disattiva la limitazione cosa che non dovrebbe fare. Ho verificato in diagnosi e mi legge a folle\prima da fermo per mantenere la limitazione dovrei legge in diagnosi folle da fermo e appena premo la frizione mi dovrebbe leggere prima \seconda giusto?

vi allego file ori e mod per mostrare come ho eseguito la mod 

alfa_159_1.9mjet_150cv_160_1037398252.ori

ALFA_159_1.9MJET_150CV_160_1037398252 lunch

Link to comment
Share on other sites

50 minuti fa, longherone ha scritto:

Salve mi riallaccio a questa discussione in quanto ho un problema attivando il lunch (edc16c39  E4) come descritto da enzo pezzano in pratica la macchina mi limita da fermo solo con la frizione non premuta non appena vado a premere la frizione mi disattiva la limitazione cosa che non dovrebbe fare. Ho verificato in diagnosi e mi legge a folle\prima da fermo per mantenere la limitazione dovrei legge in diagnosi folle da fermo e appena premo la frizione mi dovrebbe leggere prima \seconda giusto?

vi allego file ori e mod per mostrare come ho eseguito la mod 

alfa_159_1.9mjet_150cv_160_1037398252.ori

ALFA_159_1.9MJET_150CV_160_1037398252 lunch

hai sbagliato la mod...

Prova questa, ti ho fatto il launch a 2975rpm quindi a più di 3000rpm non deve salire e ti ho rimosso la egr alla quale devi staccare la presa senza avarie.

ciao

alfa_159_1.9mjet_150cv_160_1037398252 (launch 2975rpm + egroff+dtcoff).mod

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...