Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

audi a3 2.0 tdi 140cv aggiornamento software


nicodemob
 Share

Recommended Posts

audi a3 del 2005

2.0 tdi 140 cv motore BKD centralina 905_366

 

ciao, chiedo un aiuto agli esperti, in questi due screen, la denominata "mia" è la mappa che ho sotto, originale, l'altra denominata aggiornamento è la mappa che vorrei uppare al posto della "mia".

secondo voi e compatibile? 

è un aggiornamento superiore alla mia?

Grazie a tutti.

AGGIORNATA.JPG

MIA.JPG

Link to comment
Share on other sites

6 ore fa, nicodemob ha scritto:

audi a3 del 2005

2.0 tdi 140 cv motore BKD centralina 905_366

 

ciao, chiedo un aiuto agli esperti, in questi due screen, la denominata "mia" è la mappa che ho sotto, originale, l'altra denominata aggiornamento è la mappa che vorrei uppare al posto della "mia".

secondo voi e compatibile? 

è un aggiornamento superiore alla mia?

Grazie a tutti.

AGGIORNATA.JPG

Se la scrivi rimani a piedi

Dovrai farla a banco se ti dice bene o cambi centralina se ti dice male.

Fare una mod dalla tua ori no eh?

  • Like 1
Link to comment
Share on other sites

ho il problema dell'avviamento molto lungo , se la lascio ferma un giorno o due, non va, pensavo di aver risolto con il filtro gasolio ma niente ogni tanto non parte, già cambiato sens. temp., tandem, controllato fase, la pressione della pompa sommersa e ok 0,8 bar, con il vag gli iniettori sono ok, forse saranno gli oring di tenuta ?

Link to comment
Share on other sites

8 ore fa, nicodemob ha scritto:

ho il problema dell'avviamento molto lungo , se la lascio ferma un giorno o due, non va, pensavo di aver risolto con il filtro gasolio ma niente ogni tanto non parte, già cambiato sens. temp., tandem, controllato fase, la pressione della pompa sommersa e ok 0,8 bar, con il vag gli iniettori sono ok, forse saranno gli oring di tenuta ?

Per l'avviamento ci sono due fattori da considerare e di certo non centra nulla la pompa gasolio, ti avrebbe dato noie anche in accelerazione... controlla l'impianto di preriscaldamento in primis, vedi da diagnosi se hai errori inerenti.. altrimenti devi solo modificare le mappe di avviamento e arricchirle un po

  • Like 1
Link to comment
Share on other sites

le mappe già fatte, la partenza e difficoltosa a qualunque temperatura, metti che su dieci mattine  due non parte, avviamento lunghissimo, anche in questi giorni caldi di 38 gradi, penso che il preriscaldo non centri nulla, se hai altre idee .....grazie delle risposte, ma non so più che fare..

Cattura.JPG

Link to comment
Share on other sites

Io metterei 2 ftri in vetro trasparenti su  arrivo e mandata dal filtro per verificare eventuale presenza d'aria avendi pompa elettrica non penso tu,abbia pompa manuale per lo spurgo , cmq prima di accendere dopo lunghe soste farei un controllo ....spurgo se possibile per vedere se vi e aria , Son moltoco vinto sia quello

  • Like 2
Link to comment
Share on other sites

prova a leggere questo post,

hai visto mai che potresti avere un problema simile.

(non c'entra niente lo scania ma insieme al link mi ha copiato anche la risposta che ho dato nel post)

Edited by sisco
  • Like 1
Link to comment
Share on other sites

2 ore fa, Sasquatch ha scritto:

Io metterei 2 ftri in vetro trasparenti su  arrivo e mandata dal filtro per verificare eventuale presenza d'aria avendi pompa elettrica non penso tu,abbia pompa manuale per lo spurgo , cmq prima di accendere dopo lunghe soste farei un controllo ....spurgo se possibile per vedere se vi e aria , Son moltoco vinto sia quello

Fai la prova come dice Sas 

Mi è capitato sulla mia golf 4 si creava un vuoto aria  sulla mandata gasolio. Un occhiata alle candelette e tensione batteria comunque non sbagli

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...