Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Problema 6f3 dopo scrittura


Dany88
 Share

Recommended Posts

Buongiorno a tutti,ho effettuato un backup di una 6f3 grande punto 90cv per eliminazione egr,riscritta la mmacchina non parte e ha lucchetto code acceso,

Nel dubbio di un mio errore,ho preso dal demolire centralina uguale riscritto stessi dati (clone)e fa lo stesso identico difetto!

A qualcuno e capitato?grazie in anticipo!

Link to comment
Share on other sites

9 minuti fa, Dany88 ha scritto:

Buongiorno a tutti,ho effettuato un backup di una 6f3 grande punto 90cv per eliminazione egr,riscritta la mmacchina non parte e ha lucchetto code acceso,

Nel dubbio di un mio errore,ho preso dal demolire centralina uguale riscritto stessi dati (clone)e fa lo stesso identico difetto!

A qualcuno e capitato?grazie in anticipo!

protrebbe essere un problema di checksum o, nel peggiore dei casi, può essersi danneggiato qualcosa nella ecu in fase di apertura (o in fase di rimozione resistenza)

  • Like 1
Link to comment
Share on other sites

allora,proprio per scrupolo,ho preso una centralina dallo sfascio,la resistenza la tolgo con aria calda.

tra laltro di marelli ne ho gia fatte parecchie senza problemi,

la cosa un po strana e che anche quella del demolitore non va,poi la centralina della macchina ha un sigillante non originale e non ho fatto nessuna fatica ad aprirla!

potrebbe essere che aveva gia modifiche?oppure poteva essere scodificata?io ho fatto back up ma in scrittura ho scritto solo flash!un dilemma

Link to comment
Share on other sites

23 minuti fa, Dany88 ha scritto:

allora,proprio per scrupolo,ho preso una centralina dallo sfascio,la resistenza la tolgo con aria calda.

tra laltro di marelli ne ho gia fatte parecchie senza problemi,

la cosa un po strana e che anche quella del demolitore non va,poi la centralina della macchina ha un sigillante non originale e non ho fatto nessuna fatica ad aprirla!

potrebbe essere che aveva gia modifiche?oppure poteva essere scodificata?io ho fatto back up ma in scrittura ho scritto solo flash!un dilemma

se l'hw corrisponde, dovresti scrivere il backup completo e non solo la flash... in caso contrario, è necessario scodificare

Link to comment
Share on other sites

53 minuti fa, GF PowerPerformance ha scritto:

se l'hw corrisponde, dovresti scrivere il backup completo e non solo la flash... in caso contrario, è necessario scodificare

si si certo ho scritto backup completo per fare il clone,quindi dovrebbe avere il code della macchina!stasera ricontrollo il tutto!

Quote

 

 

Link to comment
Share on other sites

42 minuti fa, Dany88 ha scritto:

si si certo ho scritto backup completo per fare il clone,quindi dovrebbe avere il code della macchina!stasera ricontrollo il tutto!

 

se con altra ecu stesso difetto vuol dire che si e' corrotto il file dell flasch  in scrittura , prova a postare backup x dare una controllata

Link to comment
Share on other sites

sembra come se si fosse scodificata la chiave,non gira la pompa di bassa e non fa neanche avviamento,e possibile che fosse scodificata prima che io la modificassi?magari leggendo e scrivendo ha eliminato la scodifica,(anche se rimane il fatto che prima la spia code era spenta)

Link to comment
Share on other sites

21 minuti fa, genlig ha scritto:

 

sono diversi forse hai sbagliato a scrivere il file di quella ecu

Ora ho fatto il backup in scrittura con il file unico originale,ora dovrebbe andare!o almeno spero!

Link to comment
Share on other sites

2 ore fa, Dany88 ha scritto:

hai dei problemi di lettura con il tool.

ci sono delle modifiche sparse lungo tutto il file, non solo nella zona mappe.

scommetto che se leggi il file più volte dalla ecu ottieni letture differenti.

controlla cavi, cavetti, usb, etc etc.

mod.jpg

Edited by lsdlsd88
  • Like 1
Link to comment
Share on other sites

Il 08 luglio 2017 at 12:25 , Dany88 ha scritto:

Buongiorno!

Ho risolto facendo backup ori!Poi per chiusura egr ho letto via obd!

Ringrazio tutti!

Lettura e scrittura da obd?

con che tool forse gallo?

in Bdm il gallo non corregge il cj per sentito dire lo sbaglia

correggetemi se sbaglio

Edited by paoletto
Sbaglio
Link to comment
Share on other sites

13 minuti fa, paoletto ha scritto:

Lettura e scrittura da obd?

con che tool forse gallo?

in Bdm il gallo non corregge il cj per sentito dire lo sbaglia

correggetemi se sbaglio

Ciao,allora backup ktag e scrittura solo flash sempre ktag,Però credo che abbia incasinato qualcosa il "volta"perché l'ho usato per eliminare l'egr,Credo sia l'unica spiegazione!poi una volta rimesso tutto ori ho fatto lettura e scrittura con kess per eliminare egr!Ora la macchina e ok!

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...