Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Eliminare Dtc U1600 edc15c7


noriyuki
 Share

Recommended Posts

  • 1 year later...
7 ore fa, DIL 68 ha scritto:

Ciao tiagtc,l'hai testato il file?

Non personalmente, avevo fatto lo stesso intervento circa 1 anno fa ad un ragazzo dell'Emilia che aveva lo stesso problema, su un alfa 156, con la stessa ecu e la spia motore era sparita, sarebbe interessante se fosse ancora intenzionato a farlo, far testare anche questo file su questo veicolo in oggetto 

Link to comment
Share on other sites

1 ora fa, TiaGtc ha scritto:

Non personalmente, avevo fatto lo stesso intervento circa 1 anno fa ad un ragazzo dell'Emilia che aveva lo stesso problema, su un alfa 156, con la stessa ecu e la spia motore era sparita, sarebbe interessante se fosse ancora intenzionato a farlo, far testare anche questo file su questo veicolo in oggetto 

Non appena me ne capita una da fare proverò il tuo file,così lo testiamo.

Link to comment
Share on other sites

  • 1 year later...

Ciao ragazzi, scusate se riesumo un post vecchio ma i motori di ricerca portano a questo post e magari riusciamo a trovare una soluzione. Sto sbattendo un po' la testa anche io su un'alfa 147 con EDC15C7. Grazie alle info di un utente da un'altro forum sono riuscito ad eliminare U1600 da centralina motore e non si accende la spia motore, nemmeno accelerando come alcuni lamentano.

Ho allegato il file con le info che ho trovato, c'erano delle istruzioni e dicevano di lasciare invariati gli indirizzi di defect memory, mentre di mettere gli altri a 255 (quelli a 8bit) e a 65535 (quelli a 16bit), rispettivamente in esadecimale FF e FFFF. Sia io che chi ha dato queste info stiamo parlando di un alfa 147 anni 2002/2003, motore 1.9 JTD 115HP con centralina EDC15C7, HW: 0281011488 e SW: 1037369116

Ma l'errore nell'lcd nel quadro rimane, qualcuno è riuscito a toglierlo? 

Ho fatto delle prove per capire se quell'errore è comunque gestito dalla centralina motore o no, ma non sono giunto ad una conclusione.Ad ora non ho spia motore e non ho errori in centralina motore. Ho provato scollegando un iniettore e la spia motore funziona come dovrebbe.

Ho poi provato a scollegare la centralina motore e girando il quadro, mi da sempre avaria code, nonostante io stia usando le chiavi giuste, mentre se collego la centralina motore non da più l'errore... Specifico che sto facendo delle prove su una vettura dove l'immobilizer funziona a volte si a volte no, quindi quando voglio fare le prove per vedere se escono spie ecc stacco antenna transponder, quando voglio che legga la chiave ricollego il tutto, insomma era per sottolineare che so che prove sto facendo ;)

Qualcuno di voi ha altre info? Se è proprio un errore generato dal body computer marelli (che contiene l'immobilizer) e visto che il quadro strumenti della 147 è tutto canbus, si potrebbe configurare un canfilter fatto bene e ci toglieremmo anche quella rogna di avviso dal quadro.

In allegato file da cui ho tratto info per togliere la spia motore, l'ho fatto manualmente su un file flash letto topo aver dissaldato eeprom, e aver fatto la scodifica totale con otocheck su flash.

EDC15C7 u1600 address.txt

Link to comment
Share on other sites

  • 1 year later...

buongiorno a tutti.

riprendo anche io questa discussione.

fiat dicato 2800 jtd edc15c7

dissaldato e2p. letto con genius la flash...e scrivo un file teoricamente con il dtc u1600 off. finita la scrittura..stacco.ok..

non pensando alla e2p ho messo in moto il mezzo ed e partito. (senza aver risaldato la e2p).dopo qualche secondo il motore si e spento da solo. ed ora non comunico piu. ho gia provato in tutte le maniere. anche a dissaldare la flash e leggerla con GQ4X..la legge ma e corrotta. non riesco piu  a cancellarla ne a riscriverla

avete idee??...

PENNAORI corrotta-letta.bin

Link to comment
Share on other sites

certo...sia a banco con la flash sullo schedino ..sia in seriale senza la e2p.

ho solo un opportunita ;

devo riscriverla a banco con il gq...ma ho provato anche da un collega che ha lo stesso...e da gli stessi errori..

ne la cancella ne la riscrive..

 

Link to comment
Share on other sites

ho anche rimesso la e2p vergine..ricollegato la immobox..ma nulla....si pianta perche si spegne dopo 2 secondi la spia motore...e come se nella flash...manca tutta una porzione di dati..e cosi e in effetti se apri il file della corrotta.

 

Link to comment
Share on other sites

fatto...ma lo presa da una edc15c7 di una 147...e una da un edc15c7 di una multipla.....

la scrivo solo in seriale...e arriva alla fine della programmazione e il genius mi da errore...da li in poi si corrompono tutte...

lo fatto per 2 volte...

una supposta effervescente era piu piacevole....

Link to comment
Share on other sites

Prova a sostituire la flash e scrivila in obd con gallo, kess o altri dispositivi se li hai... Plausibile sia lo strumento a far questo..magari ha il protocollo corrotto e stai girando attorno inutilmente

Link to comment
Share on other sites

eee...forse hai ragione...e da stanotte che penso a sta cosa....ora vado da accinni e proviamo a scriverla con il loro strumento per le flash...anziane...a breve vi informo come e andata.

avrei in casa il millennium...ma non mi fido piu a farla in seriale...

Link to comment
Share on other sites

eccomi qua...risolto...

le flash erano tutte compromesse...3 centraline!...non so cosa sia successo..

ecu demolizione dissaldo la e2p...

scrivo in seriale (ginius) file originale flash immo off. senza togliere il dtc U1600 (il genius fa scrittura parziale o totale..ma non so che differenza ci sia..ma stavolta o fatto totale).

faccio vergine la e2p ma quella vecchia..perche dentro ci sono i n. sw e hw uguali alla lettura precedente..

e tutto e andato a buon fine...la spia di avaria motore e accesa il dtc e presente ma il mezzo funziona...

basta.... 2 giorni per una scodifica di un edc15...3 ecu da demolizione...

ho fatto un affare....!!

ciao a tutti.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...