Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Multiecuscan - Alfa 156 1.9 jtd 115cv


Alessandro92
 Share

Recommended Posts

Ciao a tutti!
Questo pomeriggio stavamo effettuando delle letture sull auto di un amico con Multiecuscan ed avrei due quesiti da porvi.

L'auto in questione è quella indicata nel titolo e monta ecu edc15 c7, mappa originale con egr off.
Dalle prime letture abbiamo notato che il programma non visualizzava il valore "massa aria obbiettivo", o meglio, il valore era presente ma rimaneva costante a 0.0 mg/l.
Abbiamo provato con diverse diagnosi quali: Delphi ds150, Elm327 e Obdlink lx, ma il risultato è stato sempre lo stesso.
Qualcuno ha idea di quale possa esser il problema?
Utilizzando l'auto arrivando a 3100 rpm la macchina cala di coppia e "non spinge più", anche se continua a salire lineare, si sente proprio che perde potenza.
Da cosa potrebbe esser dovuto?

Grazie mille!

Link to comment
Share on other sites

Grazie per la dritta.

l'egr è tappata ed esclusa, l'aspirazione accanto all egr sembra ok.
La vgt sembra funzionare correttamente, l'asta dell attuatore fa "dentro e fuori".
Il maf non saprei perche non mi da alcun valore obbiettivo.....a 3000rmp rileva un valore misurato di 624.5 mg/l


 

Link to comment
Share on other sites

Ti conviene usare multiecuscan e fare un log in terza dai 1500rpm a 5000rpm mettendo maf, vgt, turbo, obiettivi vari (IQ,aria,Rail,ecc) e misurati speculari.

Almeno ti fai una idea.. Potrebbe essere il turbo, collettore che perde aria, scarico attappato, ecc ecc (la butto sul generico ovviamente).

Con un log con elm avrai maggiori indizi

Link to comment
Share on other sites

Ciao sono l'amico di Ale, il proprietario dell'alfa in pratica. Ti riporto alcuni valori presi da diagnosi:

1. pressione gasolio misurata 1315, obiettiva 1350 a 3731 giri
2. apertura valvola overboost a 3731 giri 37%
3. maf misurata minima 468,7 a 1141 giri massima 918,9 a 3731 giri
4. maf obiettivo non da alcun dato (perchè?)
5. pressione sovralimentazione misurata 2527mBar a 3731 giri
6. pressione sovralimentazione obiettivo 2143mBar a 3731 giri
7. Quantità gasolio 50,17 mg/i a 3731 giri
8. Quantutà gasolio totale 50,59 mg/i a 3731 giri

Il turbo spinge bene dai bassi, solo che dai 3000 giri si sente un taglio netto di coppia.

I manicotti li ho smontati e anche l'intercooler, pulito tutto e controllato, nessuna perdita.

Il maf l'ho revisionato quando ho fatto il tagliando, circa 1000km fa, smontato pulito con spray per contatti soffiato e rimontato.

il map è l'unica cosa che mi puzza, data la sovralimentazione misurata un po alta, difatti ne ho comprato uno e in settimana lo sostituisco.

Pensate che se non sia il map potrebbe essere la geometria del turbo?

 

 

Link to comment
Share on other sites

sostituisci il maf e lui che non va ... 

controllare nel seguente modo ↓↓↓

tramite il tester autodiagnosi in comunicazione su iniezione andare alla pagina parametri, verificare, la massa aria misurata e obiettiva del flussometro nel seguente modo:  
1> a motore a regime, su strada, in terza marcia, arrivati a 2000rpm accelerare a fondo fino a 3000rpm
2> a questo punto verificare la differenza tra la massa aria obiettiva e la massa aria misurata
3> nel caso la differenza sia minima (ad esempio l'obiettiva 1000 e la misurata 900) il flussometro va bene
4> nel caso invece la differenza sia alta (ad esempio l'obiettiva 1000 e la misurata 600) il flussometro è da sostituire

 l'errore flussometro non viene quasi mai memorizzato in centralina
 

  • Like 1
Link to comment
Share on other sites

49 minutes ago, dragusdrake said:

non serve che legga per forza il maf obiettivo, il maf funziona e viene letto, lo dimostra il "maf misurata"

quoto, sinceramente ho sempre pensato che MAF obiettivo è il valore che ha la ecu in mappa lambda, a seconda della IQ che stai chiedendo tu, e che non avesse nulla a che fare con il sensore vero e proprio.

 

pero' se fosse vero non mi spiego che senso abbia quella procedura di "test" riportata da alessio.

EDIT: ecco a cosa serve il desired airflow, almeno a quanto ho trovato:

" Target airflow is used to control EGR valve position, i.e the valve position is adjusted to achieve/maintain an airflow figure through the MAF as per the target flow table, by regulating flow through the EGR. "

quindi forse è a 0 causa EGR chiusa da mappe...

 

P.S. se non posti un bel CSV di un log "lungo" in quarta possibilmente con non troppi parametri, non si deduce granche' da quei dati.

0.4Bar di overboost?? non mi torna..

Edited by lsdlsd88
Link to comment
Share on other sites

Effettivamente l'egr è chiusa da mappe e anche flangiata sia lato scarico che lato aspirazione ma, da quanto avevo capito (magari ho capito male) il valore non doveva stare a 0 ma al max, cioè 1200 (se non erro), probabilmente ho sbagliato qualcosa in mappa ma non dovrebbe influire perchè il problema lo dava anche con l'egr operativa, difatti l'ho tappata e esclusa apposta pensando fosse lei la causa del calo di prestazioni. Il turbo arriva a 1,4/1,5bar per poi scendere fino a stabilizzarsi a 1,1bar. Non è un po troppo l'overboost?

Sono appena rientrato da una diag con multiecu ma sinceramente ho  selezionato un bel po di parametri, probabilmente anche inutili. La diagnosi l'ho fatta in terza marcia dai 1500 ai 4500 giri più o meno, se potrebbe andare lo posto lo stesso altrimenti domani ne faccio un altra.

Link to comment
Share on other sites

Ma la macchina è ori o mod???

Perché se è mod è capace che hai escluso il maf da mappa e nemmeno sai di averlo fatto. È una riga dritta che di solito sta a 7000 come valore e lo si porta a 10000 o 12000, così in diagnosi ti da sempre valore massimo obiettivo 

Sull'overboost o altre cose non mi preoccuperei. Vai e basta...

Se avevi la geometria rotta non caricavi la pressione, se era un problema di lambda non iniettavi, magari hai fatto anche skat ed ecco che il turbo picca in modo migliore ;)

 

Link to comment
Share on other sites

53 minuti fa, dragusdrake ha scritto:

Ma la macchina è ori o mod???

Perché se è mod è capace che hai escluso il maf da mappa e nemmeno sai di averlo fatto. È una riga dritta che di solito sta a 7000 come valore e lo si porta a 10000 o 12000, così in diagnosi ti da sempre valore massimo obiettivo 

Sull'overboost o altre cose non mi preoccuperei. Vai e basta...

Se avevi la geometria rotta non caricavi la pressione, se era un problema di lambda non iniettavi, magari hai fatto anche skat ed ecco che il turbo picca in modo migliore ;)

 

La macchina è ori (per ora :D )  ho solo tappato ed escluso l'egr mettendo il bit a 0 e tirando una linea dritta ai bit di controllo e probabilmente la linea dritta accanto al controllo che stava oriiginale a 12000 era il maf che ho portato a pari con il controllo egr a 12740. Ma se rimane escluso non è un problema?

Però il problema del "taglio" di potenza dopo i 3000 rpm lo faceva prima e lo fa dopo aver escluso l'egr (pensavo fosse lei).

In settimana smonto l'aspirazione (che lato egr fa pietà)  pulisco tutto e monto il map nuovo per scrupolo.

Lo scopo finale era mappare ma prima dovrei risolvere questo problema di vuoto dopo i 3000 che non riesco a capire cosa possa essere. Ai bassi la macchina è una iena, spinge benissimo, passa i 3000 e frena (ma di colpo!), lo sento proprio, e se sto al 70% di gas invece del 100% il calo è ancora più evidente :wacko:

Link to comment
Share on other sites

Turbina andata... all'inizio avevo solo cali di potenza (alcune volte), adesso la palette toccano contro la chiocciola e strillano :(

Per controprova staccando il tubicino dalla vgt il rumore sparisce ovviamente... Mi ha fatto la sorpresa per natale :D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...