Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Chiarimento collegamento schedini BDM FGTech V54


cuzzo
 Share

Recommended Posts

Ciao a tutti.

Premetto che ho spulciato per il forum, qualcosa ho trovato, ma per trovarmi qui a scrivere non ho le idee molto chiare.

Mi sto per accingere a leggere in BDM la mia ECU, una EDC16C39 montata sotto la mia 147 1.9 Jtdm 8v.

Lo scopo è quello di eliminare quella stramaledetta egr :angry:

Detto ciò, mi ritrovo con il pinout BDM della ecu con 14 piazzole, e il mio schedino con 10pin.

Leggendo sul forum, ho capito che devo allinearli tutti a destra, lasciando libere due colonne a sinistra. Mi confermate?

 

Guardando lo schedino tra V54 e schedino con aghi sulla dima, ho visto che la 12V arriva sul pin 2 e sul pin 9, come da schema del manuale a i quali corrispondono le piazzole da 12V.

In foto ho cerchiato gli aghi a cui arriva la 12V, mi confermate che sono i pin 2 e 9?

 

Grazie a tutti. :)P61111-225633.jpgP61111-221253.jpgP61111-221318.jpg

Link to comment
Share on other sites

7 minuti fa, cuzzo ha scritto:

Ciao a tutti.

Premetto che ho spulciato per il forum, qualcosa ho trovato, ma per trovarmi qui a scrivere non ho le idee molto chiare.

Mi sto per accingere a leggere in BDM la mia ECU, una EDC16C39 montata sotto la mia 147 1.9 Jtdm 8v.

Lo scopo è quello di eliminare quella stramaledetta egr :angry:

Detto ciò, mi ritrovo con il pinout BDM della ecu con 14 piazzole, e il mio schedino con 10pin.

Leggendo sul forum, ho capito che devo allinearli tutti a destra, lasciando libere due colonne a sinistra. Mi confermate?

 

Guardando lo schedino tra V54 e schedino con aghi sulla dima, ho visto che la 12V arriva sul pin 2 e sul pin 9, come da schema del manuale a i quali corrispondono le piazzole da 12V.

In foto ho cerchiato gli aghi a cui arriva la 12V, mi confermate che sono i pin 2 e 9?

 

Grazie a tutti. :)P61111-225633.jpgP61111-221253.jpgP61111-221318.jpg

si e corretto la massa sul 6 come dallo schema che hai seguito

Link to comment
Share on other sites

10 minuti fa, cuzzo ha scritto:

Ok, domani cerco di eseguire la lettura. :thanks:

guarda te lo dico tanto per info visto che ho la stessa auto e anche stessa ecu (in genere sono sw 005 o 772).. cmq questo è EGR OFF + DTC OFF.. stacca la spina egr + flagia e sei a posto!

Controlla solo la versione sw ma non cambia nulla a quanto ho visto.. puoi scrivere tranquillamente la 005 su 722 e viceversa.. testato e funziona ma per scrupolo copia la mod sulla tua ori. ;)

 

Edc16C39 - 882_722(EGR_OFF-DTC_OFF).mod

  • Like 2
Link to comment
Share on other sites

47 minuti fa, Tky ha scritto:

La domanda mi sorge spontanea..

Perché non la fai da obd?

Sono tentato a fare tramite obd, molti meno sbattimenti, ma ho letto cose atroci in giro, non so se sono vere o false.

Considerando che il gallo è asiatico non so cosa sia meglio, se mi pianta mentre scrivo?:unsure:

15 minuti fa, Tky ha scritto:

guarda te lo dico tanto per info visto che ho la stessa auto e anche stessa ecu (in genere sono sw 005 o 772).. cmq questo è EGR OFF + DTC OFF.. stacca la spina egr + flagia e sei a posto!

Controlla solo la versione sw ma non cambia nulla a quanto ho visto.. puoi scrivere tranquillamente la 005 su 722 e viceversa.. testato e funziona ma per scrupolo copia la mod sulla tua ori. ;)

 

Edc16C39 - 882_722(EGR_OFF-DTC_OFF).mod

Hai una pizza pagata in zona castelli B)

Edited by cuzzo
Link to comment
Share on other sites

In questo momento, cuzzo ha scritto:

Sono tentato a fare tramite obd, molti meno sbattimenti, ma ho letto cose atroci in giro, non so se sono vere o false.

Considerando che il gallo è asiatico non so cosa sia meglio, se mi pianta mentre scrivo?:unsure:

Ti confermo che è la 772, hai una pizza pagata in zona castelli B)

vai sereno.. letta e scritta 40 volte senza noie.. occhio solo alla batteria che sia carica e tutto spento.. ci metti 2 minuti o poco meno..

Piccola nota ma già ne sei al corrente.. non denotare la versione hw dei dispositivi.. tanto per policy..

Per la pizza non te preoccupà.. avrai modo di condividere info per ripagare.. ndo vai pe tetti? :P

Link to comment
Share on other sites

Modificato, chiedo venia :D 

Mi stai facendo deviare verso la obd, ahahahaha :huh:

In obd il gallo, va alimentato lo stesso con i 12V esterni? Io mi sono procurato un alimentatore ""stabilizzato"" switching da 12v 8A, non è uno bello da laboratorio, ma dovrebbe darmi comunque una tensione abbastanza costante.

Link to comment
Share on other sites

27 minuti fa, cuzzo ha scritto:

Modificato, chiedo venia :D 

Mi stai facendo deviare verso la obd, ahahahaha :huh:

In obd il gallo, va alimentato lo stesso con i 12V esterni? Io mi sono procurato un alimentatore ""stabilizzato"" switching da 12v 8A, non è uno bello da laboratorio, ma dovrebbe darmi comunque una tensione abbastanza costante.

Negativo in obd nessuna alimentazione esterna.  Si alimenta da solo 

Piuttosto metti un booster o caricabatteria sulla batteria della macchina 

  • Like 1
Link to comment
Share on other sites

10 ore fa, cuzzo ha scritto:

Modificato, chiedo venia :D 

Mi stai facendo deviare verso la obd, ahahahaha :huh:

In obd il gallo, va alimentato lo stesso con i 12V esterni? Io mi sono procurato un alimentatore ""stabilizzato"" switching da 12v 8A, non è uno bello da laboratorio, ma dovrebbe darmi comunque una tensione abbastanza costante.

Qualsiasi dispositivo obd infili si autoalimenta in obd sia diagnosi che altro.

Fai solo sempre attenzione ai volt della batteria che, visto che scrivi in 2min, difficilmente può dar noie ma come ben sai:

La fortuna é cieca ma la sfiga cià na vista da falco! ;)

  • Like 1
Link to comment
Share on other sites

Confermo tutto quello detto dai colleghi, falla in obd fatte almeno una decina con stesso tool .

se la fai in bdm occhio al pin con i 12v  dello schedini se lo appoggi al contrario sulla ecu la bruci e poi sono ca...i.

controlla bene dagli help del tool la posizione in figura  della ecu rispetto allo  schedini...

penso però che sai già tutto.

ciao facci sapere l'esito .

buon lavoro

Link to comment
Share on other sites

21 ore fa, Tky ha scritto:

vai sereno.. letta e scritta 40 volte senza noie.. occhio solo alla batteria che sia carica e tutto spento.. ci metti 2 minuti o poco meno..

Piccola nota ma già ne sei al corrente.. non denotare la versione hw dei dispositivi.. tanto per policy..

Per la pizza non te preoccupà.. avrai modo di condividere info per ripagare.. ndo vai pe tetti? :P

 

8 ore fa, paoletto ha scritto:

Confermo tutto quello detto dai colleghi, falla in obd fatte almeno una decina con stesso tool .

se la fai in bdm occhio al pin con i 12v  dello schedini se lo appoggi al contrario sulla ecu la bruci e poi sono ca...i.

controlla bene dagli help del tool la posizione in figura  della ecu rispetto allo  schedini...

penso però che sai già tutto.

ciao facci sapere l'esito .

buon lavoro

Ciao a tutti.

Oggi ho provato a fare una lettura tramite OBD, la tensione della batteria oscillava tra i 12,9 e i 13,3 V, ma non sono riuscito a completarla, ho provato più volte ma dopo una decina di minuti mi dava errore. Molto probabilmente, penso, è perchè la batteria cala di tensione. Volevo chiedere, è normale che tramite OBD in lettura ci voglia così tanto, il programma mi restituiva l'avviso che la lettura sarebbe durata circa  30min. Mi date conferma su questo?

Sorge spontanea la domanda, se alimento il gallo mentre è in OBD lo stecco?

Cercherò di procurarmi un caricabatterie per auto, anche se vorrei farlo in BDM...:huh:

 

Grazie a tutti.

Link to comment
Share on other sites

10 minuti fa, cuzzo ha scritto:

 

Ciao a tutti.

Oggi ho provato a fare una lettura tramite OBD, la tensione della batteria oscillava tra i 12,9 e i 13,3 V, ma non sono riuscito a completarla, ho provato più volte ma dopo una decina di minuti mi dava errore. Molto probabilmente, penso, è perchè la batteria cala di tensione. Volevo chiedere, è normale che tramite OBD in lettura ci voglia così tanto, il programma mi restituiva l'avviso che la lettura sarebbe durata circa  30min. Mi date conferma su questo?

Sorge spontanea la domanda, se alimento il gallo mentre è in OBD lo stecco?

Cercherò di procurarmi un caricabatterie per auto, anche se vorrei farlo in BDM...:huh:

 

Grazie a tutti.

Lettura sia con gallo che mpps oscilla tra i 40 e 50minuti.. Abbi pazienza e seleziona bene il driver.

La puoi fare sia col gallo che con mpps e la tempistica cambia solo in scrittura.

2min con gallo e 2-10 con mpps..

Link to comment
Share on other sites

15 minuti fa, cuzzo ha scritto:

 

Ciao a tutti.

Oggi ho provato a fare una lettura tramite OBD, la tensione della batteria oscillava tra i 12,9 e i 13,3 V, ma non sono riuscito a completarla, ho provato più volte ma dopo una decina di minuti mi dava errore. Molto probabilmente, penso, è perchè la batteria cala di tensione. Volevo chiedere, è normale che tramite OBD in lettura ci voglia così tanto, il programma mi restituiva l'avviso che la lettura sarebbe durata circa  30min. Mi date conferma su questo?

Sorge spontanea la domanda, se alimento il gallo mentre è in OBD lo stecco?

Cercherò di procurarmi un caricabatterie per auto, anche se vorrei farlo in BDM...:huh:

 

Grazie a tutti.

Hai già lo schedino fatto, hai capito dove piazzare gli aghi, leggi in bdm così hai un backup completo per eventuali blocchi. poi fai tutte le prove che vuoi in seriale

  • Like 1
Link to comment
Share on other sites

15 ore fa, Errecinque ha scritto:

Hai già lo schedino fatto, hai capito dove piazzare gli aghi, leggi in bdm così hai un backup completo per eventuali blocchi. poi fai tutte le prove che vuoi in seriale

 

15 ore fa, Tky ha scritto:

Lettura sia con gallo che mpps oscilla tra i 40 e 50minuti.. Abbi pazienza e seleziona bene il driver.

La puoi fare sia col gallo che con mpps e la tempistica cambia solo in scrittura.

2min con gallo e 2-10 con mpps..

Buondì ragazzi,

allora ho effettuato lettura in BDM e copiato gli incrementi della mappa che ha postato il gentilissimo Tky qualche post sopra, se gentilmente mi date un occhio così la riscrivo sempre in BDM e la chiudo.

Una domanda da nubbio completo, il CKS dei due file, anche dopo modificati devono corrispondere?

147_ALL_Flash

147_ALL_FLASH_egroff_dtcoff

IMG-20161113-WA0000.jpeg

Edited by cuzzo
edit foto
Link to comment
Share on other sites

Mi rispondo in automatico;

Copiati i parametri con ECM utilizzando il driver corretto, CKS corretto in automatico.

Scritto con gallo tramite BDM, in fase di scrittura mi ha chiesto di correggere il CKS, dato ok, scritto, provato in macchina.

Presa EGR scollegata, nessun avaria sul quadro, la macchina funziona regolarmente. (Cambiamenti a caldo, quando spengo il motore non trema più tutta la macchina :huh:) Collegata anche in diagnosi, giusto per scrupolo, mi da %apertura circa 4% e controllo disinserito. 

Smontato EGR e flangiata con due piastre, una da 3 e l'altra da 1.5mm in acciaio inox tagliato al laser.

 

Questa sera la provo un pò sul gra, il problema era irregolarità intorno a 1.800rpm con la 4°marcia inserita. Gli imputati, secondo me erano EGR e debimetro.

 

Adesso devo riporre questo oggetto malefico lontano da me, prima che mi venga qualche felice idea.

Posto il file originale della ECU nella sezione download per chi ne avesse bisogno.

 

Grazie a tutti per diritte! B)

Edited by cuzzo
Link to comment
Share on other sites

55 minuti fa, cuzzo ha scritto:

Mi rispondo in automatico;

Copiati i parametri con ECM utilizzando il driver corretto, CKS corretto in automatico.

Scritto con gallo tramite BDM, in fase di scrittura mi ha chiesto di correggere il CKS, dato ok, scritto, provato in macchina.

Presa EGR scollegata, nessun avaria sul quadro, la macchina funziona regolarmente. (Cambiamenti a caldo, quando spengo il motore non trema più tutta la macchina :huh:) Collegata anche in diagnosi, giusto per scrupolo, mi da %apertura circa 4% e controllo disinserito. 

Smontato EGR e flangiata con due piastre, una da 3 e l'altra da 1.5mm in acciaio inox tagliato al laser.

 

Questa sera la provo un pò sul gra, il problema era irregolarità intorno a 1.800rpm con la 4°marcia inserita. Gli imputati, secondo me erano EGR e debimetro.

 

Adesso devo riporre questo oggetto malefico lontano da me, prima che mi venga qualche felice idea.

Posto il file originale della ECU nella sezione download per chi ne avesse bisogno.

 

Grazie a tutti per diritte! B)

File ori già presente.

Vai sereno ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...