Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Problema xprog 5.60


marraffo
 Share

Recommended Posts

Ciao ragazzi. Come da titolo ho un problema con xprog v 5.60. È funzionato 2 volte e poi si è inchiodato. Quando lancio l'eseguibile mi dice xprog access violation e mi mette l'indirizzo del blocco. È mai capitato a nessuno? Ho provato 2 portatili differenti, ho te installato i driver e il software. Sempre stessa solfa. Accetto consigli. 

Marraffo

Link to comment
Share on other sites

50 minuti fa, marraffo ha scritto:

Ciao ragazzi. Come da titolo ho un problema con xprog v 5.60. È funzionato 2 volte e poi si è inchiodato. Quando lancio l'eseguibile mi dice xprog access violation e mi mette l'indirizzo del blocco. È mai capitato a nessuno? Ho provato 2 portatili differenti, ho te installato i driver e il software. Sempre stessa solfa. Accetto consigli. 

Marraffo

prova a disinstallare il driver USB FTDI da "gestione periferiche" facendo "visualizza periferiche nascoste" senza collegare il dispositivo, riattaccalo e reinstalli il driver

Link to comment
Share on other sites

  • 2 weeks later...

chiedo agli amministratori, posso postare il soft per xprog 5.60? 

Sul web è introvabile, hanno tutti i link scaduti. 

Io l' ho appena uppato su LINK ESTERNO CONTRO IL REGOLAMENTO per gli utenti di un altra piattaforna che me lo chiedevano. Se non è un problema metto il link anche qui per tutti gli utenti.

Attendo notizie :-)

Marraffo

Link to comment
Share on other sites

  • 5 months later...

ciao marraffo il sw in questione ha bisogno di dongle oppure posso usarlo per il mio x prog che ha versione 5.55?

Ho scaricato il sw 5.60 sul pc dove ho gia' il 5.55 ma all'avvio non si apre mentre per il 5.55 funziona.Hai esperienza in merito?

Edited by Ciccio84
verifica
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...