Jump to content

Offerta speciale Remapping Service > ETP Solutions

Trasferimento licenza: 50% di sconto, 250€ inceve di 500€

Aggiornamento protocolli: 25% di sconto, 450€ invece di 600

Per maggiori informazioni visita il nostro gruppo su Facebook oppure leggi la discussione nel forum.

  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

Wosserlock

Lancia Delta Integrale 8V Strappa A Caldo

Recommended Posts

Buonasera ragazzi

Volevo chiedere se qualcuno si intende delle centraline della Integrale 8V perché ne ho una dove la macchina a caldo comincia a strappare di brutto a freddo funziona normalissima e qualcuno che si intende di queste macchine mi diceva ché un gusto conosciuto e irreparabile. Siccome conosco la vostra enorme competenza e ormai sul forum ho imparato che si riesce a riparare quasi sempre se si ha l'attrezzo corretto volevo sentire le vostre opinioni

Share this post


Link to post
Share on other sites

ciao che errore ti da? mi sembra strano che potrebbe essere la centralina, prova un po a misurare la pressione della benzina attaccando un manometro su strada pero, dovrebbe essere se non erro sui 3 bar  + o -  0.2, ne ho gia avuti di difetti del regolatore pressione benzina su quel tipo di iniezioni, se fosse bassa potrebbe strappare per quello, naturalmente candele e fili dovrebbero essere anche a posto.

fammi sapere ciao

Share this post


Link to post
Share on other sites

Ciao grazie per la risposta no é sicuro la centralina perché attaccando un altra funziona perfetta l'errore che dà é che appena raggiunge temperature di opera non accetta più gas a minimo funziona appena dai gas muore il motore se si stacca il sensore temp. accetta anche gas. Abbiamo sostituito già tutti sensori. Devo anche dire che sembra ché stata rimappata pero non sappiamo cosa o come perché l'abbiamo comprato così

Grazie per il tuo aiuto

Share this post


Link to post
Share on other sites

a me nn sembra un guasto conosciuto e irreparabile,sicuramente un problema c è magari sulla mappa o sugli iniettori ma venti anni fa ne abbiamo fatta una 8v con uno Step da 350cv compresa centralina,il proprietario ancora ce l ha tuttora in garage e nn mi ha mai detto di strappi o.difetti

Share this post


Link to post
Share on other sites

Stasera posto la versione sw e hw e cks qualcuno mi potrebbe mandare il software ori cosí posso confrontare uno con quello caricato sul EPROM

Share this post


Link to post
Share on other sites

secondo me stai sbagliando tutto! sono un ex meccanico lancia,se sei sicuro che sia la centralina prima di tutto controlla il co,me ne sono capitate parecchie

con trimmer fuori range dopo leggi la eprom e quarda se la mappa e modificata, se la macchina è andata sempre bene anche con quella mappa devi individuare

se hai un problema all'hw, quindi montare un file ori e provare!

Share this post


Link to post
Share on other sites

Ciao Ercole perché dici che sbaglio tutto? Come già spiegato sopra non so se la macchina con questa centralina é andata bene perché il mio cliente la comprata cosi e senza motore. Per quello non possiamo dire se con questa ha funzionata o meno. Sembra ché stata fatta perché é stata aperta però non sappiamo. Cos'è il trimmer e si riesce cambiare? L'unico che possiamo dire é che con una centralina di una 4WD funziona da dio

Questa é la sua centralina che non funziona

post-38323-0-26496400-1429993087_thumb.j

Questa é quella della 4wd (rimappata) con quale funziona da dio

post-38323-0-30803900-1429993182_thumb.j

Share this post


Link to post
Share on other sites

Strano adesso ne ho tre aperte la difettosa della 8v, una di una 16v una 4wd.

La 16v e la 4wd hanno tutti e due un trimmer per registrare il co la 8v non c'è l'ha. Mi sembra strano. In quella difettosa hanno aggiunta una seconda scheda elettronica che non so cosa sia. Probabilmente un densità MAP diverso di quello originale?

Share this post


Link to post
Share on other sites

Se nn ricordo male la 8v prodotta per il mercato estero usciva già con la sonda lambda mentre in Italia vendevano ancora con il trimmer del co

Share this post


Link to post
Share on other sites

Se nn ricordo male la 8v prodotta per il mercato estero usciva già con la sonda lambda mentre in Italia vendevano ancora con il trimmer del co

Ok grazie allora ho scoperto il problema perché la macchina é un mercato italiano senza sonda e per quello é la centralina errata probabilmente non la sua e il proprietario precedente ha venduto la corretta come tanti altri particolari per mancanza di soldi. Qualcuno da cosa potrebbe essere la scheda eletronica aggiuntiva Grazie raga per l'aiuto il forum migliore del mondo ;-)

Share this post


Link to post
Share on other sites

ti consiglio se vuoi farla andare bene mettere il suo hw! lo trovi tramite codice originale, per il modulo aggiunto potrebbe essere una basetta per due mappe! posta una foto e vediamo insieme

Share this post


Link to post
Share on other sites

Lavorando in una concessionaria Fiat da che queste macchine su EPER online non sono più presente si dovrebbe guardare su una vecchia cd qualcuno mi potrebbe guardare se vi do il telaio? In allegato un foto della scheda elettronica aggiuntivapost-38323-0-84153900-1430073881_thumb.j

Share this post


Link to post
Share on other sites

questa basetta dovrebbe essere originale,forse la eprom no, mandami in pm il telaio e appena o tempo di reistallare il vecchio eper ti quardo il particolare!

Share this post


Link to post
Share on other sites

Ma questa basetta c'è solo sulle mercato estero? Perché le due con trimmer che ho aperte non c'è l'hanno? Ti ho inviato il numero telaio ti ringrazio!!

Share this post


Link to post
Share on other sites

allora: il numero centralina per delta 8v no kat e'7612821 pero' da telaio 0412353 ha adottato una centralina piu' performante 7575914

pero' dubito che lo trovi scritto in centralina!

  • Like 1

Share this post


Link to post
Share on other sites

Scusatemi che non mi sono fatto vivo primo, però ero molto impegnato.

:wallbash: :wallbash: :wallbash: Cercando in internet con i codici delle centraline ho (abbiamo) scoperto che la centralina con quale ci è stato venduto il veicolo codice iniziale IAW4Q1 non è del motore turbo ma del motore 2.0i 16V (per esempio Fiat Tipo). Secondo mè non funziona mai coretta la macchina ;-) ;-) .

 

E adesso mille grazie al Ercole che con il suo aiuto e i suoi codici originali FIAT cercando su Internet ho scoperto che questa macchina montava la centralina di tipo IAW04E purtroppo al codice totale non sono riuscito a salire ma almeno ho una idea quale procurare.

 

Intanto abbiamo montato una centralina che avevamo di riserva di una Delta 16v e sembra che funziona anche bene sulla 8v qualcuno ha esperienza se si potrebbe lasciarla o se si creano problemi?

 

Tanti saluti

 

e Buona serata


allora: il numero centralina per delta 8v no kat e'7612821 pero' da telaio 0412353 ha adottato una centralina piu' performante 7575914
pero' dubito che lo trovi scritto in centralina!

Grazie


Il tipo della centralina che abbiamo montato al momento della 16v è una IAW049

Share this post


Link to post
Share on other sites

Ups eho scritto una ca...ta la centralina montata al momento è di una 1.6 HF TURBO Tipo: IAW049 però sembra che funziona bene questo finesettimana proviamo 

Share this post


Link to post
Share on other sites

il problema potrebbe essere i sensori di pressione, dovresti controllare lo schema elettrico se coincidono le connessioni,dopo io dovrei avere anche qualche

file di centralina delta 8v ori, se ti dovrebbe servire fammi sapere!

Share this post


Link to post
Share on other sites

Mille Grazie volentieri se me gli daresti i file ori sarei contentissimo. Avresti anche qualche file mod per provare.

Share this post


Link to post
Share on other sites

Qualcuno avrebbe il driver per questa macchina per l'ECM Titanium?

E posso sostituire l'eprom (allego foto di quello in centralina) con un eeprom quale modello posso usare? Mille Grazie

Share this post


Link to post
Share on other sites

Qualcuno mi riesce ad aiutare per l'eeprom con quale potrei sostituire l'eprom presente? Grazie mille già in anticipo

Share this post


Link to post
Share on other sites

ecco quello che sono riuscito a ritrovarti! sono dei file alcuni 16 altri 32 kb,con titanium uno solo a il drive, vedi se ti possono essere utili, per la eprom quelle montano le 27c128 gli togli l'adesivo

sopra, lo metti sotto una lampada uv e si cancellano in 10 minuti! ( se non hai la lampada trova un barbiere che abbia lo sterilizzatore uv)

Share this post


Link to post
Share on other sites

Scusami la mia ignoranza ma ho poco esperienza su queste centraline. Posso caricare sia file con 16 che 32kb perché questa differenza tra le lunghezze? Non esiste un eeprom compatibile cosí posso provare un pó senza ogni volta cancellare con uv

Share this post


Link to post
Share on other sites

secondo me' se hai un file 16 devi riscrivelo da 16! dopo se puoi scambiarli lo dovresti chiedere a qualcuno piu' esperto,purtroppo come ti ripeto

sono tanti anni che non lavoro su queste centraline, attualmente faccio solo qualche manutenzione a qualche evo. il tuo problema e trovare il giusto

hw e abbinarci un sw adeguato! con una diagnosi alla mano regoli il co e fai le prove su strada!

Share this post


Link to post
Share on other sites

Ok Grazie mille per il tuo aiuto un ultima domanda ho in officina una lampada uv che viene usata per la colla per riparare parabrezza basta anche quella e quanto devo lasciare sotto l'eprom?

Share this post


Link to post
Share on other sites

WH46.03/0A0_F6     1FD2 LANCIA DELTA 2.0 TURBO 70   WH47.08/8JD_SJ     E3A2 LANCIA DELTA 2.0 TURBO 70   WH47.08/8JD_SU     F6D0 LANCIA DELTA 2.0 TURBO 70   WH47.08/8PI.SS   E DIL27C128 273E LANCIA DELTA 2.0 TURBO 35   WH4E.03/08S_F6     39C2 LANCIA DELTA 2.0 TURBO 70   WH4E.03/0A0_F6     1FD2 LANCIA DELTA 2.0 TURBO 70   WH4E.03/0A0_F6     39DA LANCIA DELTA 2.0 TURBO 70  

 

 

ciao allora guarda qui, secondo la mia lista queste dovrebbero essere tutte le ecu che monta la 8v 2000 turbo integrale, quale ha la lambdasonda pero non te lo so dire, la seconda sulla lista dovrebbe essere con sonda lambda perche ce l'ho io e qui in svizzera sono tutte con la sonda, ti mando 2 file in allegato ori + mod per mostra, ne ho anche altri in caso se m i sai dire in nr. sw che ti serve magari ti potrei dare quello giusto, spero di esserti stato d'aiuto. buon lavoro

DEL4WD.ORI

Lancia Delta 4Wd 2.0 8v iaw 047.08-8jd-sj.ori

  • Like 1

Share this post


Link to post
Share on other sites

per cancellare la eprom va bene anche la tua lampada uv! togli l'adesivo sopra gli piazzi la lampada, gli fai due sedute da cinque minuti l'una e provi a fare

una lettura se vi è rimasto qualche dato!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

    • 2 Posts
    • 39 Views
    • 2 Posts
    • 353 Views
    • 1 Posts
    • 44 Views
    • 5 Posts
    • 906 Views
    • 2 Posts
    • 114 Views



×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+