Jump to content

Chiusura estiva: interruzione dei servizi dal 8 al 21 Agosto, ETP Solutions vi augura buone vancanze!

  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Problemi Con Iaw 59F


rocco.mari86
 Share

Recommended Posts

Salve a tutti ragazzi essendo alle prime armi e avendo a disposizione una iaw 59f stavo cercando di collegarla in boot mettendo prima il filo con la resistenza e poi alimentando la ecu dopo pochi secondi è successo come u corto vi allego la foto dei collegamenti e di dove si è interrotta la pista. Grazie in anticipo a chi decidererà di aiutarmi.

post-18623-0-55730100-1426016865_thumb.j

post-18623-0-99991600-1426016880_thumb.j

Link to comment
Share on other sites

Vedendo cosi hai dato qualche sovratensione di alimentazione con conseguente distacco di uno dei fili di collegamento al substrato. non si riescono a saldare, provato anche con una colla conduttiva, niente, spero che tu abbia salvato almeno il gallo!

Link to comment
Share on other sites

Vedendo cosi hai dato qualche sovratensione di alimentazione con conseguente distacco di uno dei fili di collegamento al substrato. non si riescono a saldare, provato anche con una colla conduttiva, niente, spero che tu abbia salvato almeno il gallo!

Scusa Paolo non prenderla a male ma i fili si saldano nelle piazzole, ho provato settimana scorsa, avevo una in officina con il solito problema della Bobbina non funzionante.

Guardandola bene ho visto che era gia stata aperta.

La apro nuovamente e trovo un filo sollevato, dopo una giornata di prove ho scoperto che se si scalda la zona cosi da rimuovere il gel si taglia il fino originale, e si saldano alle piazzole due filamenti di rame intrecciati facendo scivolare lo stagno dal filo alla piazzola.

Non ho provato gli effetti a lungo andare ma ho provato ad avviare l'auto ed è partita a quattro cilindri.

  • Like 1
Link to comment
Share on other sites

Non so se la tua si possa riparare, se è solo il filo probabilmente si.

Se è un componente Non credo sia possibile, almeno io ci ho messo quasi mezza giornata per un filo Non credo di riuscire a saldare componenti.

Cmq galletto V54 l'ho anch'io ma i cavi sono differenti, io collego il nero il rosso e il verde.

Link to comment
Share on other sites

Non so se la tua si possa riparare, se è solo il filo probabilmente si.

Se è un componente Non credo sia possibile, almeno io ci ho messo quasi mezza giornata per un filo Non credo di riuscire a saldare componenti.Cmq galletto V54 l'ho anch'io ma i cavi sono differenti, io collego il nero il rosso e il verde.

Mi daresti qualche dritta sui collegamenti?

Link to comment
Share on other sites

Questo post era pieno di risposte che sonon andate con il crash del forum oggi.

 

Qualcuno fino ad annulla e riuscito mi pare su una m3, io con il driver boot st  , kla legge ma non la scrive.

 

Alcune non riesci neanche a leggerle con l interfaccia.

Link to comment
Share on other sites

  • 3 weeks later...

salve ragazzi sono vincenzo , anch'io sulla macchina di mio fratello ho il problema delle bobine , ora ne ho recuperato una usata ed avendo il gallo

v 54 vorrei tentare di scodificarla , ma non avendo istruzioni non so quale cavo del gallo usare e come fare collegamenti  , qualcuno potrebbe darmi

dritte in merito,grazie

Link to comment
Share on other sites

salve ragazzi sono vincenzo , anch'io sulla macchina di mio fratello ho il problema delle bobine , ora ne ho recuperato una usata ed avendo il gallo

v 54 vorrei tentare di scodificarla , ma non avendo istruzioni non so quale cavo del gallo usare e come fare collegamenti  , qualcuno potrebbe darmi

dritte in merito,grazie

 

Il forum e pieno di discussioni su questen ecu.

 

http://www.ecu-tuning.it/home/topic/27641-aiuto-scodifica-parziale-iaw-59f-m2-hw-002/

 

http://www.ecu-tuning.it/home/topic/38284-scodifica-59f-m3/

 

http://www.ecu-tuning.it/home/topic/31740-clonare-o-leggere-magneti-marelli-iaw59f/

Link to comment
Share on other sites

Scusa Paolo non prenderla a male ma i fili si saldano nelle piazzole, ho provato settimana scorsa, avevo una in officina con il solito problema della Bobbina non funzionante.

Guardandola bene ho visto che era gia stata aperta.

La apro nuovamente e trovo un filo sollevato, dopo una giornata di prove ho scoperto che se si scalda la zona cosi da rimuovere il gel si taglia il fino originale, e si saldano alle piazzole due filamenti di rame intrecciati facendo scivolare lo stagno dal filo alla piazzola.

Non ho provato gli effetti a lungo andare ma ho provato ad avviare l'auto ed è partita a quattro cilindri.

hai trovato qualche filmato che ti spiega come agire quando queste centraline fanno girare il motore a due cilindri

Link to comment
Share on other sites

hai trovato qualche filmato che ti spiega come agire quando queste centraline fanno girare il motore a due cilindri

No l'ho aperta per pura curiosità ed ho trovato il filo staccato.

Purtroppo ne ho aperte altre ma non avevano lo stesso problema.

Link to comment
Share on other sites

a volte se guardi il segnale con l'oscilloscopio puoi notare che il problema stà nel finale che comanda la ricarica della bobina ed in questo caso non puoi fare nulla, quando invece manca direttamente il segnale il problema può derivare dal problema che hai riscontrato tu

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...