Jump to content

Chiusura estiva: interruzione dei servizi dal 8 al 21 Agosto, ETP Solutions vi augura buone vancanze!

  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Problemone Pin Centralina -Causa Pessimo Operatore-


Andrea118
 Share

Recommended Posts

Qualche giorno fa mi sono recato in un negozio di elettronica di un amico di mio padre per fare saldare i pin della mia centralina marelli, la resistenza l'ho dissaldata io ma dato che gli avevo già chiesto se mi poteva fare il lavoro, credendo avesse più esperienza di me, l ho fatto fare a lui...

Conclusione sono tornato a casa con una centralina a cui manca una stazione dove è presente lo stagno sopra cui in teoria dovrei saldare il pin del galletto! Ora non posso farci una foto perchè la centralina è sulla macchina, che fortunatamente funziona, e quando mi ha restituito la centralina ero troppo nervoso per poter fare foto..  Fatto sta che io volevo leggere la mappa presente poichè il meccanico che l'ha fatta non fornisce il file elaborato ma soltanto l'originale (per vari motivi). Ora la mia domanda è: si può ripristinare quel "piedino" di stagno sopra cui andrebbe saldato il pin? se si come? non ho ancora guardato la centralina con calma.. ma non è rimasto più stagno in quella zona per cui ho idee vaghe su come ripristinare il contatto.  Vi è già successo? come posso ripristinare tutto ciò? 

La zona interessata è il pin cerchiato nella foto allegata (l'immagine è stata presa dal manuale del galletto). 

post-38921-0-59528700-1425052408_thumb.p

Link to comment
Share on other sites

se è il pin centrale lato più esterno della ecu, forse è un pin non utilizzato, per sicurezza ho guardato l'adattatore marelli , però del bdm100 è mi risulta non collegato.puoi fare lo stesso controllo su adattare bdm-marelli del galletto.

se è come penso forse la pista è saltata anche perchè è un semplice test-piont non utilizzato.

Link to comment
Share on other sites

l'adattaore bdm100 per marelli non ha nessuna connesione tra ingresso e uscita per questo credo che non è usato,comunque se ho capito quale piazzola è andata la pista arriva vicinissima 2millimetri verso il centro delle piazzole, ti puoi connettere li 

Link to comment
Share on other sites

per la lettura delle marelli con gallo puoi utilizzare anche soltanto 5 piazzole e sono queste ti allego una foto...

altrimenti segui come ti anno detto la pista e riprendi il contatto con un filo ...

 

attachicon.gifmarelli.jpg

quelli che devo utilizzare sono quelli in neretto o viceversa? se non ricordo male quello che è saltato è il terzo partendo a contare dall'alto a sinistra

Link to comment
Share on other sites

quello che devi utilizzare sono quelli che ti ho contrassegnato in neretto gli altri non servono per la lettura dei dati questo vale per tutte le marelli con bdm infatti io nel mio schedino ho saldato soltanto i cinque pin,se è saltato il terzo in alto da sinistra puoi benissimo lasciarlo cosi come è

  • Like 1
Link to comment
Share on other sites

Hai saldato giusto? o usi pin a molla?

esatto ho saldato

 

 

ricapitolando quello che ho fatto:

- saldato i 5 pin che mi ha evidenziato filetuning87

- collegato i 5 pin allo schedino che allego 

- collegato l'alimentazione alla centralina ed alimentata a 12v con un carica batterie

- collegata l'alimentazione al gallo con un alimentatore che fornisce 12v e 2amper

- collegato lo schedino al cavo ed al galletto

- collegato al pc il gallo ed impostato bdm 55x\56x ed ho cercato di leggere... (curiosità che mi risultata particolare! tutte le volte che cerco di leggere il mouse si sposta in basso a destra e mi viene visualizzato il desktop, è normale? uso win7)

post-38921-0-77039300-1425202843_thumb.j

Link to comment
Share on other sites

tra lo schedino che hai allegato e il gallo devi avere anche l'adattatore che si usa sulle bosch mi raccomando di non alimentare l'adattatore per le marelli io do alimentazione solo dal pettine della ecu non alimento nemmeno il gallo... eccoti una foto di come devi collegare il tutto

 

 

post-7289-0-41261600-1425203467_thumb.jp

  • Like 2
Link to comment
Share on other sites

tra lo schedino che hai allegato e il gallo devi avere anche l'adattatore che si usa sulle bosch mi raccomando di non alimentare l'adattatore per le marelli io do alimentazione solo dal pettine della ecu non alimento nemmeno il gallo... eccoti una foto di come devi collegare il tutto

 

 

attachicon.gifImmagine.jpg

no che rabbia! ora devo rismontare tutto.. Grazie mille!! io avevo capito che quello schedino andasse usato sono le bosch che dovevano essere alimentate da quello schedino..   Oggi devo studiare per un esame, tra qualche giorno riprovo e vi faccio sapere.

Grazie ancora!!

Link to comment
Share on other sites

si mi raccomando però di non alimentare dall'adattatore altrimenti bruci la ecu ok alimenta soltanto dal pettine per il collegamento dello schedino marelli controlla se le piste dello schedino che utilizzi combaciano con le piazzole che ti ho evidenziato in precedenza e vedrai che riuscirai a leggere tranquillamente

  • Like 1
Link to comment
Share on other sites

ora sto alimentando sia il gallo sia la centralina ma nulla sempre il solito errore! dite che prima di perdere altro tempo dovrei provare su un altro tipo di auto? magari in seriale questa volta per vedere se effettivamente il sia funzionante o meno

Link to comment
Share on other sites

ora sto alimentando sia il gallo sia la centralina ma nulla sempre il solito errore! dite che prima di perdere altro tempo dovrei provare su un altro tipo di auto? magari in seriale questa volta per vedere se effettivamente il sia funzionante o meno

Ma l'auto con questa ecu funziona?

Cmq non so se sia il tuo caso ma alcuni galli steccano in bdm.

Link to comment
Share on other sites

la ecu funziona...  è già la terza volta che la smonto e rimonto per tentare di leggerla.. ma la speranza è l'ultima a morire! Domani provo a leggere un auto simile con l'obd perchè la mia non la legge nemmeno in quel modo! A questo punto non se sperare che sia colpa del gallo o meno, spero di risolvere al più presto  :ermm:

Link to comment
Share on other sites

la ecu funziona... è già la terza volta che la smonto e rimonto per tentare di leggerla.. ma la speranza è l'ultima a morire! Domani provo a leggere un auto simile con l'obd perchè la mia non la legge nemmeno in quel modo! A questo punto non se sperare che sia colpa del gallo o meno, spero di risolvere al più presto :ermm:

Non saprei dirti, magari prova su una EDC16, hanno delle piazzole belle grandi che rendono davvero semplice il bdm.

Ma perché non la legge in OBD? Che ecu è?

Link to comment
Share on other sites

in questo link http://www.ecu-tuning.it/home/topic/39126-identificazione-qualit%EF%BF%BD-galletto-v54/ ho pubblicato alcune foto del gallo per verificare anomalie all'interno.. ho notato come si vede chiaramente nella foto che pubblico qui ora che dietro alla basetta vi è una scritta, rigorosamente in cinese, per mia fortuna ho un amico cinese che mi ha detto che questi ideogrammi significherebbero "non riesco a connettere"... potrebbe essere che mi è stato venduto un gallo difettoso nonostante loro sapessero del problema??

post-38921-0-90869300-1425411093_thumb.j

Link to comment
Share on other sites

è una magneti marelli 6f3 le edc16 montano sui vecchi bmw giusto?

E in lettura virtuale nemmeno riesce a leggerla?

Cmq vecchie in che senso? EDC16 montano su Fiat, Alfa,lancia 1.6,1.9, 2.4 JTDM

Sul gruppo vag diesel, e ora non mi viene in mente dove altro montano.

Cmq io le ho sempre viste su auto dal 2004/2005 in poi.

  • Like 1
Link to comment
Share on other sites

Andrea allora se usi gli schedini a molla con lo schedino cmd ti serve l'adattatore altrimenti non la leggerai sicuramente se ti da il low voltage sicuramente hai il cavo che alimenta la ecu con i collegamenti sbagliati i clone spesso presentano quel cavo fatto male visto che hai provato soltanto con quello il gallo deve essere alimentato anche solo dall pettine quindi il cavo per pinout del gallo a problemi

Link to comment
Share on other sites

adesso sto alimentando solo la centralina con un alimentatore di un pc.. e mi dice low voltage.. fatto sta che cerco di leggere ma mi appare questo errore.. Ormai non so più che fare ufff

ti dive low voltage perchè hai problemi con il cavo che alimenta la centralina è successo anche a me io le leggo soltanto con il pettine senza alimentare il gallo controlla quel cavo e l'adattatore bosch lo devi mettere soltanto se usi lo schedino cmd

Link to comment
Share on other sites

http://www.ecutuningdata.com/56-collegamento-bdm-su-ecu-bdm-to-ecu-connection/13430-lettura-bdm-con-gallo-v2-clone/page3 leggendo su internet ho trovato questa guida ed ho subito notato che io alimento la centralina con un alimentatore esterno ed invece qui lo fanno direttamente con il gallo...  forse è questo il mio errore che non mi fa connettere alla centralina? per ora sto continuando a saldare e dissaldare ma se continuo così la frusto! indicativamente una dima con relativi schedini a molla ha un prezzo abbornabile? 

Link to comment
Share on other sites

http://www.ecutuningdata.com/56-collegamento-bdm-su-ecu-bdm-to-ecu-connection/13430-lettura-bdm-con-gallo-v2-clone/page3 leggendo su internet ho trovato questa guida ed ho subito notato che io alimento la centralina con un alimentatore esterno ed invece qui lo fanno direttamente con il gallo... forse è questo il mio errore che non mi fa connettere alla centralina? per ora sto continuando a saldare e dissaldare ma se continuo così la frusto! indicativamente una dima con relativi schedini a molla ha un prezzo abbornabile?

Io cosi faccio, te l'avevo scritto sopra.

Cmq io la dima l'ho pagata 60 euro ma non so se posso scrivere il sito qui.

  • Like 1
Link to comment
Share on other sites

Scusami tanto ma se alimentando dal pettine come ti avevo detto il gallo ti dice lowvoltage significa che il positivo non torna nel galletto e quindi non lo alimenta su questi clone cinesi il cavo per connessione dal pettine alla maggior parte è da rivedere

Link to comment
Share on other sites

non so se si riesce a capire ma ti posto una foto di come faccio la lettura delle marelli ti ho cerchiato in rosso dove alimento la ecu ed il gallo soltanto dal pettine se hai collegato e alimentato il pettine nel modo giusto all'apertura del gallo ti devi trovare i 12 volt per questo credo che il tuo cavo ha qualcosa che non torna

 

 

post-7289-0-19702500-1425469245_thumb.jp

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...