Jump to content

Chiusura estiva: interruzione dei servizi dal 8 al 21 Agosto, ETP Solutions vi augura buone vancanze!

  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Avviamento A Caldo Seat Leon 2.0 140Cv Bkd


turbocompressore
 Share

Recommended Posts

Ciao a tutti... ho effettuato la modifica su avviamento a caldo della car sopra descritta seat leon 140 cv....sara' stato un caso o meno ma dopo tale modifica sul display e centralina motore possiedo errore riguardante il sensore temperatura acqua.....Avevo  un sensore nuovo originale e' lo montato....consegno la car ma il cliente lamenta nuovamente il problema della spia....avviamento a caldo tutto ok....metto in allegato il file ori + mod magari qualcosa mi sfugge....ringrazio tutti anticipatamente....

Link to comment
Share on other sites

Si sicuramente è un problema di bulbo .... Non di certo si mappa.. se riesci a fare una diagnosi a caldo leggi se il bulbo legge la temperatura esatta... E da li vai ad esclusione...

Si sicuramente è un problema di bulbo .... Non di certo si mappa.. se riesci a fare una diagnosi a caldo leggi se il bulbo legge la temperatura esatta... E da li vai ad esclusione...

Link to comment
Share on other sites

Ciao, sul sensore temperatura motore, avvolte col diagnostico sfugge qualche parametro sulla scala di temperatura. ( il diagnostico non se ne accorge ma la ecu si )

Ti consiglio di tirarlo giu' e verificare la scala scaldandolo con acqua mentre tieni monitorato il sensore col multimetro.

Link to comment
Share on other sites

  • 3 weeks later...

non e un problema di mappa, controllato tutti e due i sensori? potresti provare comunque a rimetterla originale cosi il cliente e capisce! il chks e completamente corretto(perche ho sentito che potrebbe dare problemi di questo tipo) facci sapere

Link to comment
Share on other sites

non e un problema di mappa, controllato tutti e due i sensori? potresti provare comunque a rimetterla originale cosi il cliente e capisce! il chks e completamente corretto(perche ho sentito che potrebbe dare problemi di questo tipo) facci sapere

condivido se avrei letto prima non avrei scritto questo

 

potresti provare a fare il ck e riscriverla dato che prima l'auto non aveva questo problema 

potrebbe essere una soluzione

hai provato a rimettere ori?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...