Jump to content
  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

Sign in to follow this  
Guest ILCANTO

Problemi lettura ala 156

Recommended Posts

Guest ILCANTO

ciao ragazzi, ho un serio problema, non riesco in nessun modo a leggere le centraline alfa 156 benzina e JTD. ora mi spiego meglio, collego il tutto, seleziono dal kwp plus il drive corretto, mi da i dati (numeri) della centralina, ma quanto clicco su leggi, mi da questi errori: centralina non trovata, oppure errore kess, o errore kess. cosa piu strana che un tentativo su 10 legge la centralina ... ma appena apro il file con ECM2001 non mi da nessuna informazione, come se il file è vuoto con l'impossibilità di selezionare un drive. ho provato ad utilizzare anche il vecchio software per il kwp non plus, ma stesso problema. oggi mi ha dato a stessa cosa su una libra 1.9 Jtd e clio 1.5 dci .... dove sta il problema? che faccio? aiuttemi vi pregooooooo.........

Share this post


Link to post
Share on other sites

Potrebbe essere un problema sulle porte usb. Infatti per la lettura e programmazione è consigliato un portatile con porte usb 1.1 e non 2.0. In ogni caso prova a leggere il file selezionando velocità minima. Prima di riscrivere la centralina prova a rifare più volte l'operazione di lettura... Facci sapere se hai risolto...

Share this post


Link to post
Share on other sites
Guest

tu dici come software? si ....già l'ho provato, ma la stessa cosa. se intendi come hardware non so come fare xchè non c'è l'ho. all'inizio ho acquistato il plus xche faceva qualcosina in piu.

Share this post


Link to post
Share on other sites
Guest

ma è una 156 105cv? è strano che ti dia questo problema, a me faceva la stessa cosa e con il software kwp2000 ho risolto

Share this post


Link to post
Share on other sites
Guest Daniele Admin Ecu-Tuning

forse è un problema del tuo programmatore. chiarisciti bene con chi te l'ha venduto. facci sapere ciao

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
    • 2 Posts
    • 85 Views
    • 10 Posts
    • 137 Views
    • 30 Posts
    • 2850 Views
    • 2 Posts
    • 139 Views
    • 1 Posts
    • 132 Views

×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+