Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Non Riesco A Leggere Edc17Cp04 Con Tc1796


Gianluca84
 Share

Recommended Posts

Salve a tutti, 

sto provando a leggere questa ECU ma non ne vuole sapere in nessun modo. Il manuale mi dice che si può leggere sia con schedino che con connessione diretta ma in entrambi i casi mi dice controllare connessioni. 

 

Mi confermate le connessioni?

 

+ 12V = 5, 87

- 0V = 1

Can H = 68

Can L = 67

Boot = cavo grigio

Link to comment
Share on other sites

No sono diversi i pin tra quelli che usa il gallo e quello che usa il kess o k tag. Unica cosa uguale che ho visto e l alimentazione

E il filo di boot mentre il resto e completamente differente oltre che ho visto che il gallo sulla stessa centralina usa il k line che il kess

Non usa

Link to comment
Share on other sites

Premesso che quasta è in can...

Le linee can sono quelle e quelle rimangono(alcune ecu ne hanno 4/6;su alcune sono tutte attive e su altre sono solo attive 2)indipendentemente dall'Hw utilizzato x lettura e srittura.

Stessa cosa vale x le alimentazioni al massimo alcuni strumenti chiedono il +15 mentre ad altri basta il +30.

 

X la ecu in oggetto a memoria ci dovrebbe esere anche il 92 +15(aspetta conferma) mentre gli altri sono ok(sempre a memoria)

Link to comment
Share on other sites

Ciao kid turbo e grazie per le info. Ho fatto varie prove e il problema è sullo strumento. Non mi riconosce più il driver e anche ripetendo l'installazione come già fatto altre volte non funziona. Spero non si sia bloccato. Proverò su un altro Pc per sicurezza ma intanto se qualcuno sa come risolvere glie ne sarei grato. A suo tempo presi già un processore di riserva visto il problema dei token, dite che mi tocca sostituirlo?

Link to comment
Share on other sites

Gianluca anche io ho lo strumento in assistenza per il tuo stesso problema. Linea di comunicazione disturbata o assente.

Kid non è vero quello che dici. Io uso kv2 con adattatore tricore siccome dovevo scrivere una centralina edc17 e lo strumento

Lo ho in assistenza mi ha aiutato un ragazzo che usa il galletto e appunto di uguale c'è solo una alimentazione e il filo di boot.per lo meno io parlo dei pin out

Edited by mikigor
Link to comment
Share on other sites

In effetti gli schemi non dovrebbero variare in quanto legati alla ECU e non allo strumento ma è anche vero che le documentazioni mostrano connessioni totalmente diverse. Vedo però che il ktag riporta hli schemi per ogni variante di questa ECU quindi mi sembra strano che siano sbagliati visto il lavoro che hanno fatto per evitare confusione i danni. Per ora la cosa certa è che lo strumento non funziona in quanto l'ho provato su una edc16 che ho letto moltissime volte e mi da errore di connessione.

Link to comment
Share on other sites

Gianluca anche io ho lo strumento in assistenza per il tuo stesso problema. Linea di comunicazione disturbata o assente.

Kid non è vero quello che dici. Io uso kv2 con adattatore tricore siccome dovevo scrivere una centralina edc17 e lo strumento

Lo ho in assistenza mi ha aiutato un ragazzo che usa il galletto e appunto di uguale c'è solo una alimentazione e il filo di boot.per lo meno io parlo dei pin out

Ci sono alcune ecu che hanno sia linea K che can;alcuni strumenti fanno leggere in k altri in can.

E' possibile che in base a come avviene la lettura viene richiesta una connessione differente.

 

A parità di lettura mi viene molto difficile credere che cambino i pinout in funzione allo strumento

Link to comment
Share on other sites

Si ma in questo caso cambia il + di alimentazione e dove il galletto mi segna ignition che a come dite è la linea k il ktag indica un + quindi qualcosa non torna. Un pin non può essere 2 cose diverse indipendentemente dallo strumento. Comunque ktag fritto a quanto pare, sono riuscito ad installare il driver di nuovo ma resta l'errore di connessione. Sapete se può essere sistemato?

Link to comment
Share on other sites

gianluca se hai modo puoi postare anche i pinout che ti dice il gallo??

 

Dopo il post di rialelettronic direi che in pratica coincidono le posizioni della linea can e di un + "piccolo". Cambia il + dal 6 al 5 e il gallo richiede un altro + ma forse quello può dipendere dalle potenzialità del dispositivo che si usa per leggere.

 

 

post-21273-0-98241600-1392897809_thumb.p

Link to comment
Share on other sites

Dopo il post di rialelettronic direi che in pratica coincidono le posizioni della linea can e di un + "piccolo". Cambia il + dal 6 al 5 e il gallo richiede un altro + ma forse quello può dipendere dalle potenzialità del dispositivo che si usa per leggere.

Il collegamento per il galletto e' corretto, ne ho lette diverse senza problemi.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...