Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Problema Nodpf Renault Megane 1.9Cc 88Kw Edc16C3


karlo
 Share

Recommended Posts

Buona sera a tutti

vi scrivo perchè ho un problema con questa car; dopo aver fatto fare da un collega la modifica al dpf l'auto ha la scritta "SERVICE" sempre accesa

crusc.jpg

Lettura e scrittura è stata fatta con newgenius, prima della lettura non c'era la scritta accesa, non c'erano errori in centralina e prima della scrittura ho fatto la procedura sostituzione filtro dpf in modo da azzerare i contatori.

Ho provato a riscrivere l'originale ma la spia rimane accesa(????) e nel display in alto non compare nessun avvertimento correlato alla spia. Le manutenzioni sono state tutte azzerate sia Km sia tempo, non è presente nella mia diagnosi (TEXA) degrado olio.

La cosa buona è che l'auto funziona regolarmente.

Dati centralina:

RENAULT BOSCH EDC16C0/C3

SW: 1037377486

HW:  8200527725

Software di aggiornamento: 8200562873

Qualcuno ha mai avuto questo problema o sa come aiutarmi?

Grazie

In allegato file ori.

 

 

 

RENULT_MEGANE_EDC16_C3_ORI.rar

Link to comment
Share on other sites

Buona sera a tutti

vi scrivo perchè ho un problema con questa car; dopo aver fatto fare da un collega la modifica al dpf l'auto ha la scritta "SERVICE" sempre accesa

crusc.jpg

Lettura e scrittura è stata fatta con newgenius, prima della lettura non c'era la scritta accesa, non c'erano errori in centralina e prima della scrittura ho fatto la procedura sostituzione filtro dpf in modo da azzerare i contatori.

Ho provato a riscrivere l'originale ma la spia rimane accesa(????) e nel display in alto non compare nessun avvertimento correlato alla spia. Le manutenzioni sono state tutte azzerate sia Km sia tempo, non è presente nella mia diagnosi (TEXA) degrado olio.

La cosa buona è che l'auto funziona regolarmente.

Dati centralina:

RENAULT BOSCH EDC16C0/C3

SW: 1037377486

HW:  8200527725

Software di aggiornamento: 8200562873

Qualcuno ha mai avuto questo problema o sa come aiutarmi?

Grazie

In allegato file ori.

il file ori  da te postato a una dimensione non conforme , in piu se non posti anche il file dpf off non si puo dirti niente

Link to comment
Share on other sites

Si ho fatto reset manuale e con diagnosi; l'unica cosa che non sono riuscito a fare è il reset del degrado olio in quanto sulla mia diagnosi non trovo la funzione. Potrebbe essere che non è previsto ma nei prossimi giorni provo con altre diagnosi di colleghi vicini.

Link to comment
Share on other sites

  • 3 weeks later...

Dopo svariati tentativi con diverse diagnosi e due concessionarie renault, sono riuscito a risolvere il problema semplicemente attivando e disattivando il cruise control. Non ho capito cosa sia successo ma adesso è tutto ok

Caso risolto

Link to comment
Share on other sites

Si è normale....su renault scrivendo la centralina viene impostato di default l'assenza di cruise control;il quadro strumenti si accorge dell'incongruenza tra impostazioni ccm/abs e attiva la procedura di avvertimento minima(service).

 

Questo capita anche in fase di aggiornamento ecu tramite concessonaria;dopo il telecaricamento del sw bisogna impostare la presenza del cruise.

Link to comment
Share on other sites

Si è normale....su renault scrivendo la centralina viene impostato di default l'assenza di cruise control;il quadro strumenti si accorge dell'incongruenza tra impostazioni ccm/abs e attiva la procedura di avvertimento minima(service).

 

Questo capita anche in fase di aggiornamento ecu tramite concessonaria;dopo il telecaricamento del sw bisogna impostare la presenza del cruise.

spero solo che tu non sia tra i 150 che hano letto questo post....

Link to comment
Share on other sites

non ho capito....

se ho scritto è ovvio che abbia letto.

volevo dire che il tuo post è arrivato solo dopo aver trovato la soluzione del caso.

La mia speranza è che ci possa essere effettiva collaborazione, altrimenti dire solamente "si è normale..."dopo aver letto la soluzione non ha troppo senso neanche nell'ottica cooperativa del forum.

Link to comment
Share on other sites

volevo dire che il tuo post è arrivato solo dopo aver trovato la soluzione del caso.

La mia speranza è che ci possa essere effettiva collaborazione, altrimenti dire solamente "si è normale..."dopo aver letto la soluzione non ha troppo senso neanche nell'ottica cooperativa del forum.

ti ha anche spiegato il perché dell' anomalia!!!! Quindi ti consiglio vivamente di non fare troppo lo schizzinoso visto che non sapevi come spegnere la spia e ci sei riuscito in modo casuale e hai chiesto aiuto al forum. Alla prossima polemica prenderò o prenderemo provvedimenti in merito. Credo di essere stato molto chiaro.
Link to comment
Share on other sites

volevo dire che il tuo post è arrivato solo dopo aver trovato la soluzione del caso.

La mia speranza è che ci possa essere effettiva collaborazione, altrimenti dire solamente "si è normale..."dopo aver letto la soluzione non ha troppo senso neanche nell'ottica cooperativa del forum.

Mi spiace ma non sono sempre sul forum....

Comunque è ovvio che abbia letto prima la soluzione e poi abbia scritto "io lo sapevo" ;-)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...