Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

147 1.9 Jtd 115 Edc15 488 060 Mappatura Che Andava Bene Adesso Non Va Più E Fuma


ignazbis
 Share

Recommended Posts

ciao, come da recente presentazione si capisce che sono abbastanza un neofita. L'oggetto della discussione è una alfa 147 1,9 JTD 115 CV Bosh EDC15 (488 060) con 140.000 km. Un po' di mesi fa, circa 6 direi, ho cercato una mappatura compatibile con la mia macchina per n hw e sw su internet. Dopo averla modificata un po' per le mie esigenze (l'ho addolcita sotto i 2000 -  ho rimesso i valori della ori) l'ho caricata nella centralina e devo dire che andava bene, perché la macchina spingeva parecchio e non fumava. Fatto sta che recentemente ha cominciato a non spingere come prima (a sensazione va meno che con la ori) ed a fumare. La prima idea era che si fosse un po' inchiodata la EGR e non arrivasse abbastanza ossigeno. Provato a flangiare il passaggio non cambia nulla. La sensazione è che non salga abbastanza la pressione perché la centralina non da il consenso per un qualche errore ma non l'ho misurata . L'examiner non trova errori. Altro aspetto strano è che quando il difetto ha cominciato se spegnevo e riaccendevo il motore il difetto spariva. Ieri ho rimesso la mappa ori e il motore va bene e non fuma. A motore spento le palette della geometria variabile si muovono bene senza intoppi. Sono perplesso. Allego le mappe ori e mod. Probabilmente la mod non è un lavoro eccelso, ma non mi spiego comunque il decadimento delle prestazioni. Se qualche buon cuore vuole provare a dargli un occhiata per vedere se la cosa può essere derivante da qualche sciocchezza della mia mappa glie ne sarò grato, oppure forse mi devo concentrare su qualche sensore che ha cominciato a derivare o comunque altro difetto meccanico.

 

grazie

147 originale ignazio.ori

Alfa 147addolcita.MOD

Link to comment
Share on other sites

ciao, come da recente presentazione si capisce che sono abbastanza un neofita. L'oggetto della discussione è una alfa 147 1,9 JTD 115 CV Bosh EDC15 (488 060) con 140.000 km. Un po' di mesi fa, circa 6 direi, ho cercato una mappatura compatibile con la mia macchina per n hw e sw su internet. Dopo averla modificata un po' per le mie esigenze (l'ho addolcita sotto i 2000 -  ho rimesso i valori della ori) l'ho caricata nella centralina e devo dire che andava bene, perché la macchina spingeva parecchio e non fumava. Fatto sta che recentemente ha cominciato a non spingere come prima (a sensazione va meno che con la ori) ed a fumare. La prima idea era che si fosse un po' inchiodata la EGR e non arrivasse abbastanza ossigeno. Provato a flangiare il passaggio non cambia nulla. La sensazione è che non salga abbastanza la pressione perché la centralina non da il consenso per un qualche errore ma non l'ho misurata . L'examiner non trova errori. Altro aspetto strano è che quando il difetto ha cominciato se spegnevo e riaccendevo il motore il difetto spariva. Ieri ho rimesso la mappa ori e il motore va bene e non fuma. A motore spento le palette della geometria variabile si muovono bene senza intoppi. Sono perplesso. Allego le mappe ori e mod. Probabilmente la mod non è un lavoro eccelso, ma non mi spiego comunque il decadimento delle prestazioni. Se qualche buon cuore vuole provare a dargli un occhiata per vedere se la cosa può essere derivante da qualche sciocchezza della mia mappa glie ne sarò grato, oppure forse mi devo concentrare su qualche sensore che ha cominciato a derivare o comunque altro difetto meccanico.

 

grazie

 

Ciao la mappa secondo me è veramente fatta con i piedi senza offesa e ti spiego il perchè :

 

Gasolio dato male addirtittura ci stanno punti in negativo con inizio di caricamento a bassisimi regimi di giri (Partendo dai 500 rpm in poi e deduco che sia sbagliato) e non capisco il perchè

Pressione del rail originale 

Mappa pedale errata in quelo load troppo anticipato ed anche qui parte di valori in negativo e addirittura è partito da 0 giri (Altro errore che deduco sbagliatissimo)

Limitatori iq originali 

 

Insomma bisogna rifarla da zero e con criterio questa mappa come alcuni utenti già ti hanno risposto specialmente sulla parte del turbo (Almeno chè hai una turbina cambiata e modificata ma resta il fatto che è pur sempre gestito male l'incremento dato) e rischi davvero una rottura perchè l'incremento è stato dato male e senza nesso. 

 

Spero che chi te l'abbia fatta non sia un preparatore perchè sarebbe un'offesa per tutti noi che facciamo questo ogni giorno e spendiamo tempo e denaro per impaare sempre di più e cercare di fare il lavoro nel miglio modo possibile da accontentare il cliente che paga e di crearci un nome ed una reputazione che ci porti sempre altro lavoro.

Link to comment
Share on other sites

Le critiche sono sempre benaccette, tanto più quelle costruttive. E poi questa mappa non l'ho fatta io, l'ho pescata in giro su internet ed ho provato a metterla sulla macchina per vedere se avevo capito la parte di installazione su centralina e utilizzo del cavetto ecc. ecc. Vorrà dire che proverò a farne una io, magari molto soft all'inizio, e se avrete la voglia e pazienza di vedere i progressi posterò il work in progress. Adesso sulla macchina c'è la ori. ciao. Appena trovo il tempo lavoro e posto.

Link to comment
Share on other sites

  • 3 weeks later...
  • 4 weeks later...

si, i manicotti sono ok, ma ad un certo punto, seccato, ho smontato tutto perché aveva cominciato a non andare più bene neanche con la ORI e mi sono accorto che il portagomma dell'elettrovalvola di controllo della geometria della turbina era fessurato, anzi praticamente ormai spezzato completamente e la turbina spesso e volentieri andava (quasi sempre, alla fine) al minimo, perché l'attuatore non lavorava, non ricevendo più il vuoto dal depressore. Morale ho cambiato la valvola ed adesso va normale. Perciò adesso che ho risolto il problema hardwere  posto la nuova MOD rifatta così chi ne ha voglia può darmi un parere. Come da pressanti consigli l'ho rifatta da zero. Speriamo sia meglio della vecchia. Ovviamente stavolta prima di metterla aspetto pareri.

147 originale ignazio.ori

Alfa 147 1.9 115cv 488_060 mappa soft modificata da ign.MOD

Link to comment
Share on other sites

Ti rispondo io che ho la stessa ecu e ci ho smanettato un po'.

Hai dato un'occhiata agli assi?

Nelle mappe tempi hai editato da 65 mm3 di gasolio in poi.
In mappa turbo hai aumentato il turbo a partire da 52 mm3 fino a 64 mm3 (che è l'ultimo asse della mappa), quindi in pratica nel range 52 - 64 mm3 hai dato aria senza dare gasolio, e non può esserci resa.
Considerando che ci sono altri limitatori di gasolio la ecu non andrà mai a leggere i valori che hai modificato nella mappa tempi. (altri limitatori bloccano a 65 - 60 mm3)
Sul turbo ci sono altri limitatori che ti impediscono di raggiungere la pressione da te richiesta, un po' la macchina si adatterà lo stesso perchè un filo di gasolio in più arriva ma dovresti sentire appena la differenza al pedale!

Danni di sicuro non ne fai ma di CV qui ce ne sono pochissimi!

Per fare una mod soft su questa ecu, come già suggerito da molti utenti, basta che dai un po' di gasolio in più dalle mappe tempi, magari partendo gradualmente da 40 mm3 ad arrivare a 50 mm3 e poi proseguire con percentuale fissa fino a fine mappa.
Non sarà una gran mappa ma è facile da realizzare e se non esageri non puoi fare danni (al massimo un po' di fumo)

Se invece vuoi entrare nel dettaglio ci sono già tante discussioni al riguardo che spiegano come, cosa e quanto toccare per rimanere in sicurezza e per far volare la macchina :D

Link to comment
Share on other sites

grazie della risposta, molto interessante mi si è aperto un mondo. Io uso ECO tuning e gli assi si sa che sono sbagliati, ma non si sa mai che cosa sono in realtà.

Ne deduco che:

1) il codice 50952 in questa mappa è il codice delle portate gasolio, giusto?

2) a questo punto la mappa turbo semplicemente per le portate che servirebbero a me non c'è (oltre al fatto che comunque la mappa tempi può essere fatta meglio), non mi resta che dirgli cosa deve fare dai 64 mm in poi ma questo vuol dire allungare la mappa e quindi eliminare qualche altra colonna giusto?

3) oltre la mappa fumi che per ora non ho toccato, che cosa limita l'immissione di gasolio e la pressione del turbo?

 

grazie e ciao

Link to comment
Share on other sites

ma perché i codici che definiscono gli assi delle mappe non sono gli stessi? mi aspetterei che il codice dei giri sia per la mappa pressione turbo che per le mappe dei tempi sia lo stesso invece ce ne sono due diversi, turbo 50634 mentre in mappa tempi 51396. Qual è la logica? esiste una legenda di questi codici?

grazie e ciao

Link to comment
Share on other sites


Per allungare una mappa non puoi mai aggiungere una colonna, ma puoi riscalare/modificare quelle già presenti, o anche solo modificare l'ultima (nel caso della mappa turbo la porti a 70/80 secondo le tue esigenze)

C'è il limitatore di gasolio globale (anche chiamato limitatore di coppia) e il limitatore in funzione della temperatura.

Che io sappia non c'è una legenda sulle etichette degli assi, che sono diversi anche tra stesse ECU con SW differente.
Nella mappa tempi non ci sono i giri ma i bar della pompa alta pressione (Rail) con fattore di conversione 0.1 (mica arriva a 18000 giri un JTD?? :D )
In generale l'asse dei giri ha sempre la stessa etichetta, quello del gasolio invece cambia spesso, probabilmente perchè viene identificato diversamente a seconda se è gasolio richiesto, gasolio immesso (tenendo conto dei limitatori), o gasolio con aggiustamenti per la correzione di iniezione. Questa è una supposizione, in realtà non ho trovato molte info nemmeno io al riguardo...

Link to comment
Share on other sites

qual è il limitatore funzione temperatura? in ECM non lo trovo. Per il resto è tutto chiaro. Il limitatore di coppia mi sembra di averlo già toccato comunque adesso lo ritocco ulteriormente dandogli 75 mm3 dai 2000 ai 4200 giri. adesso ho preso appunti e sto modificando la mappa. appena ho fatto la posto. 

Link to comment
Share on other sites

scusa Asdone, ma stavo riflettendo così. La mia mappa pedale a tavoletta richiede di iniettare 70 mm3. Ora se io non la modifico, ma modifico solo la mappa tempi, poniamo il caso allungando i tempi da a partire da 40mm3 e poi al 15% flat fino alla fine io inietto di più, ma il sistema centralina non lo sa perché io richiedo sempre 70mm perciò in teoria non devo neanche modificare la MAPPA FUMI, Perché la mappa fumi nel mio caso autorizza una portata si 72 mm3 a fronte di una portata d'aria di 1050 mg, che avendo aumentato la pressione del turbo dovrebbe essere facilmente raggiunta. sbaglio?

PS rimane sempre valida la domanda precedente, dov'è il limitatore coppia in f temp.

grazie molte ciao

Link to comment
Share on other sites

Non è tra le mappe riconosciute dal software, è fuori driver, adesso non sono davanti al mio pc, ma se la cerchi sul forum salta fuori, se no quando posso te la cerco.

Generalmente modificando i tempi in quel modo non è il caso di toccare il limitatore di fumi, 1050 li raggiungi di sicuro ai bassi regimi, agli alti, dove l'aria assorbita è maggiore, non li raggiungi con mappa ori

Su edc15c7 non ci sono mappe relative alla coppia, ma solo al gasolio, tutti le mappe in cui è presente la parola "Coppia", traduci con "Gasolio" :)

Link to comment
Share on other sites

asdone numero 1. Ma non mi è per niente chiaro uno dei due assi, quello che dovrebbe essere la temperatura, ha dei valori strani, comunque grazie mille per info e mod. Da quello che ho capito questa mappa dovrebbe tagliare le prestazioni quando stai fondendo.Cosa dici, la provo?

Link to comment
Share on other sites

Se non ricordo male è da moltiplicare per 0.1 e toglierci l'offset dello zero assoluto (-273), correggetemi se sbaglio!
Ci ridò un'occhiata appena sono davanti al mio pc, ma non mi pareva troppo malfatta :)
 

Link to comment
Share on other sites

  • 2 weeks later...

l'ho caricata e provata.

Devo dire che mi aspettavo meno, invece l'incremento è evidente e mi pare vada piuttosto bene.

Sfumacchia appena appena schiacciando di colpo tutto intorno ai 1600 - 1700 giri. evidentemente non gli ho dato abbastanza aria o non ce la fa proprio la turbina.

grazie a tutti. Adesso proverò ad eliminare lo sfumacchio in basso e magari a dare un po' più gasolio in alto perché a occhio con la turbina tarata così lo digerisce alla grande.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...