Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Galletto Fgtech 2 Non Legge Le Marelli Mjd


derbisenda03
 Share

Recommended Posts

allora si ho dissaldato la resistenza uso gli schedini e alimento l'ecu ! ma se scelgo modalità bdm mi da sempre "micro error" la centralina è stata anche letta da un amico con il suo galla ma io non riesco proprio .... ho messo anche i pin 23- 50 a 12V e 1 a massa ma mi da sempre alla fine un errore con scritto "send file " sta da 1 settimana li vicino senza avere 1 risultato ....

Link to comment
Share on other sites

nella cartela del gallo ai  in dotazione una cartella documenti aprila  e vai in bdm 5xx      aprila e vedi che ci sono ipdf che ti fanno vedere tutto e ce anche la spiegazioni di come  posizionare le flat alle prime pagine ,   lo schema della ecu e una cosa e il posizionamento delle flat è un altro ,

fai come ti sto consigliando e vedi che la leggerai 

Link to comment
Share on other sites

  • 3 weeks later...

ho acquistato il fgtech 53v 

lettura e scrittura bmw serie1 ok

lettura e scrittura peugeot 207 1.4 68cv ok

non legge i dati ecu nella

mazda 3 1,6 

ford 1,4 68cv

grande punto 75cv

invece legge i dati ecu nella lanciay 75cv ma nel salvataggio il file e di 0megabit

come mai?

 

lettura in obd

Link to comment
Share on other sites

  • 4 weeks later...

Per non aprire un nuovo post mi ricollego a questo, visto che il mio problema è quasi identico al quello dell'utente derbisanda03.

Dati Ecu MJD 6JF.S1/HW01B/1098-S154

Panda 1.3  codice Fiat 51833809.

Per leggere in BDM utilizzo un galletto V53. 

Descrizione del problema:

Faccio tutti i collegamenti , "pettine" e saldature dei pin strip come da manuale ( descritto nel PDF nella cartella del Gallo...)   per il Micro MPC 560 ( che monta questa ECU).

Apro il sw scelgo bdm/jtag>bdm mpc>mpc55x/56x> ok poi clicco su connect e mi appare l'errore nella foto sotto allegata.

Ho provato molte volte  a staccare tutti i cavi ( alimentatore, connessioni al pettine, usb ecc) dopo 10 minuti ho riattaccato il tutto e qualche volta la funzione connect riesce, ma come vado a cliccare per leggere i dati, mi esce sempre l'errore in schermata.

Quindi chiedo a l'utente  derbisanda03 se ha risolto e come, o qualche altro utente come risolvere il problema .

Grazie anticipatamente a tutti 

post-15346-0-12745400-1384018459_thumb.j

Link to comment
Share on other sites

Per non aprire un nuovo post mi ricollego a questo, visto che il mio problema è quasi identico al quello dell'utente derbisanda03.

Dati Ecu MJD 6JF.S1/HW01B/1098-S154

Panda 1.3  codice Fiat 51833809.

Per leggere in BDM utilizzo un galletto V53. 

Descrizione del problema:

Faccio tutti i collegamenti , "pettine" e saldature dei pin strip come da manuale ( descritto nel PDF nella cartella del Gallo...)   per il Micro MPC 560 ( che monta questa ECU).

Apro il sw scelgo bdm/jtag>bdm mpc>mpc55x/56x> ok poi clicco su connect e mi appare l'errore nella foto sotto allegata.

Ho provato molte volte  a staccare tutti i cavi ( alimentatore, connessioni al pettine, usb ecc) dopo 10 minuti ho riattaccato il tutto e qualche volta la funzione connect riesce, ma come vado a cliccare per leggere i dati, mi esce sempre l'errore in schermata.

Quindi chiedo a l'utente  derbisanda03 se ha risolto e come, o qualche altro utente come risolvere il problema .

Grazie anticipatamente a tutti 

ai tolto la resistenza  che sta sulla ecu come fa vedere sul manuale ?

Link to comment
Share on other sites

Risolto era un  pin del "pin strip" che non era saldato bene (era solo incollato), ma per leggere e scrivere ho dovuto togliere l'adattatore tra le due flat, quindi collegamento diretto con una flat tra galletto e adattatore x marelli e impostato BDM Voltage  a 5.0. Anche se è strano che vada senza adattatore tra le due Flat, comunque funziona .

Grazie a tutti e spero che con le mie prove, posso essere di aiuto a qualche altro utente.  

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...