Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Problema Stupido Winols


sandroobd
 Share

Recommended Posts

Ciao,

ho istallato oggi la versione 1.721 ma ho un problemino probabilmente stupido o dovuto al fatto che non conosco il programma... Se faccio new project-->import binary file e seleziono la mia eprom posso scorrere tutto il contenuto senza problemi... Se da hexdump eseguo tasto dx---->properties---->values e imposto 16bit Hilo e provo a scorrere il contenuto, mi lampeggia il primo byte in alto a destra all'indirizzo 000000 marcato in giallo e posso visualizzare solo gli indirizzi da 000000 a 000240 senza andare oltre...

 

Qualcuno mi sa spiegare il perchè?

 

Grazie...

Link to comment
Share on other sites

...scusate, posso capire che non vedendolo risulta un pò problematico... Praticamente se metto le impostazioni come da screenshot e provo a scorrere in alto o in basso il contenuto, visualizzo sempre la stessa schermata... non riesco ad andare oltre gli indirizzi che vedete in foto come se il contenuto fosse locked da qualche impostazione on corretta...  Questo accade solo quando lampeggia il focus in giallo sul primo bit in alto a sinistra, mentre non accade appena apro la mappa, quando non è selezionata nessuna cella e il focus in giallo non è attivo... Spero di essermi spiegato...

 

Grazie

 

 

post-17202-0-55294500-1379970290_thumb.j

Link to comment
Share on other sites

...Anche con una nuova installazione su altro pc stesso problema... Ma a voi scorre con la barra anche quando avete selezionato dei byte nella finestra in mezzo? A me non funziona solo dopo qs operazione...

Proverò con un'altra versione del programma...

Grazie

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...