Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Problema Km Alfa 147


Antonio147
 Share

Recommended Posts

Salve ragazzi ho un po di problemi elettronici sulla mia Alfa 147 -  1°serie  del '04 spero con il vostro aiuto di poter risolvere!

Ho il km che lampeggia in modo regolare, ho effettuato una diagnosi elettronica utilizzando Elm327 e programma Multiecuscan!

Li mi sono accorto che i km reali indicati dal computer sono 200000 circa mentre il display visualizza 135000 circa!!

Sicuramente all'auto è stato sostituito il Km

Ho provato ad effettuare un riallineamento delle centraline ma il computer mi dice che ho un problema di comunicazione linea Can!

Come posso fare ad eliminare il problema e ad avere visualizzati gli stessi km?

Grazie a tutti!!

 

Link to comment
Share on other sites

Salve ragazzi ho un po di problemi elettronici sulla mia Alfa 147 -  1°serie  del '04 spero con il vostro aiuto di poter risolvere!

Ho il km che lampeggia in modo regolare, ho effettuato una diagnosi elettronica utilizzando Elm327 e programma Multiecuscan!

Li mi sono accorto che i km reali indicati dal computer sono 200000 circa mentre il display visualizza 135000 circa!!

Sicuramente all'auto è stato sostituito il Km

Ho provato ad effettuare un riallineamento delle centraline ma il computer mi dice che ho un problema di comunicazione linea Can!

Come posso fare ad eliminare il problema e ad avere visualizzati gli stessi km?

Grazie a tutti!!

Ciao per far quadrare i km la soluzione è come già ti anno detto riprogrammare il body..per quanto riguarda il lampeggio dei Km sei sicuro che dipende dalla differenza dei km tra quadro e body!!!!se quando hai preso questa auto non ti lampeggiavano sicuramente sarà dipeso forse da qualcosaltro....una volta con una fiat 500 del 2010 che mi è capitata in officina aveva la batteria da sostituire cioè praticamente morta ne compro una nuova la installo accendo l'auto e magia i km lampeggiano e il blue e me non funziona allora dopo varie diagnosi mi diceva un errore che adesso non ricordo bene comunque derivante dal converge can...ho telefonato in un officina autorizzata fiat dove conosco qualche meccanico e mi ha detto che dovevo fare l'aggiornamento del blue e me e se non avrebbe funzionato dovevo sostituire la centralina blue e me...alla fine grazie alla dritta di un amico elettrauto che mi ha detto di provare a staccare la batteria per più di due ore e una volta ricollegata se il blue e me sarebbe ripartito di fare un allineamento proxy e magia i km non anno lampeggiato più e il blue e me funziona perfettamente...so che questo non è proprio vero simile al tuo problema ma è da quel giorno ho capito che queste auto se anno una delle tante centraline in palla...tipo body blue e me ecu ecc.... fanno spuntare questi maledetti km lampeggianti

Link to comment
Share on other sites

scusa comunque la rete can in queste auto è molto delicata secondo me è come se non riconoscesse uno dei moduli centralina che l'auto ha installata magari il vecchio proprietario a sostituito qualche centralina o peggio ancora è stata apportata qualche modifica tipo al body con conseguente regalino dei km lampeggianti...cmq portali tutti allo stesso chilometraggio e poi se non va vai a esclusione

Link to comment
Share on other sites

ciao,se vuoi risolvere il problema vai da un professionista,  ti deve programmare il bodi compiuter,ha perso qualche nodo di collegamento di qualsiasi organo elettrico e lampeggiano i km,poi se hai tempo da perdere fai tutte le prove che vuoi tu,si può anche programmare con diagnosi brain bee.

Link to comment
Share on other sites

Dunque : se il quadro strumenti, é stato riprogrammato, ti conviene (non sei obbligato) allineare al valore chilometrico anche la Ecu.

Per quanto riguarda la linea Can : stacca la batteria un paio d'ore, poi la ricolleghi e controlli come va.

Se il difetto dovesse permanere (display lampeggiante), smonta l ' autoradio, sotto di esso trovi un' altra centralina (converge) , la stacchi la sera, ed il giorno dopo ricollegandola il problema Can dovrebbe essere sparito...

Link to comment
Share on other sites

Niente ragazzi non ancora risolvo!!

ho fatto controllare l'auto;  effettuata la  diagnosi è risultato che il km è stato sostituito  "come sapevo" ed è anno 2000, per mia sorpresa anche il body computer della auto è stato sostituito ed è anche lui anno 2000 ma cosa più bella mentre la centralina auto anno 2005!!! :shock:  la mia auto è 2004!!

Non si può effettuare l'allineamento proxy, e controllando nella voce versione software del body esce il numero 00 come se non ha software!!

Mi hanno consigliato di sostituire il body con uno dell'anno della mia macchina per risolvere i vari problemi!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...