Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

147 1.9 Jtd Mjet 140 Cv Problema Sovrapressione E Avaria Motore


Blackhawk
 Share

Recommended Posts

Ho un problema sulla mia 147 di sovrapressione.. con FES visualizzo che la pressione effettiva è superiore di circa 0,2 bar alla pressione obbiettivo e di conseguenza accelerando oltre metà acceleratore si accende la spia avaria sistema controllo motore.

Non riesco a risolvere il problema in quanto ho cambiato il map e la pierburg, dietro il filtro dell'aria, e anche la turbina ma il problema persiste. Gli errori rilevati sono:

errore sovrapressione turbo

errore sovrapressione rail

segnale debimetro basso

EGR

errore transimssion gear sys

 

L'auto è mappata da 2 anni ed è sempre andata bene quindi ecluderei che sia un prblema di mappa.

Tra l'altro me lo ha fatto anche qualche volta quando pioveva, con mappa originale.

 

Qualcuno sa cosa potrebbe essere?

 

Link to comment
Share on other sites

prima di postare le mappe volevo ragionarci su con qualcuno proprio per il fatto che l'ha fatto qualche volta anche da originale e poi è da 2 anni che ho la mappa mod ed è sempre andata bene.. se può essere d'aiuto sia da ori che da mod il problema lo faceva solo quando pioveva e poi il giorno dopo andava a posto da sola, l'ultima volta il problema si è presentato durante la pioggia ma ormai è qualche mese che persiste e non va più a posto. La temperatura dell'acqua è a posto sia da lancetta che da fes.

Link to comment
Share on other sites

se fosse un problema di connessione l'errore sarebbe riguardante al segnale dell'elettrovalvola con dicitura "non plausibile". Darei un'occhiatina al sensore pressione sui collettori aspirazione. Poi a maggior ragione dice che l'errore è di sovrapressione turbina, quindi lei lavora, e con connessione elettrovalvola difettosa si avrebbe un errore diverso. Ciao.

Link to comment
Share on other sites

non sempre è cosi a me è successo la valvola lavorava ma probabilmente la connessione sfrigolava sui contatti e creava quel problema , alla fine ho cambiato la connessione ed e andato tutto a posto ,poi ogni situazione è diversa la diagnostica ti dice quale è il problema ma potrebbe essere la conseguenza di altro,es:sulla 500 mjet danno errore sonda temperatura dpf ma la sonda è buona il problema è che il range di controllo è troppo stretto è appena supera quella soglia dice sonda tem. in corto,questo a causa dell'intasamento che aumenta la temperatura della sonda.

Edited by nikolas
Link to comment
Share on other sites

io conosco gente che fa diagnosi,appena vede il risultato fa bisogna cambiare questo senza nemmeno fare delle prove,risultato il cliente spende un sacco di soldi,ma il problema non si risolve a me non sembra logico,io parto sempre con i controlli e poi si cerca di capire il perchè.

Link to comment
Share on other sites

allora l'egr no è chiusa da mappa, ma è stata fisicamente eliminata flangiando il collettore di asirazione.

Il sensore di pressione sul collettore di aspirazione l'ho sostituito ma non è cambiato niente. Io parlavo di mappa che se per due anni è andata bene non è stato modificato niente non può dare errore.. certo che si può rompere qualcosa ma che non riguarda la mappa, magari qualche sensore o spinotto ecc.. poi ripeto che me lo ha fatto alcune volte anche con mappa ori quando pioveva


ecco l'ori

Link to comment
Share on other sites

scusa Enzo ma forse mi hai frainteso ,quello che ho detto, non riguardava te ,ma nelle persone che lavorano in giro.

ho dato solo un consiglio sul sistema di lavoro in quanto non sempre quello che ci dice la diagnosi e veritiera ma la conseguenza di altro.

Link to comment
Share on other sites

scusa Enzo ma forse mi hai frainteso ,quello che ho detto, non riguardava te ,ma nelle persone che lavorano in giro.

ho dato solo un consiglio sul sistema di lavoro in quanto non sempre quello che ci dice la diagnosi e veritiera ma la conseguenza di altro.

ti chiedo umilmente scusa se mi sono alterato un po'. Amici come prima. Ciao.
Link to comment
Share on other sites

allora l'egr no è chiusa da mappa, ma è stata fisicamente eliminata flangiando il collettore di asirazione.

Il sensore di pressione sul collettore di aspirazione l'ho sostituito ma non è cambiato niente. Io parlavo di mappa che se per due anni è andata bene non è stato modificato niente non può dare errore.. certo che si può rompere qualcosa ma che non riguarda la mappa, magari qualche sensore o spinotto ecc.. poi ripeto che me lo ha fatto alcune volte anche con mappa ori quando pioveva

ecco l'ori

egr si flangia da sotto in modo che non entrino i gas al suo interno. Tutto può succedere anche se per anni e andata bene.

qualcuno ha mai pensato al sensore di pressione atmosferica che è un sensore interno alla ecu?

darebbe errore prex atm.
Link to comment
Share on other sites

l'egr si flangia da sotto se è presente, io l'ho completamente eliminata con i suoi tubi e lo scabiatore annessi e poi ho chiuso l'attacco sul collettore con una flangia in inox da 6 mm.

Oggi ho rifatto la diagnosi, e dopo avere cambiato la turbina è scomparso il problema di svrapressione turbo, ma la spia di avaria si accende ancora, gli errori adesso sono:

-P0404 EGR

-Sovrapressione rail- (dice che è stato rilevato un segnale troppo alto)

-P0704 Transmission/Gear Sys

-P1555

 

Ho provato anche a cambiare il sensore sul rail ma da ancora avaria

 

Pareri?

Link to comment
Share on other sites

la mappa non l'ho fatta io, comunque concordo che è stata fatta di fretta e sono stati toccati i tempi di iniezione che io non farei mai.. però spiegatemi come mai è andata bene per 2 anni e il problema si è presentato solo durante le giornate di pioggia ed ora persiste

Link to comment
Share on other sites

praticamente me l'hai messa quasi originale.. almeno così finchè andata bene avevo sui 180 cv, tu mi hai messo solo 0,1 bar in più e mi hai tolto 18 bar di rail ma i tempi gli hai lasciati come prima, così fuma ancora di più.. ho fatto una mappa per un amico con una turbina maggiorata con 2,2 bar di turbo e senza toccare i tempi di iniezione ma dando gasdolio tramite la mappa pedale, comunque senza ombra di avaria, ripeto che secondo me non è un problema di mappa LO FA ANCHE CON LA ORI !

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...