Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Problema Con Il Mio Gallo V2


pierluigi
 Share

Recommended Posts

ciao ragazzi ho un problemino col mio v2 ieri mi hanno dato un pc usato e cosi ho pensato di istallare il gallo anche su quello ma non ci sono riuscito , cosi ho lasciato stare ,subito dopo ho letto in bdm una edc16c39 di un ducato senza problemi adesso vado a riaccendere il pc e il software non mi parte il gallo e alinentato al banco i relais scattano ma non si apre il software , ho controllato se riconosce l'hw dall usb ed e tutto a posto il pc ha w7 service pak uno visto che con l'istallazione so una sega se qualche buon anima mi sa dare una mano per risolvere sto problema magari e una stupidagine ho anche teamvieuver sul pc per fare prima grazie

Link to comment
Share on other sites

allora sul pc vecchio va grazie a usbfix ma come attacco il tool all'altro pc dove ho provato a fare l'istallazione che ha w xp e faccio partire il sw   mi da  errore nell  hw lo stacco da qel pc e lo ricollego sul vecchio e non riparte piu riscrivo ept riparte tutto ok quindi il problema sta nel pc 2? che dite domani se ci riesco riprovo tutto se a qualcuno e gia capitato fatemi saper ciao ragazzi

Link to comment
Share on other sites

devi istallare tu i driver manualmente e risolvi il problema.

vai su risorse del computer, tasto destro proprietà,nella finestra che si apre clicca su hardware,gestione periferiche,clicca su controller usb,poi se attacchi e stacchi la presa usb del gallo vedrai comparire e scomparire una porta se non è cosi allora non è installato.

Link to comment
Share on other sites

Già provato penso che il problema sia nel pc diciamo nuovo che tra l'altro e un potente net book ( non è che ci sono controindicazioni per i net book?) comunque il vecchio pc l'ho sistemato e funziona ho appena fatto lettura della mia clio tre per prova ho fatto anche l'installazione sul pc fisso che uso per lavorare a banco e funzio a anche su quello , sul net book. Scarico la cartella collego il gallo alimentato do i driver manualmente mi da ok come vado su eobd2. Per aprire il sw mi carica un errore con scritto rilevato errore di eccezione hw in ............ Staccò il gallo lo ricollego a qualsiasi dei 2 pc e non funziona più riscrivo l'ept. È tutto torna ok solo su quei due pc riprovo sulla CAR e va ok quindi penso che ci deve essere qualcosa o qualche specifica sul netbook che non va !

Ah una mia idea non è che il problema e che è dual core ( dico una scemenza) mentre gli altri due no

Link to comment
Share on other sites

Come detto nell'installazione non sono un genio però il w7 l'installazione l'ho fatta con l'utente che mi aveva preso il gallo e ha sempre funzionato senza problemi , sul pc fisso con w xp l'ho fatta io è funziona mo su questa ho fatto come l'altro ma non va mo appena ho tempo piano piano lo faccio parti che tanto mo corri di qua e di la probabile che salto qualcosa ! Ciao angelo

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...