Jump to content
  • Forum subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services
    List of changes available from ETP and our certified installers.

Alfa 147 1.9 Jtd 16V Con Gt2256V Problema Anomalo


tpazzo
 Share

Recommended Posts

salve ragazzi,in questi giorni ho fatto delle modifiche alla mia alfa 147 1.9 jtd 16v 140cv,ho montato una gt2256v e fin qui tutto a posto,sto riscontrando dei problemi che ancora non capisco,vi spiego

inserendo 1 e 2 va da paura e pattina con una bestia appena inserisco la 3 mi si chiude la machhina cioe avverto un calo di prestazione allucinante,pero ho notato una cosa che se accelero piano piano a gradualmente il problema non si verifica cosa puo essere il problema,ragazzi aspetto una vostra risposta grazie in anticipo

Link to comment
Share on other sites

grazie ragazzi per le risposte,la mappa e stata gia adeguata abbiamo fatto delle varie prove in principio la pressione turbo non voleva salire ma poi abbiamo risolto inniettanto piu gasolio e ora la pressione funziona alla perfezzione ora fa quello che diciamo noi ,penso che per la testata non sia un problema non giro con pressione elevatissime ma con intorno 2,1 bar anche perche queste turbine non e che sono un gran che , percio non penso di romperla almeno penso,il problema e un altro che vi spiego:fra 1 e 2 come gia o scritto e una bomba appene inserisco la 3 avverto un calo sia di pressione vedendo il manometro e anche di prestazioni,ieri abbiamo fatto delle varie prove e abbiamo costatato che se accelero gradualmente il problema non persiste ma se schiaccio l acceleratore tutto di botto il problema ritorna,attenzione non e che non va piu gardando il contagiri di vede che in 3 marcia arriva a 3700 giri ritorna a 3500 giri per poi aprire tutto di botto.oggi abbiamo fatto un altra prova ad abbassare un po la pressione del turbo mettendola a 1,8 bar ma il problema rimane ma molto di meno,ora penso non e che non basta la pressione del gasolio cioe di gasolio ce ne abbastanza ma pensando bene forse non basta la pressione della pompa,mi consigliate la pompa del 2,4 jtd cosi almeno oggi mi hanno detto di montare,ma prima di buttare dei soldi volevo dei consigli da presone abbastanza esperte,vi ringrazio aspetto delle risposte grazie

Link to comment
Share on other sites

in diagnosi no ci siamo entrati anche perche non accende nessuna avaria,ripeto la macchina viaggia bene c e solo questo problema che si avverte quando accelero tutto di botto,per la mappa anestamente non saprei come fare perche non la faccio io ma il mio preparatore ,ma tu ecluderesti il discorso pompa gasolio pensando potrebbe essere che non c e la fa la pompa a mandare pressione e si svuota il flauto?

Link to comment
Share on other sites

ma almeno hai notato se la macchina fuma nero? per mia esperienza quando acceleri a fondo e la macchina frena

e se rilasci un po' la manetta la macchina parte via come na scheggia è una questione di quantità gasolio ma non di 

pressione gasolio

Link to comment
Share on other sites

chi mi ha fatto la mappa non e un pinco pallino percio penso che avra sicuramente spostato Pressione rail massa aria sensore giri apertura egr e cosi via,la macchina in accelerazione fuma parecchio,su tiro fuma un po ma non eccessivo ,ascolta dariuccio ti spiga il problema passo passo

 

circa 2 anni fa ho mappato la macchina con la gt1749,il mi preparatore mi ha fatto davvero divertire,la settimana scorsa o deciso di montare sta benedetta gt2256v in cui ho accoppiato downpipe almeno penso che si chiama cosi,scarico libero,filtro a cono e manicotti in silicone,ti ripeto la macchina va una bomba ho sto cazzo di problema che non riesco a capire,appena inserisco la 3 a tavoletta noto che il conta giri invece di salire scende da 3900 a 3500 per poi riaprire di nuovo ed arrivare a 5200 senza problemi,in questo calo di giri avviamente avverto un calo di prestazione,alcuni amici mi stanno dicento che non basta il gasolio,gia di mappa sono al limite di pompa,mi hanno consigliato sta pompa del 2,4 jtd ma prima di buttare dei soldi che fra laltro non e il periodo volevo capire con voi quale fosse il problema,ti mi hai scritto che il problema sarebbe il troppo gasolio ma come faccio a capire se e questo il problema, in tanto la macchina non fa tutto sto fumo percio deduco che come gasolio non ce ne sta troppo giusto,come pressione non e eccessiva per colpa del problema sto girando con 1,8 bar ed il problema c e ma non tanto,appena alzo la pressione come di giusto a 2,2 bar non si puo piu camminare perche il disetto si avverte molto molto di piu

 

 

Link to comment
Share on other sites

ma la turbina è nuova o revisionata. Hai controllato se la geometria funziona?(elettrovalvola)

ti sei sincerato sul fatto che l'egr meccanicamente non sia aperta?

su una lybra 1.9 sto problema me lo faceva il regolatore di pressione gasolio

Link to comment
Share on other sites

la turbina e nuova di zecca,la giometria scorre e funziona perfettamente,ho levato la valvola originale e ne ho messa una a pressione la gesticco non eletronicamente ma manualmente con un regolatore pressione,l egr tappata con flancia,se tu dici che fosse il regolatore di pressione perche con la gt1749 con 2,2 picco e 1,9 costante non mi dava il problema ecco dove non capisco con la turba vecchia con 2 anni alle spalle nessun problema ora invece con la turba nuova ho sto problema?perche tutti escudete il fatto della pompa del 2,4 jtd?

Link to comment
Share on other sites

perchè le pompe rail montate sui motori già da originali hanno una portata maggiore di quella richiesta dal motore alla massima potenza,

questo per evitare problemi di gasolio scarso.

hai controllato da diagnosi i valori maf e sensore pressione?

Link to comment
Share on other sites

Prova a controllare il sensore pressione rail, magari si è starato ed anche il sensore pressione turbo. Ma più di tutto forse è da ricercare nella mappa il problema. Tieni d'occhio i collettori di scarico perchè con quelle pressioni e di conseguenza temperatura è facile che si deformino o spacchino qualche prigioniero!

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

ciao ragazzi ancora non ho risolto,ho cercato di fare una lettura in tempo reale ma non so cosa e successo , non mi fa entrare per vedere cosa succede,ora sto pensando se e possibbile che il flussometro pur avendo  montato un filtro a cono,sta ricevendo troppa aria e di conseguenza fa i capricci, è possibbile?

ripeto nessun altro problema solo questo cioe

avverto anzi vedo che la macchina quando si trova su tiro si chiude in una maniera assurda ,vedo che la pressine turbo e il contagiri si abbassano per qualche istante per poi andare bene fino a scaricare il tacchimetro,

se invece inserisco tutte le marce con gas gradualmente il problema non sussiste

che cazz..... puo essere

Link to comment
Share on other sites

La settimana scorsa ho completato una 147 1.9 Jtd 8V con: Turbina Gt2256V proveniente da 166 2.4 , Filtro a cono, scarico libero con terminale Remus, Tubi in acciaio e silicone per turbina,  iniettori tarati per migliorare la polverizzazione, impianto frenante Tar-ox, cerchi 16" e distanziali, relativa mappatura.

Tira benissimo ed e molto reattiva.

 

Se riesci a postare la mappa ci sarebbe almeno un punto di partenza, 

Link to comment
Share on other sites

pultroppo non posso postare la mappa,perche non la faccio io,non saprei neanche come fare,nel post precedente avevo scritto che mi avevano consigliato di montare la pompa del 2,4 jtd,qualcuno sa a che pressione lavola la mia cioe 1,9 jtd 16v 140cv,e a che pressine lavora quella del 2,4 jtd 136cv

Link to comment
Share on other sites

In un post hai scritto che la macchina fuma, cio' vuol dire che di quantita' gasolio ne ha tanto ( e non e giusto + gasolio = potenza) se la mappa viene sistemata a dovere perdendoci anche delle ore  avrai prestazioni e pochissimo fumo allo scarico.

Per quanto riguarda le pompe, non ho dati sottomano in merito a pressione e portata assoluta che sono 2 cose diverse, ma non risolveresti niente perche' i tuoi iniettori aprono a 1350 bar quando sono nuovi, per poi calare con l'usura.

Se vuoi spendere qualche soldini cambia il polverizzatore ai tuoi e se il pompista riesce fatteli spessorare per farli aprire dopo, il 2.4 jtd polverizza a 1500 bar (nuovo)

Link to comment
Share on other sites

Se vi posso consigliare la prossima volta che vole fare una mod con turbina, prendete una originale se non volete toccare la vostra, ordinate una girante aspirazione di GT2256V  (se si tratta di 1.9 jtd ) alesate la chiocciola aspirazione originale e riassemblate tutto, eliminerete il problema di buchi in accelerazione, e piu' facile raggiungere la pressione desiderata, e non bisogna fare mod. su tubi o collettori. Appena posso  posto qualche video e foto con i vari passaggi  :thumbsup:

Link to comment
Share on other sites

Modificando solo la girante di aspirazione, la pressione di 1.9/2.0 bar la raggiungi prima e gia' a bassi giri perche' non servono pressioni di scarico elevate a far girare l'alberino in quanto non vai ad alterare la geometria dei collettori di scarico, in poche parole se prima es. a 19000 giri (turbina)  avevi 1,3 bar, con la girante (asp.) mod. ne raggiungi 1.6, con ulteriore vantaggio che esteticamente e a livello di montaggio e tutto originale.

Link to comment
Share on other sites

o avuto lo stesso problema con la mia turbina 2256 hybrid..tirava molto bene con la 1 2 e la 3 andava subito la pressione a 0 . il mio problema e stato il tubo dopo il debimetro . la turbina 2256 a bisognio di un tubo molto piu rigido rispetto a la turbina originale. in pratica il tubo non e a bastanza grande come diametro interno per la quantita di aria che aspira la turbina. prova a mettere un tubo di aciaio al interno e prova la machina. prima e dopo il debimetro.

Link to comment
Share on other sites

grazie per la risposta ma non penso sia questa sai perche, ho un filtro a cono e la stistanza fra turbina e debimetro sara 5 cm,e poi non mi va a 0 la pressione ma mi scende di qualche linietta di turbo per poi alzarsi di nuovo in fretta,

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...