Jump to content
  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

Sign in to follow this  
EAS

Problema 159 1.9 16V Edc 16C39

Recommended Posts

salve ragazzi ho un problema con questa car la macchina quando accellero intorno a 1500 giri inizia a tremolare

a minimo è tutto ok ...

e anche se supero quella soglia di regime...

premetto che ho smontato la valvola egr e ho trovato parecchio sporco nei condotti di aspirazione ...ho ripulito e mi sono accorto che si è anche rotta l'asta che fa muovere le farfalle dei condotti d'aspirazione ho bloccato le farfalle aperte ma la car sembra persistere nel difetto....cmq domani smonto i collettori per sistemare le palette

Edited by EAS

Share this post


Link to post
Share on other sites

io ho provato anche con la valvola egr smontata e seghetta lo stesso lo fa solo a 1100-1500giri a minimio la macchina è perfetta

nel post che mi hai inviato parecchi utenti parlano di un passaggio indesiderato di gas di scarico verso aspirazione a valvola chiusa ma se io smonto la valvola e mi fa' sempre lo stesso difetto presumo che sia qualche altra cosa....

gli iniettori potrebbero essere ma a minimo dovrebbe darmi almeno qualche scompenso....

Share this post


Link to post
Share on other sites

zar93900007036512

sono stato in alfa per questa asticina che muove le palette vendono il collettore completo...

Share this post


Link to post
Share on other sites

possibili cause

ventilazione serbatoio (prova senza tappo)

valvola egr (puliscila)

filtro aria "

tubazioni intastae mandata gasolio

prex combustibile sensore starato

tutto questo se nn ti dà errori.

Share this post


Link to post
Share on other sites

ciao non mi da' errori

la valvola egr provai a pulirla ma niente ...

filtro aria(ho staccato la tubazione e ho provato senza filtro..niente

adesso per il momento sto' cambiando il collettore gia' comprato in alfa( 300euro circa) si è rotta l'asta di comando delle palette

ho dovuto smontare la pompa gasolio perchè non uscivano altrimenti(quindi sto facendo anche distribuzione e pompa acqua perchè perdeva....

poi ti aggiorno

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
    • 8 Posts
    • 77 Views
    • 4 Posts
    • 164 Views
    • 6 Posts
    • 503 Views
    • 6 Posts
    • 173 Views
    • 13 Posts
    • 267 Views

×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+