Jump to content
  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

spiders80

Sbiellamento Con Rimappatura

Recommended Posts

Ciao a tutti,

sono niìovello del forum.

ho una alfa 147 1,9 jtd 115 cv con 234000km fatti prevalntemente in autostrada

tagliandi fatti regolarmente con rimappatura fatta da un amico circa 10% in più di cavalli

potrebbe essere questa la causa della rottura di una biella con conseguente perforazione monoblocco e coppa olio?

qualcuno potrebbe darmi qualche delucidazione,

grazie anticipatamente.

questo è il file della mappatura

147jtd_115cv_mod.zip

Share this post


Link to post
Share on other sites

La mappa è abbastanza oscena, ma non credo sia la causa dello sbiellamento, almeno non da sola.

Mappe toccate a caso, toccato il limitatore rail ma non la pressione rail (nessuna ragione logica)

Toccato il turbo in modo esagerato, ma per fortuna senza toccare il limitatore

Geometria variabile toccata a vanvera

Limitatore di coppia toccato in modo esagerato in punti dove non andrebbe manco toccato

Mappe importanti lasciate originali

e le alre mappe tanto meglio non sono, toccate senza un criterio.....

Non la caricherei neppure al mio peggior nemico....senza offesa eh :laugh:

Share this post


Link to post
Share on other sites

La mappa è abbastanza oscena, ma non credo sia la causa dello sbiellamento, almeno non da sola.

Mappe toccate a caso, toccato il limitatore rail ma non la pressione rail (nessuna ragione logica)

Toccato il turbo in modo esagerato, ma per fortuna senza toccare il limitatore

Geometria variabile toccata a vanvera

Limitatore di coppia toccato in modo esagerato in punti dove non andrebbe manco toccato

Mappe importanti lasciate originali

e le alre mappe tanto meglio non sono, toccate senza un criterio.....

Non la caricherei neppure al mio peggior nemico....senza offesa eh :laugh:

intanto grazie

sicuramente sara' una delle mappe dei cd avevo quaesto presentimento e forse mi stai dando conferma.

facevo molto fumo glielo dissi e mi fece qualche ritocco ma senza evidenti differenze..lasciamo perdere..

domani devo andare a vedere dei motori ...

questa e l'originale,

0332_0536 originale.zip

Edited by spiders80

Share this post


Link to post
Share on other sites

Non ho visto il file ma un diesel non sbiella x una mappatura;sbiella x mancanza di lubrificazione oppure aumento della compressione....dato il km della tua opterei x la prima ipotesi.

Share this post


Link to post
Share on other sites

intanto grazie

sicuramente sara' una delle mappe dei cd avevo quaesto presentimento e forse mi stai dando conferma.

facevo molto fumo glielo dissi e mi fece qualche ritocco ma senza evidenti differenze..lasciamo perdere..

domani devo andare a vedere dei motori ...

questa e l'originale,

ciao spiders80 , ti consiglio prima di presentarti nella sezione adatta -presentazioni-.

per il sbiellamento sicuramente è da attribuire anche alla usura del motore e non solo alla mappa

Share this post


Link to post
Share on other sites

secondo me causa usura, sara partita qualche boccola biella e si sara messo di traverso e booom...

non ho visto la mappa ma non credo sia la causa...

no che hai sbagliato a scalare qualche marcia?

Share this post


Link to post
Share on other sites

e vero i motori diesel sono duri a morire io ho clienti che anno gia percorso 380000 km con la 140 cv (mappata)e neanche la turbina gli ho mai rifatto,una mappa sbagliata o troppo spinta avrebbe mandato in avaria il sensore di sovralimentazione ma non avrebbe creato danni,lo dimostra che la frizione non a risentito molto degli incrementi sulla mappa.ma non ti sei mai accorto di rumoretti o batti strani e impossibile che all'improvviso cede uno spinotto di un pistone sarebbe da visione re qualche foto

Share this post


Link to post
Share on other sites

Non ho visto il file ma un diesel non sbiella x una mappatura;sbiella x mancanza di lubrificazione oppure aumento della compressione....dato il km della tua opterei x la prima ipotesi.

avevo cambiato filtri e olio 12000 km fà, usando olio castrl , credi potrebbe essere stato questo?

Share this post


Link to post
Share on other sites

quoto kid e altri

i jtd sono molto duri a morire.

avevo cambiato filtri e olio 12000 km fà, usando olio castrl , credi potrebbe essere stato questo?

Edited by spiders80

Share this post


Link to post
Share on other sites

secondo me causa usura, sara partita qualche boccola biella e si sara messo di traverso e booom...

non ho visto la mappa ma non credo sia la causa...

no che hai sbagliato a scalare qualche marcia?

no ero di 5ª a 130 circa in autostrada in una curva lunga su un ponte.

Share this post


Link to post
Share on other sites

e vero i motori diesel sono duri a morire io ho clienti che anno gia percorso 380000 km con la 140 cv (mappata)e neanche la turbina gli ho mai rifatto,una mappa sbagliata o troppo spinta avrebbe mandato in avaria il sensore di sovralimentazione ma non avrebbe creato danni,lo dimostra che la frizione non a risentito molto degli incrementi sulla mappa.ma non ti sei mai accorto di rumoretti o batti strani e impossibile che all'improvviso cede uno spinotto di un pistone sarebbe da visione re qualche foto

la frizione l'ho cambiata per la seconda volta un mese prima di rimappare a causa della rottura del cuscinetto reggispinta circa a febbraio.

no nessun rumoretto, anzi finalmente dopo l'utima infornata di lavori, finalmente avevo la piccola silenziosa e lineare tranne che un ammanco in accelerazione sui 3000 giri, ma dovuto alla mappatura. comunque vi posto qualche foto:

filtro spezzato

ac1JY.jpg

buco tra coppa e monoblocco

dbgQV.jpg

pezzi tovati sul coprimotore

yWKfU.jpg

Share this post


Link to post
Share on other sites

avevo cambiato filtri e olio 12000 km fà, usando olio castrl , credi potrebbe essere stato questo?

no.Ci sono stati temporali grossi ultimamente?

6 passato in pozzanghere grosse?

Spesso si passa in posti dove l'acqua è "alta" e,soprattutto la 147 che ha la presa d'aria in posizione ottima,il motore aspira h20.L'acqua non è un liquido comprimibile quindi sui motori a compressione......

Oppure solo cedimento della pompa olio,quindi scarsa lubrificazione e....

O ancora passaggi olio intasati....

Per essere certi della causa bisogna sezionare il motore,altrimenti solo supposizioni.

Edited by kid turbo

Share this post


Link to post
Share on other sites

e prima che ci mettessi il castrol come olio che olio usavi? intendo la gradazione,sempre supponendo come dice giustamente kid

cambiando olio si possano essere sciolte un po di residui carboniosi che possano aver intasato ho il filtro ho qualche passaggio d'olio,anche se in questi casi la prima cosa che salta e la turbina. dovresti sfilare anche glialtri pistoni e veder lo stato di usura e se anno creato dei solchi sui cilindri,daquella visura si potrebbe capire se c'e stato un inchiodamento prima della rottura.

Share this post


Link to post
Share on other sites

ragazzi da lunedi inizieranno i lavori e smontando vedremo di risalire alla causa.

avrei la possibilità di montare un monoblocco di una bravo 1.9 120cv del 2007 a che problemi si va incontro,

dovrebbe essere multijet dovrò mettere una mappa originale della bravo visto che la mia è una alfa 147 unijet 1.9 115cv,

grazie anticipatamete a chi può darmi delucidazione ho già ha avuto esperienze del genere

Share this post


Link to post
Share on other sites

ragazzi da lunedi inizieranno i lavori e smontando vedremo di risalire alla causa.

avrei la possibilità di montare un monoblocco di una bravo 1.9 120cv del 2007 a che problemi si va incontro,

dovrebbe essere multijet dovrò mettere una mappa originale della bravo visto che la mia è una alfa 147 unijet 1.9 115cv,

grazie anticipatamete a chi può darmi delucidazione ho già ha avuto esperienze del genere

il monoblocco dovrebbe essere uguale , ma controlla bene la ruota fonica posizionata sull'albero motore se è uguale alla tua .

per la centralina devi lasciare sempre la tua , non vuol dire che cambiando monobliocco devi cambiare ecu

Share this post


Link to post
Share on other sites

il monoblocco dovrebbe essere uguale , ma controlla bene la ruota fonica posizionata sull'albero motore se è uguale alla tua .

per la centralina devi lasciare sempre la tua , non vuol dire che cambiando monobliocco devi cambiare ecu

ma per vedere la ruota fonica come faccio, dal sensore di giri?

intendi di lasciare centralina originale ma con mappa della bravo, ho capito bene?

Share this post


Link to post
Share on other sites

ma per vedere la ruota fonica come faccio, dal sensore di giri?

intendi di lasciare centralina originale ma con mappa della bravo, ho capito bene?

mi rispondo da solo, e dietro al volano montata sull'albero motore.

dovro lasciare la centralina ma dovro montare l'elettronica del mio jtd essendo unijet compresi gli elettroiniettori.

Share this post


Link to post
Share on other sites

ho una doamnda da porvi...

dopo aver spogliato il mio motore jtd di tutto, lasciando solo il monoblocco e rimontato totalmente sul monoblocco jtdm, lasciando solo pompa alta pressione e iniettori multijet, non ne voleva sapere di partire. ho subito notato che dalla pompa alta pressione non usciva gasolio verso il rail.

ho notato inoltre con il multimetro i valori di resistenza diversi dei due regolatori di pressione sulle due diverse pompe, e da li ho pensato che la centralina potesse avere difficolta a riconoscere la giusta pressione, ed essendo diversi come forma i due regolatori di pressione ho montato nuovamete la pompa originale unijet lasciando gli iniettori multijet ed e partita. che dritta mi potreste dare visto che volevo lasciare la pompa del multijet.potrebbe quest'ultima essere ostruita visto che il motore era fermo da 7 mesi un pò all'aperto, oppure è la centralina che non riconosce il valore di pressione?

grazie a chi puo' darmi delle delucidazioni.

Share this post


Link to post
Share on other sites

la tua car 147 jtd è un edc15 e monta un regolatore di pressione gasolio , mentre il motore che ai montato monta un regolatore di flusso e non di pressione quindi la centralina da un comando diverso e per questo non parte

Share this post


Link to post
Share on other sites

la tua car 147 jtd è un edc15 e monta un regolatore di pressione gasolio , mentre il motore che ai montato monta un regolatore di flusso e non di pressione quindi la centralina da un comando diverso e per questo non parte

ok grazie...infatti smontandoli entrambi intennamente sono diversi .

quindi se volessi montare la pompa alta pressione del jtdm cosa dovrei fare?

Share this post


Link to post
Share on other sites

devi momtare tutta l'elettronica edc16 ,

oppura modificare tutta la meccanica del rail lasciandola funzionare sempre con il drv dalla 115 cv , bisognerebbe spostarlo vicino al rail e lasciando la pompa del jtdm , ma non ti cambiera niente come prestazioni se la lasci originale da mappa,

Share this post


Link to post
Share on other sites

quindi potrei montare la pompa del jtdm con il suo regolatore di flusso (ma senza collegarlo elettricamente), e montare in qualche modo sul rail la valvola drv della pompa jtd (collegandolo al connettore) .

si certo non mi cambierebbe niente se lasciassi la mappa originale.

con la pompa jtdm potrei sfruttare una pressione maggione da 1600 a 1800 bar, ma posso mappare l'edc15 per avere le 4/5 spuzzate del jtdm?

oggi ho fatto un primo giretto con la "rinata" considerando che attualmente ho la mappa modificata che ho postato, gli iniettori jtdm la pompa jtd,ho notato che con le prime 3 marce è come prima un pò più progressiva, ma di 4ª muore un bel pò, pero niente fumo, che invece prima ne usciva in abbondanza.

domani la userò in autostrada pef fare circa 80km, un pò ho paura, sono ancora un pò traumatizzato da que rumori di sfracellamento della biella e contorni, ovviamnte ci andro adagio... :thumbsup:

Share this post


Link to post
Share on other sites

scusami Alfonso ti sto stressando,

mi sto avvicinando alle mappature da pochissimo, ma comprai il galletto 1260 clone diversi mesi fa su ebay con l'intento di ricaricarmi la mappa originale(per fare la revisione e anche per cominciare a sperimentare un pò) in seguito alla mappatura che mi feci caricare, l'ho usato un tre mesi fa per salvarmi la mappa modificata che ho postato e cercare di confrontarla con l'originale; praticamente sono riuscito a fare solo questo perche non ne ha voluto più sapere di funzionare( ho letto nel forum i vari problemi e seguito i vari consigli, ma niente, non va). cosa mi consigli acquistare nella sezione shopping che possa fare al mio caso, ho visto il mpps v.5. che ne dici?

saluti e grazie

Share this post


Link to post
Share on other sites

si mpps va bene ,

ma con il gallo 1260 ai provato a istallare i driver da capo ?

scusami per il ritardo...si ma senza alcun risultato ....installo i drivers dopo il downgrade, riconosce il galletto, lo collego alla porta eobd, vedo per leggere o scrivere, ma mi da l'errore " cambio velocità" e si blocca.

Share this post


Link to post
Share on other sites

ciao a tutti, vi stresso ancora,

ho rimesso la mappa originale, tutto ok tranne del fatto che sul computer di bordo mi da consumo medio 12 km/l..pochini... so che non bisogna fare affidamento , ancora non ho fatto il calcolo facendo il pieno, ma la mia impressione e che comunque consumi di più.

premetto che ho lasciato gli iniettori del jtdm e con f.e.s. mi da correzione dei cilindri tutti e 4 zero, e non riesco a vedere il codice IMA memorizzato in ecu.

con fes e elm327 mi fa cambiare la clesse di ognuno ma non il codice come fa invece vedere la guida di FES.

sapete darmi consigli su come poter fare a ricodificare e magari con che interfaccia/software.

grazie anticipatamente

Share this post


Link to post
Share on other sites

sulle edc15 si classifica solo la classe dll'inettori 1-2-3-, invece sulle edc16 si classifica tutto il codice ima xxxxxxxxx,

quindi se ai la ecu edc 15 non puoi immettere i codici ima xxxxxxx

Share this post


Link to post
Share on other sites

sulle edc15 si classifica solo la classe dll'inettori 1-2-3-, invece sulle edc16 si classifica tutto il codice ima xxxxxxxxx,

quindi se ai la ecu edc 15 non puoi immettere i codici ima xxxxxxx

ahhh...finalmete....stavo impazzendo, Grazie sei un grande :thumbsup:

attualmete sono memorizzati su classe 2, sai a cosa corrispondono le tre classi a livello di correzione o quantita di gasolio.

considera che dopo aver montato il motore nuovo e lasciato la mappatura che avevo non mi fumava per niente anche spingendo di 3a,in vece prima lasciavo una nuvoletta nera, figurati adesso che ho rimesso la mappa originale, penso che tutto cio' sia duvuto agli iniettori che ho. tu che dici?

Share this post


Link to post
Share on other sites

si la classe corrisponte alla correzione che fa la ecu ed è la stessa cosa che avviene con la edc16 dove si memorizza il codice ima .

in pratica la classe 1-2-3- è quello che dichiara la bosch perche tutti gli iniettori che vengono costruiti da lei ho assembalti da lei non sono tutti e perfettamene uguali con le portate ,e le differenzia con la classifica , almeno questo è quello che mi dissero personale che lavora in bosch car service

si per il fumo nero adesso non appare più perche ai degli iniettori che polverizza la quantita giusta a confronto dei vecchi che avevano già un certo kilimetraggio.

Share this post


Link to post
Share on other sites

si la classe corrisponte alla correzione che fa la ecu ed è la stessa cosa che avviene con la edc16 dove si memorizza il codice ima .

in pratica la classe 1-2-3- è quello che dichiara la bosch perche tutti gli iniettori che vengono costruiti da lei ho assembalti da lei non sono tutti e perfettamene uguali con le portate ,e le differenzia con la classifica , almeno questo è quello che mi dissero personale che lavora in bosch car service

si per il fumo nero adesso non appare più perche ai degli iniettori che polverizza la quantita giusta a confronto dei vecchi che avevano già un certo kilimetraggio.

perfetto...sono stato fino a poco fa a fare prove , facendomi dei giretti e registrando i parametri dell'iniezione nelle diverse classi 3 clqassi.dopo le confrontero' e vedeiamo cosa esce.cosi al volo non ho notato particolari differenze. lunedi farò prova in autostrada vedeiamo anche come vanno i consumi.

ti ringrazio per la tua disponibilità

Share this post


Link to post
Share on other sites

perfetto...sono stato fino a poco fa a fare prove , facendomi dei giretti e registrando i parametri dell'iniezione nelle diverse classi 3 clqassi.dopo le confrontero' e vedeiamo cosa esce.cosi al volo non ho notato particolari differenze. lunedi farò prova in autostrada vedeiamo anche come vanno i consumi.

ti ringrazio per la tua disponibilità

Se non erro c'è scritto sopra....

Share this post


Link to post
Share on other sites

Ciao a tutti,

sono niìovello del forum.

ho una alfa 147 1,9 jtd 115 cv con 234000km fatti prevalntemente in autostrada

tagliandi fatti regolarmente con rimappatura fatta da un amico circa 10% in più di cavalli

potrebbe essere questa la causa della rottura di una biella con conseguente perforazione monoblocco e coppa olio?

qualcuno potrebbe darmi qualche delucidazione,

grazie anticipatamente.

questo è il file della mappatura

ciao

toglimi una curiosità, ma non andava in recovery prendendo errore di: PRESSIONE TURBO NON RAGGIUNTA ?

Share this post


Link to post
Share on other sites

ciao

toglimi una curiosità, ma non andava in recovery prendendo errore di: PRESSIONE TURBO NON RAGGIUNTA ?

ciao,

intendi con la mappatura vecchia, non ho mai avuto avari, solo fumo e in accellerazione sui 3500 giri circa un breve perdita di potenza(ammanco).

Edited by spiders80

Share this post


Link to post
Share on other sites

Se non erro c'è scritto sopra....

ciao, il codice ima è scritto , ma la classe non l'ho trovata.

se qualcuno già ha utilizzato iniettori del 120 cv con ecu edc15 e mi sa consigliare la classe utilizzata.

il mio caso è particolare perchè ho cambiato anche il monoblocco che ha camera di scoppio diversa essendo jtdm e da quello che ho letto sul forum ovvengono turbolenze diverse rispetto al jtd e dovrò anche ritoccare i tempi iniez e prex per sfruttarli al meglio, ma quest in seguito.

Share this post


Link to post
Share on other sites

cmq oggi ho provato in autostrada con classe 3, non so' che dire, non noto differenza dalla classe 2 originaria.

domani provo classe 1 e vediamo.

ho avuto troppe variazioni di prestazioni in poco tempo, tra motore diverso, mappatura e poi nuovamente originale, nel frattempo giorno per giorno qualche nuovo lavoretto di correzioni varie sui lavori fatti, tipo piccola perdita gasolio dall'uscita alta prex gasolio della pompa , pulizia turbo compressore e sistemazione tubicino aria wastgate aggrovigliato(praticamenti strozzato) .

piccole cose fatte un po di fretta che piano piano stanno uscendo fuori e le sto sistemando.

per fortuna sono state fin ora variazioni sempre in meglio.....dopo quando e se riuscirò a montare anche la pompa jtdm, proverò (piano piano e con prudenza) anche con qualche ritocchino di mappe...ovviamente cercando di apprendere dai Voi sul Forum come gia sto facendo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+