Vai al contenuto
  • Promozione valida per il 2017
    I clienti in Italia e Svizzera possono ricevere il kit completo (Genius e Trasdata) pagando circa 200€ al mese per 24 mesi.
    Investimento iniziale zero, risultati subito e garantiti, contattaci per maggiori informazioni +41.76.802.82.31 (anche Whatsapp).

    Abbonamenti forum
    Informazioni sui prezzi e modalità degli abbonamenti mensili per abilitare il download dei file dal forum.

    Corsi di rimappatura centraline
    Rimani aggiornato sulle date dei corsi di formazione per chip tuning.

    Database online
    Elenco di tutte le centraline con aumento di potenza e riduzione di consumi, compra un file originale o modificato tramite internet.

    Installatori autorizzati ETP
    Diventa un nostro installatore! Offri tutti i servizi di programmazione in massima sicurezza e velocità.

    Prodotti
    Visualizza i nostri prodotti, sicurezza totale per la programmazione centraline.

    Servizi e modifiche offerte
    Elenco delle modifiche disponibili da ETP e dagli installatori certificati.

ringomax

Problema Di Connessione Fiat Bravo Anno 99

Recommended Posts

salve vorrei un informazione ,uso elm 327 è non ho avuto mai problemi ho comprato tutti i cavi specifici ma quando mi trovo con queste macchine che hanno la porta obd all'interno del cofano non riesco a collegarmi ....uso fiat ecuscan ori......il problema non è il programma ..ma penso l'adattatore .....mi dici di collegare adttatore 3pin ....ma non cambia niente.....dove sbaglio......grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao, posso sapere come hai risolto?

io ho elm327 v1.4 e fiatecuscan free, un mio amico con la bravo 1.8 gt del '97 mi ha chiesto di fargli la diagnosi.

non avendo l'adattatore ho deciso di costruirne uno io partendo dalle prese obd e fiat3 pin prese ad uno scasso, ho collegato in ordine i pin 7,4 e 15 da obd alla 3pin (visto che la presa dell'auto portava solo 2 fili,uno nero e uno bianco a righe, ho ipotizzato che si trattasse solo di massa e linea k), ho prolungato il pin 16 per l'alimentazione e fatto lo stesso anche per il pin 5 da collegare alla batteria???

collego gli spinotti e accendo il programma e.....nulla, mi dice che l'elm non riesce a comunicare con la ecu.

Premetto che l'elm lo uso con molte altre auto e non mi ha mai dato problemi

Dove sbaglio???

mi potete aiutare?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

nel mio caso ho usato elm 327 v1.4 poi l'adattatore 3pin......lo comprai tempo indetro su ebay......dopo vari tentativi riusci a connettermi... una volta aperto il programma .....vai su impostazione è spunta modo latenza alta....ci impiega un po' di tempo per entrare in diagnosi ....ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie mille x la risposta..

io il cavo l'ho costruito, sperando ke siano giusti gli attacchi...quindi è un problema di latenza di fiatecuscan???

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Hai incollato il contenuto con la formattazione.   Rimuovi formattazione

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

    • 7 Posts
    • 58 Views
    • 27 Posts
    • 2664 Views
    • 11 Posts
    • 336 Views
    • 9 Posts
    • 135 Views
    • 13 Posts
    • 194 Views



×
×
  • Crea nuovo...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+