Jump to content
  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

thekid

Problema 147 1.9Jtdm 120Cv Dopo Mappa ?

Recommended Posts

Ciao a tutti ho mappato una 147 1.9jtdm 120cv escludendo fap e facendo una mappa media niente di estremo solo che solo alcune volte (2-3 volte è successo su 1200 km tipo) la macchina ad andatura over autostradale perde di colpo potenza senza nessuna avaria e i giri scendono fino a 2000 e si stabilizzano li qualsiasi marcia si usi 4° o 5°. A voi è mai capitata una cosa del genere. Pomeriggio posterò i file se servono. Le volte che l'ho provata io anche tirandola o cosi ha sempre reagito bene anche allungando le marce anche al banco nessun problema.

Grazie mille

Edited by thekid

Share this post


Link to post
Share on other sites

volevo chiederti in generale la vettura quanti km ha; qual'è lo stato generale; come consiglia ilsupermeccanico facci sapere le notizie.

Share this post


Link to post
Share on other sites

allora la vettura ha 160.000 km condizioni egr e motore discrete. Adesso confrontando i file ori\defap \ defap +mod mi sono accorto di una cosa strana ma non so esattamente cosa indica quell'indirizzo Allego file e screen.

Lo screen indica la modifica che non mi torna: L'indirizzo è tra il 1c4ccc e 1c4d1e.

La cosa strana e che lo fa senza nessuna avaria il problema. Domani entro con diagnosi e vediamo se ha reg qualcosa anche se ne dubito.

L'errore penso sia nel file mappa affinata dove c'è la differenza che dicevo.

Grazie a tutti x l'aiuto

147 120cv 965_724.rar

post-11977-0-92295600-1348051381_thumb.j

Copia di 147black mappa affinata.rar

Edited by thekid

Share this post


Link to post
Share on other sites

si neanche la pressione turbo però infatti picca a 1.4bar e poi se fosse sovrapressione comparirebbe avaria penso.

Edited by thekid

Share this post


Link to post
Share on other sites

si esatto fatto anche in velocità. Friz giu spenta accesa e tutto ok. In diagnosi non rilevi niente immagino

Edited by thekid

Share this post


Link to post
Share on other sites

In diagnosi non rilevo niente manco io,infatti oggi pomeriggio appena finisco una macchina provo a smontare la turbina e a pulire la geometria variabile,forse il problema potrebbe essere proprio li...

Share this post


Link to post
Share on other sites

Rimerri il file ori e la vai a provare

E vedi come va

prima non presentava questo problema. Dici di rimetterla ori per vedere se è un problema di mappa o cosa?

Share this post


Link to post
Share on other sites

wei ciao mat tu dici che va in recovery il rail però non segnala nessun errore come mai?

Pressioni troppo alte??? Mi sembra faccia 1600 di rail però non sono sicuro cm mai lo fa solo a volte però?

Cmq il rail ricalca esattamente quello della mia car personale che è lo stesso identico modello e non ho mai avuto problemi di recovery.

Io pensavo su indicazione del cliente che sia qualcosa legato alla egr perche dice che lo scherzo è uguale a quelllo che faceva con egr che aveva problemi prima che la cambiasse

Edited by thekid

Share this post


Link to post
Share on other sites

si la mia car personale è una 147 1.9 jtdm blackline 8v 120cv portata a 160cv. Ho seguito le modifiche del file che ho letto dalla mia car che non presenta il problema e ho cercato di fare questa mappa. Come resa rende bene e solo a volte presenta questo problema.

Share this post


Link to post
Share on other sites

si la mia car personale è una 147 1.9 jtdm blackline 8v 120cv portata a 160cv. Ho seguito le modifiche del file che ho letto dalla mia car che non presenta il problema e ho cercato di fare questa mappa. Come resa rende bene e solo a volte presenta questo problema.

La tua CAR 160cv?????

Noooooooo!!!!!

Ti ribadisco che la mappa nn è uguale.

Share this post


Link to post
Share on other sites

si la mia car ha 160cv rullati al banco con mappa fatta dal preparatore che sai.

Ok dici che non è uguale ma il rail da quello che vedi è troppo alto come incrementi o cosa??? Cosa devo fare se calo il rail scompare il problema?

Perche cmq non mi da avaria con spia ???

Share this post


Link to post
Share on other sites

A mio giudizio e una mappa fatta un po con i piedi... consiglio:

pressione rail portala max 4%

tempi inezione troppo alti

quantita carburante iniettata 5%

Limitatori di coppia da sistemare

Pressione turbo 5 %

il problema secondo me e sulla pressione rail, mai visto quei valori.. sempre dicendo che nn si sia sofndato il regolatore per farla lavorare cosi..

Share this post


Link to post
Share on other sites

stesso problema avuto io, la mia era 150cv DPF però, anche se difatti la gestione è simile e la ecu la stessa. mi andava in recovery senza segnalare nulla ne su cdb ne in diagnosi, mi accadeva quando lasciavo l'acceleratore e andavo a rischiacciare, era come se era spenta.. accostandomi ed accelerando in folle, i giri non superavano 2100 precisi, tornava tutto alla normalità spegnendo e riaccendendo, ma era comunque una bella rottura..

era un errore in mappa...

Share this post


Link to post
Share on other sites

errore in mappa nella parte del defap? o della mappatura cioè incrementi fatti male?

errore nella mappa.. domani ricontrollo i due file e ti dico :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

    • 13 Posts
    • 236 Views
    • 10 Posts
    • 193 Views
    • 29 Posts
    • 313 Views
    • 4 Posts
    • 118 Views
    • 67 Posts
    • 1888 Views

×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+