Jump to content
  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

Problema Avviamento A Freddo 2.4 Mjet 459_001


Recommended Posts

Carissimi amici nella mia alfa brera con software 459_001 ho problemi di avviamento a freddo.

Dopo aver pulito il collettore di aspirazione

Dopo aver pulito la valvola egr

Dopo aver aggiornato la mappa da 459_001 a 459_019 e nello specifico dell valore 1E764E al 1E7878 circa.

il problema di avviamento a freddo non l'ho risolto. Ho solo l'ultima prova da fare ed e quella ci controllare gli spinotti iniettori.

A questo punto chiedevo a voi amici di ecu-tuning se avete qualche suggerimento da darmi.

immaginexu.png

Uploaded with ImageShack.us

Link to post
Share on other sites

Carissimi amici nella mia alfa brera con software 459_001 ho problemi di avviamento a freddo.

Dopo aver pulito il collettore di aspirazione

Dopo aver pulito la valvola egr

Dopo aver aggiornato la mappa da 459_001 a 459_019 e nello specifico dell valore 1E764E al 1E7878 circa.

il problema di avviamento a freddo non l'ho risolto. Ho solo l'ultima prova da fare ed e quella ci controllare gli spinotti iniettori.

A questo punto chiedevo a voi amici di ecu-tuning se avete qualche suggerimento da darmi.

immaginexu.png

Uploaded with ImageShack.us

nn serve modificare tutta la mappa.

riguardo gli iniettori se in diagniosi trovi errori riguardanti inj allora è il cablaggio.

oppure se ti saltella il minimo o la senti anke che saltella durante la marcia.

apri il vano motore e gia si sente se saltella al minimo.

oppure vai dietro lo scaricho e senti se si sentono controcolpi tipo le auto a benz quando saltava qualke candela.

Link to post
Share on other sites

ce un problema di massa d'aria, si ostruiscono i passaggi nella testa, scollega il motore dalle farfalle (la leva al di sotto del collettore, non il collegamento elettrico) di aspirazione e falle rimanere sempre aperte.

prova e vedrai..!!

Ho pilito tutto il condotto di aspirazione con un tipo di prodotto a nebulizzazione a mezzo di una flangia che va installata a posto della valvola di spegnimento e tramite un tubino per depressione si aspira questo prodotto che va a scogliere tutte le incrostazioni.

Link to post
Share on other sites

nn serve modificare tutta la mappa.

riguardo gli iniettori se in diagniosi trovi errori riguardanti inj allora è il cablaggio.

oppure se ti saltella il minimo o la senti anke che saltella durante la marcia.

apri il vano motore e gia si sente se saltella al minimo.

oppure vai dietro lo scaricho e senti se si sentono controcolpi tipo le auto a benz quando saltava qualke candela.

Mat al freddo parte e si spegne immediatamente diciamo parte a 3 o a 4 ma dopo una sgasatina si stabilisce il tutto... se ti va mi dici quale curve dovrei modificare ??? premesso che la macchina e conservata in garage e abito in sicilia, per cui non sto parlando ti temperature sotto zero.. parlo di temperature esterne di 30 gradi..

Link to post
Share on other sites

le farfalle sul collettore, non so come si chiamano sinceramente.

Nn è un prb di temperatura esterna ma di ingrassamento all'accensione ecco il xche con l'aggiornamento hanno modificato tutta la mappa x nn differenziare le auto del nord e sud.

Quindi modifica solo con pochi punti.

Ragazzi non e ne un problema di mappa ne tanto meno un problema di frottole :) il problema e stato risolto GRAZIE E DICO GRAZIE ad Enrico.. e tutto un problema di squirrel o in gergo chiamati farfalle sul collettore di aspirazione.

ah dimenticavo ho provato sia con il file 459_019 sia con il 459_095 bloccando le farfalle aperte non porta alcuna differenza...

anzi se qualcuno di voi inizierebbe a studiare il controllo in mappa e bloccarli aperti solo all'accenzione il problema di risolverebbe subitissimo altrimenti con i modi tradizionali.. stacchi l'asticina e gli metti una fascetta di 2 lire..

Link to post
Share on other sites

Test effettuato a freddo alle ore 09.51 dopo circa 12 ore di fermo.. il risultato e fantastico il motore va in moto senza aver nessun seghettamento per cui.... appena faccio la distrubuzione tiro i collettori a terra e smantello tutto.. anzi ragazzi cerchiamo di capire dove si trova il controllo in mappa e cercare di escludere o il controllo del motorino o cercare di tenere le farfalle sempre aperte.

Cmq volevo ringraziare di cuore l'utente Lotti_Enrico per il suo consiglio e per la gentilezzata mostratami.

Grazie Enrico.

Edited by Franco - Alongi
Link to post
Share on other sites

ciao ragazzi ottima conclusione del problema sicuramente sara utile in futuro a tutti quelli che riscontreranno lo stesso problema, io sarei inpazzito prima di risolvere il problema , avrei sicuramente cambiato per prima il debimetro ma grazie ad utenti che con la loro esperienza danno consigli molto utili si abbattono i tempi e gli sprechi di denaro bravi e grazie ancora

Link to post
Share on other sites

gasolio nel momento d'accensione

Mat però dopo la mia esperienza e un problema di aria, che dici ??? Io attualmente ho le farfalle staccate e bloccate aperte e tutto funziona a meraviglia ma non ho capito una cosina.. quelle farfalle sono state progettate per essere piu pronta in basso o per aspirare meno aria quando si cammina a velocita costante e inquinare meno ??? Non ci fermiamo su questa cosa... parlando con un amico molto bravo mi diceva che l'aggiornamento 095 va a modificare proprio quello l'apertura delle farfalle in accensione a freddo...

Mi diceva anche che se il file 095 non e scritto per intero in bdm o similare non risolvi il problema copiandoti tutti gli incrementi buh sarà vero ???

Se tutto cio si potrebbe fare da mappa sarebbe pure carino...

aspetto il v.s. giudizio a cosa servono queste farfalle.. se servono per inquinare meno o per essere piu pronta ai bassi regimi..

ciao ragazzi ottima conclusione del problema sicuramente sara utile in futuro a tutti quelli che riscontreranno lo stesso problema, io sarei inpazzito prima di risolvere il problema , avrei sicuramente cambiato per prima il debimetro ma grazie ad utenti che con la loro esperienza danno consigli molto utili si abbattono i tempi e gli sprechi di denaro bravi e grazie ancora

super quello sarebbe la meno spesa, pero uno che la vede trabballare la prima cosa pensa che sia una cosa di iniettori... e il pompista e dietro l'angolo proprio a spinnarti.. :)

Link to post
Share on other sites

:bunny: :bunny: te l'ho detto dall'inizio che dovevi scriverla in bdm :bunny: :bunny: :bunny:

sono stato pure offeso che tiro acqua al mio mulino x averti illuminato.

meno male ti sei reso conto.........

grande soddisfazione sentirtelo dire.

cmq quelle pale agiscono su altre mappe e solo che modificando il gasolio in accensione la ecu fa altri calcoli.

solo che a te nn era un prb di mappa ma di farfalle ostruite .....

quindi da mappa nn sarebbe risolto il prb.

hai dovuto agire meccanicamente.

cmq ottimo vhe hai risolto anche se ha fatto molti lavori inutili.

Link to post
Share on other sites

:bunny: :bunny: te l'ho detto dall'inizio che dovevi scriverla in bdm :bunny: :bunny: :bunny:

sono stato pure offeso che tiro acqua al mio mulino x averti illuminato.

meno male ti sei reso conto.........

grande soddisfazione sentirtelo dire.

cmq quelle pale agiscono su altre mappe e solo che modificando il gasolio in accensione la ecu fa altri calcoli.

solo che a te nn era un prb di mappa ma di farfalle ostruite .....

quindi da mappa nn sarebbe risolto il prb.

hai dovuto agire meccanicamente.

cmq ottimo vhe hai risolto anche se ha fatto molti lavori inutili.

1) Beh ti sto dicendo che per funzionare l'intero processo bisogna scriverla in totale perche l'unico aggiornamento funzionale che tu non sai e l'apertura delle farfalle a freddo per questo hanno aumentato la pressione gasolio...

2) Il problema si presenta di tutte e dico tutte.. le brera con swirl

3) anche a caldo con le farfalle chiuse il motore non gira benissimo

Link to post
Share on other sites

salve a tutti! anche io avrei lo stesso problema ho un cliente con una brera 2,4-jtd 20 v

che a freddo parte e si spegne per 2-3 volte dopo va tutto bene solo che il motore

non gira in modo perfetto e in piu' quando cammini tende a perdere colpi. ho sostituito

l'egr ma e migliorato di poco. che consigli mi date?

Link to post
Share on other sites

salve a tutti! anche io avrei lo stesso problema ho un cliente con una brera 2,4-jtd 20 v

che a freddo parte e si spegne per 2-3 volte dopo va tutto bene solo che il motore

non gira in modo perfetto e in piu' quando cammini tende a perdere colpi. ho sostituito

l'egr ma e migliorato di poco. che consigli mi date?

Lo stesso problema mio, l'ho risolta staccando l'asta a rinvio che va dal motorino agli sguirl li apri manualmente le palette e li leghi con una fascetta al tubo in ferro che trovi tra la candeletta e la pompa inezione.. a questo punto il motore girerà come un orologio svizzero.. parola mia.. poi se hai bisgono a disposizione..

cmq il difetto principale di questi motori sta nelle sedi valvola di scarico che si incrostano...

Link to post
Share on other sites

secondo me il tuo motore o se mangiato qualche paletta o quiualcuna si e rotta e non viene comandata bene,diversamente gli ignettori sono da provare al banco cosi almeno da escludere,la amrmitta scarica,questin problemi a volte vengono causati da fap intasati!

Link to post
Share on other sites

io gli ho staccato l'astina sotto al motorino del comando farfalle,gli ho bloccato le farfalle da sopra

al collettore con una fascetta di plastica,facendole (non so' se aperte o chiuse) stare tutte tirate verso la

distribuzione con la stessa posizione che e' al mimino e il motore va che una bellezza! grazie a tutti!

Link to post
Share on other sites

Li hai bloccati aperti perche se vedi l'asola dulla plastica e messa dritta cosi rimangono aperti e la macchina ma una meravigli anzi.. mi confermi che va piu forte ???? L'unico problemino che hai e che ti manca da 1400 a 1800 la trovi un po vuota.. ma quando apre son cavoli.. anzi ti voglio domattina a freddo.. quando la sentirai girare come un orologio svizzero farai un sorriso a 78 denti :D ...

Ps. sto vedendo di risolvere il buchino da 1400 a 1800 poi ti faccio sapere.... ( comune la mia e sfappata)

Evidentemente il tuo problema non era da ricercare nel sw......

Gio se tu quando metti in moto a freddo ti partira sicuramente benino.. ma se tocchi il gas subito si spegne..

Edited by Franco - Alongi
Link to post
Share on other sites

Li hai bloccati aperti perche se vedi l'asola dulla plastica e messa dritta cosi rimangono aperti e la macchina ma una meravigli anzi.. mi confermi che va piu forte ???? L'unico problemino che hai e che ti manca da 1400 a 1800 la trovi un po vuota.. ma quando apre son cavoli.. anzi ti voglio domattina a freddo.. quando la sentirai girare come un orologio svizzero farai un sorriso a 78 denti :D ...

Ps. sto vedendo di risolvere il buchino da 1400 a 1800 poi ti faccio sapere.... ( comune la mia e sfappata)

Gio se tu quando metti in moto a freddo ti partira sicuramente benino.. ma se tocchi il gas subito si spegne..

No non si spegne....
Link to post
Share on other sites
  • 2 months later...

Un Saluto a tutti,

anche io sulla mia 159 2.4 del 2008 a volte ho lo stesso problema, ho provato a staccare l'attuatore delle swirl, ma è saldamente incastrato nel suo alloggio, voi come avete fatto? ha qualche fermo per farlo uscire? grazie in aticipo.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...